Ergebnis 1 bis 12 von 12
  1. #1
    Registrierter Benutzer Avatar von DJ-Jan

    Registriert seit
    01.2007
    Ort
    Coesfeld
    Beiträge
    665
    Karma
    368
    Rep-Power
    91
    Online
    DJ-Jan ist offline

    Traktor Timecodes und scratchen?

    Abend Jungs!
    Ich arbeite seit langem mit Traktor Scratch Pro (Vorher DJ Studio 3) und seit kurzem dank neuen Turnis mit Timecodes.
    Jetzt ist mir fogendes aufgefallen:
    Wenn ich normale Vinyls auf den Tellern abspiele und damit scratche ist alles perfekt.
    Sobald aber die Timecodes von Traktor mit ins Spiel kommen und es um MP3s/Waves am Notebook geht, ist mir aufgefallen das wenn man am Teller z.B. die Reverse Funktion nutzt, statt dem Song rückwärts nur noch eine "Art Brummen" kommt.
    Genauso wie beim Scratchen man vom "rückwärtsscratchen" kaum was hört.
    Jetzt meine Frage: Wodran kann das liegen bzw. wie kann man dies ändern?

    Schönen Abend noch und gutes Schaffen
    MfG DJ-Jan
    Jaaa... Ich kenn mich mit den ganzen Knöpfen aus!

    Und nein, du darfst nicht daran rumspielen!

  2. #2
    Gesperrter Benutzer
    Registriert seit
    01.2005
    Beiträge
    4.367
    Karma
    2584
    Rep-Power
    0
    Online
    ehemaliger_005 ist offline
    interessant, kenne ich so nicht. kann diverse gründe haben... probieren wir's mal mit'nem troubleshooting.

    leg mal eine timecode-CD in einen CDJ (oder einen anderen scratchfähigen tabletop) und probier' es damit.

    funktioniert: damit hätte man den fehler auf das medium bzw. das turntable eingegrenzt.
    funktioniert nicht: weiter im text.

    timecodeplatten mal umgedreht (evtl. ist die andere seite weniger abgenutzt)?
    welche nadeln hast Du und auf wieviel g laufen sie (auf welchen turntables)?
    mal eine frische nadel / timecodeplatte genommen und die kontakte gereinigt?
    sind die timecodeplatten richtig kalibriert?
    hast Du mit latenz- und cache-einstellungen rumprobiert?
    eventuell eine andere samplerate eingestellt?

    mehr fällt mir ausm stand nich ein, ich brauch erstmal 'n schönen dicken espresso bevor das hirn aktiv wird.

  3. #3
    Registrierter Benutzer Avatar von DJ-Jan

    Registriert seit
    01.2007
    Ort
    Coesfeld
    Beiträge
    665
    Karma
    368
    Rep-Power
    91
    Online
    DJ-Jan ist offline
    Abend!
    Also Problem mit den CDs wäre nur, dass ich keine Timecode CDs habe, da ich alle Teile (Audio 8 DJ, Traktor Scratch Pro, Timecodes...) einzeln gekauft habe.
    Deswegen auch keine CD´s die eventuell bei einem Set dabei gewesen wären.

    Also die Timecode Platten sind BEIDE brandneu und auch völlig in Ordnung.
    Das Scratchen funktioniert aber auch auf beiden Seiten (Seite A, Seite B) nicht richtig!
    Genauso wie die Nadel und die Plattenteller... beides brandneu.
    Es sind zwei Re***** RP-4000 (ja ich weiß) mit jeweils Audio Technica Systemen, die aber bei einem anderen Test eines Verkäufers einwandfrei funktioniert haben.
    Kontakte sind auch sauber und kalibriert sind die Platten auch.
    Deshalb stellt sich mir ja auch die Frage, wieso es nicht richtig läuft.
    Mit der Latenz habe ich auch schon etwas rumgespielt.. gab aber auch kein Ergebniss, außer bei minimaler Latenz lautes "Knacksen" und "haken"
    Mit der Sample Rate werde ich es gleich mal ausprobieren, kann mir aber nicht vorstellen das es daran liegt, da es ja sonst auch einwandfrei läuft.
    Dann noch eine kurze Zwischenfrage:
    Wenn man per Timecode in der Trackliste "sucht" sprich die Scroll Zone der Platten nutzt, ein Lied dann ausgewählt hat und es abspielen will (In der normalen Zone), dann aber erst ein Liedwechsel (ein Track weiter) durchläuft, wodran kann dies liegen?
    Ich kanns mir nur so vorstellen das Traktor das Signal der normalen Zone erst als "Scroll Zone" Signal versteht und dadurch erst einmal wechselt und dann abspielt. (Was ziemlich nervig ist)
    Wie kann man dies verhindern bzw korrigieren?
    Sorry für die etwas komischen Fragen
    Jaaa... Ich kenn mich mit den ganzen Knöpfen aus!

    Und nein, du darfst nicht daran rumspielen!

  4. #4
    Gesperrter Benutzer
    Registriert seit
    01.2005
    Beiträge
    4.367
    Karma
    2584
    Rep-Power
    0
    Online
    ehemaliger_005 ist offline
    Zitat von DJ-Jan Beitrag anzeigen
    Deshalb stellt sich mir ja auch die Frage, wieso es nicht richtig läuft.
    ich weiss nicht weiter, wenn ich das system nicht vor augen habe... ruf mal NI an, die beissen nicht.

    Zitat von DJ-Jan Beitrag anzeigen
    Wenn man per Timecode in der Trackliste "sucht" sprich die Scroll Zone der Platten nutzt, ein Lied dann ausgewählt hat und es abspielen will (In der normalen Zone), dann aber erst ein Liedwechsel (ein Track weiter) durchläuft, wodran kann dies liegen?
    Ich kanns mir nur so vorstellen das Traktor das Signal der normalen Zone erst als "Scroll Zone" Signal versteht und dadurch erst einmal wechselt und dann abspielt. (Was ziemlich nervig ist)
    Wie kann man dies verhindern bzw korrigieren?
    gar nicht. ich habe in den ersten monaten auch mit den scroll zones gearbeitet, aber man kann sie ja komplett deaktivieren, was ich Dir in dem fall raten würde. nimm dafür einen encoder - aus zwei gründen. eins: es ist präziser. zwo: TSP versteht auch encoderbeschleunigung, d.h. wenn Du schnell drehst werden auch mehrere zeilen auf einmal übersprungen.

  5. #5
    Registrierter Benutzer Avatar von DJ-Jan

    Registriert seit
    01.2007
    Ort
    Coesfeld
    Beiträge
    665
    Karma
    368
    Rep-Power
    91
    Online
    DJ-Jan ist offline
    Zitat von tranqui Beitrag anzeigen
    ich weiss nicht weiter, wenn ich das system nicht vor augen habe... ruf mal NI an, die beissen nicht.
    Ich werds die Tage mal da probieren! Vielleicht wissen die mehr.

    Zitat von tranqui Beitrag anzeigen
    gar nicht. ich habe in den ersten monaten auch mit den scroll zones gearbeitet, aber man kann sie ja komplett deaktivieren, was ich Dir in dem fall raten würde. nimm dafür einen encoder - aus zwei gründen. eins: es ist präziser. zwo: TSP versteht auch encoderbeschleunigung, d.h. wenn Du schnell drehst werden auch mehrere zeilen auf einmal übersprungen.
    Naja, das man die Zone deaktivieren kann weiß ich.
    Trotzdem hätte ich es doch ganz gern auch mit der Zone am laufen.
    Aber naja wenn das nicht so recht will....
    Jaaa... Ich kenn mich mit den ganzen Knöpfen aus!

    Und nein, du darfst nicht daran rumspielen!

  6. #6
    Registrierter Benutzer Avatar von DJ-Jan

    Registriert seit
    01.2007
    Ort
    Coesfeld
    Beiträge
    665
    Karma
    368
    Rep-Power
    91
    Online
    DJ-Jan ist offline
    Leider bin ich mit meinem Problem noch nicht weiter.
    Werde eventeull die Tage auch nochmal ein Soundbeispiel hochladen.
    Hätte jetzt aber kurz eine andere Frage.
    Wie kann es sein, dass TSP soviel CPU Leistung zieht?
    Ab und zu ist der CPU sogar 99%tig ausgelastet.
    Mein Notebook hat einen Intel Core Duo 2 Prozessor mit 1,66Ghz.
    Sollte deswegen eigentlich auch nicht daran liegen.
    Auch RAM ist genug vorhaden.
    Weiß jemand eventeull Abhilfe?

    Zum Notebook - keine Spiele oder andere CPU Zieher installiert.
    Nur Musik und DJ Programme.
    Auch die Tipps zum optimalen einstellen für Traktor sind schon aktiv!
    Jaaa... Ich kenn mich mit den ganzen Knöpfen aus!

    Und nein, du darfst nicht daran rumspielen!

  7. #7
    Gesperrter Benutzer
    Registriert seit
    01.2005
    Beiträge
    4.367
    Karma
    2584
    Rep-Power
    0
    Online
    ehemaliger_005 ist offline
    99% !? bei mir fliegt die cpu-last bei 4 decks und aktivierten effekten gerade mal auf 20... töte mal ein paar dienste.

    hier der thread dazu: klick
    Geändert von ehemaliger_005 (26.04.2009 um 14:12:57 Uhr)

  8. #8
    Registrierter Benutzer Avatar von DJ-Jan

    Registriert seit
    01.2007
    Ort
    Coesfeld
    Beiträge
    665
    Karma
    368
    Rep-Power
    91
    Online
    DJ-Jan ist offline
    Zitat von tranqui Beitrag anzeigen
    99% !? bei mir fliegt die cpu-last bei 4 decks und aktivierten effekten gerade mal auf 20... töte mal ein paar dienste.

    hier der thread dazu: klick
    ja, richtig gehört 99%!
    Dies war der Falle als ich die Samplerate von 44100Hz auf 44800Hz hochgestellt habe.
    Aber auch so kommt es des öfteren vor. Und ich arbeite nur mit zwei Decks. Ab und zu hat Traktor dann auch mal eine nicht so hohe Leistung nötig, aber oftmals kommt es halt auch vor, dass es sehr viel CPU zieht, was auch wiederum zu unschönen Knacksern oder Haken führt.
    Dabei verzweifel ich noch etwas, wobei die Latenz im Moment auch bei 71,5ms steht!!
    Und es läuft auch fast nichts im Hintergrund.
    Auch Dienste wurden schon öfters gekillt, brachte aber nichts.

    Normalerweise müsste TSP mit der Audio 8 doch auf diesem Notebook locker laufen ohne Probleme.
    Jaaa... Ich kenn mich mit den ganzen Knöpfen aus!

    Und nein, du darfst nicht daran rumspielen!

  9. #9
    Gesperrter Benutzer
    Registriert seit
    01.2005
    Beiträge
    4.367
    Karma
    2584
    Rep-Power
    0
    Online
    ehemaliger_005 ist offline
    ja, an sich schon. auch hier gilt: native instruments anrufen.

    ach, ich seh grad... Du hast anscheinend vista laufen, das ist ja wohl problemursache nummer eins...

  10. #10
    Registrierter Benutzer Avatar von DJ-Jan

    Registriert seit
    01.2007
    Ort
    Coesfeld
    Beiträge
    665
    Karma
    368
    Rep-Power
    91
    Online
    DJ-Jan ist offline
    Zitat von tranqui Beitrag anzeigen
    ja, an sich schon. auch hier gilt: native instruments anrufen.

    ach, ich seh grad... Du hast anscheinend vista laufen, das ist ja wohl problemursache nummer eins...
    Da liegst du allerdings falsch - Vista bleibt mir schön fern von meinen Computern.
    Auf dem Notebook ist Windows XP Home SP2 installiert.
    Jaaa... Ich kenn mich mit den ganzen Knöpfen aus!

    Und nein, du darfst nicht daran rumspielen!

  11. #11
    Registrierter Benutzer Avatar von DJ-Jan

    Registriert seit
    01.2007
    Ort
    Coesfeld
    Beiträge
    665
    Karma
    368
    Rep-Power
    91
    Online
    DJ-Jan ist offline
    Soo!
    Ich meld mich nochmal zu Worte mit der Lösung des Problems!

    Das Problem war ganz einfach die Tonhöhenkerrektur in Traktor.
    Sobald die Funktion ausgeschaltet ist, funktioniert alles einwandtfrei und perfekt..


    Gruß, DJ-Jan
    Jaaa... Ich kenn mich mit den ganzen Knöpfen aus!

    Und nein, du darfst nicht daran rumspielen!

  12. #12
    Gesperrter Benutzer
    Registriert seit
    01.2005
    Beiträge
    4.367
    Karma
    2584
    Rep-Power
    0
    Online
    ehemaliger_005 ist offline
    dann hast Du diese falsch eingestellt.

    in TSP stellst Du den modus auf "eco" und den bereich auf "+/- 30%", wenn Du mit timecodevinyl arbeitest.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •