Ergebnis 1 bis 2 von 2
  1. #1
    Registrierter Benutzer
    Registriert seit
    01.2011
    Ort
    NRW
    Beiträge
    7
    Karma
    10
    Rep-Power
    0
    Online
    Lucke ist offline

    Problem mit Traktor Mapping LED OUT - HotcueFeedback - APC40 + Traktor Pro Scratch

    Hallo,
    schon mein 2er Thread in so kruzer Zeit. :S

    Das mit den Hotcues funktioniert jetzt perfekt, jedoch ist das LED-Feedback schrecklich ich habe es mit mehrern Befehlen und Einstellungen versucht manchmal passte es doch nach einem Tastendruck war die LED aus oder es funktionierte nicht richtig.

    Mein Gerät befindet sich schon im DUMP-MODE (Deutsch: *klick*) doch die LED's wollen immer noch nicht so Recht, alles was ich doch möchte ist das sie mir Feedback geben ob die Hotcue's von 1-8 gesetzt sind oder nicht!

    Wenn ja dann ist die Farbe z.B. grün ( 1; 127 ) und wenn er nicht gesetzt ist rot ( 3; ), sollte ich dann über diese Taste ein Hotcue setzen springt er natürlich auch um. Bis jetzt funktionierte es nur so, das wenn ich das Lied aufs Deck geladen hatte sich die LED's anpassten, aber sobald ich die Taste drückte um auf den Hotcue zu kommen ging die LED wieder aus.

    Ich nutze den APC40.


    Ich hoffe mir kann jemand helfen (:
    Grüße Lucke.

  2. #2
    Registrierter Benutzer
    Registriert seit
    01.2011
    Ort
    NRW
    Beiträge
    7
    Karma
    10
    Rep-Power
    0
    Online
    Lucke ist offline
    Na super, "Musiker-Board".

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •