Ergebnis 1 bis 4 von 4
  1. #1
    Registrierter Benutzer
    Registriert seit
    02.2008
    Ort
    Aachen
    Beiträge
    200
    Karma
    440
    Rep-Power
    81
    Online
    mario1988 ist offline

    Schräge Töne aus Lautsprecherboxen

    Hey,
    erstmal, es handelt sich um meine Teufel Concept C 200 USB Anlage (Anlage für den PC)
    Ich habe gerade erstmal voll den Schock gekriegt. War fleißig am Lernen, vor einer Stunde ca etwas lauter mal Musik gehört und die Anlage dann ausgeschaltet. Als ich die gerade eingeschaltet habe, war die nur auf aller höchster Stufe. (bin da wohl irgendwie dran gekommen) Ca ne Sekunde (nicht länger) kam dann natürlich n brüllender Lärm aus der Anlage, wo ich mich sowas von erschrocken hatte, aber zum Glück schnell genug reagieren konnte. Jedenfalls kamen dann echt nur noch schräge Töne raus als ich die Anlage wieder leise eingeschaltet habe; ja ganz recht. Jeder Song hörte sich total verstimmt an. Das hatte ich ja noch nie Hab schon gedacht, dass es die Membran geschrottet hätte. Naja, habe den PC dann einfach mal resettet und jetzt funktioniert wieder alles, nur mach ich mir jetzt n bisschen Sorgen darum, dass ich da doch irgendwas geschrottet habe. Habe das System ca 4 Monate, habe da glaub 2 Jahre Garantie drauf?! Die Anlage hat mich n Schweine Geld gekostet (230 €), was für mich als Student schon ne Menge Holz ist. Habe gerade mal im Handbuch nachgeschlagen. Da stand in den FAQs, dass schräge Töne auch durch Elektronikschäden im Subwoofer verursacht werden können.
    Jungs, helft mir & beruhigt mich hoffentlich

  2. #2
    Mod Emeritus Avatar von livebox

    Registriert seit
    09.2006
    Ort
    Landkreis BB oder unterwegs
    Beiträge
    10.487
    Karma
    58000
    Rep-Power
    310
    Online
    livebox ist offline
    Zitat von mario1988 Beitrag anzeigen
    helft mir & beruhigt mich hoffentlich
    Ich kann dich beruhigen - 230 € sind für Lautsprecher gar nicht so viel Geld, so viel ist also nicht kaputt gegangen.

    Okay, ernsthaft: Die Anlage bringt ja ihre eigene Soundkarte mit. Verstärker, evtl. auch Limiter und alle andere Elektronik ist aufeinander und auf die Lautsprecher abgestimmt; auch die Soundkarte wird das Ding nicht zum Übersteuern bringen. Gehe ich zumindest ganz stark davon aus, dass das so ist.

    Von dem her kann's also sein, dass das da geschwind sehr laut war, aber die Anlage wurde ja so - in sich abgestimmt - gebaut. Dass es da hinterher schief tut, ist sehr komisch. Sofern der Sub nie stark gestoßen wurde oder so war da Pfusch am Bau (oder in der Planung oder im Testing). Ich würde das in den nächsten Tagen mal genau beobachten; wenn irgendwas nicht passt --> ab damit.

    MfG, livebox

  3. #3
    Registrierter Benutzer
    Registriert seit
    02.2008
    Ort
    Aachen
    Beiträge
    200
    Karma
    440
    Rep-Power
    81
    Online
    mario1988 ist offline
    Ich weiß, dass man sehr viel mehr Geld rein investieren kann, aber ich kann das Geld nicht ******* :P

    Ja, ich behalte das mal im Auge, vorher war noch nie was dran und ich geh mit meinen Sachen immer sorgsam um. Kann an der Hand abzählen, was bei mir bisher kaputt gegangen ist.
    Naja, hätte ja sein können, dass jm diese "Verstimmung" kennt, aber solang es jetzt in Ordnung ist, hoffe ich, dass es auch so bleibt!
    Geändert von peter55 (12.02.2011 um 12:26:53 Uhr) Grund: auch wenn's lustig sein sollte, bitte auf die Wortwahl achten ;)

  4. #4
    Registrierter Benutzer
    Registriert seit
    10.2008
    Ort
    Regensburg
    Beiträge
    255
    Karma
    514
    Rep-Power
    73
    Online
    SuizidKorken ist offline
    Was ich mir noch vorstellen könnte - hatte das Problem selbst ein Mal - wäre ein Problem mit der Stromversorgung. Hast du daran vielleicht was verändert? Anderes Netzteil, Steckleiste vllt letztens nen Tritt drauf kassiert und was gebrochen, usw?
    Die SuFu hat mir bisher 3 dumme Fragen erspart.
    Das letzte Mal am 22.03.2009.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •