Ergebnis 1 bis 6 von 6
  1. #1
    Registrierter Benutzer Avatar von Bumsti

    Registriert seit
    02.2009
    Ort
    Dachau
    Beiträge
    24
    Karma
    10
    Rep-Power
    0
    Online
    Bumsti ist offline

    Hilfe für Lexicon MX 300 Sehr dringend

    Servus !!

    wir haben seit Heute das Lexicon 300 da unser altes Effektgerät nach 10 Jahren mal das Handtuch geworfen hat...
    Ich schleif es über Aux 1 +2 und Return 1+2 ein...
    So halt es wunderbar.... NUR wenn das Gerät auf BYPASS ist... sind die Mics lauter bzw druclvoller wie mit dem Effekt ??
    Was machs das Teil da.... hat es einen interenen Compresor.. finde dazu leider nichts in der Beschreibung...

    Da am Freitag es schon wieder auf Tour geht wäre es sehr eilig....

    KENNT JEMAND VON EUCH DAS GERÄT ???? KANN MIR JEMAND ZUR HAND :-) GEHN

    Danke schon mal....!!!!!!!!

  2. #2
    Registrierter Benutzer Avatar von emes1982

    Registriert seit
    06.2007
    Ort
    Ettlingen
    Beiträge
    1.117
    Karma
    1909
    Rep-Power
    96
    Online
    emes1982 ist offline
    Ich kenn das MX300 leider selbst nicht genau. Aber in deiner Bedienungsanleitung sollte eine Liste drin sein, welche "Effekte" bei dem jeweiligen Preset kombiniert werden. Es kann unter Umständen schon sein, dass da beim ein oder andern Preset ein Comp mit im Spiel ist.

    Weiters soltlest du noch checken ob es möglich ist den Eingangs- und Ausganspegel einzustellen. Bei MPX-1 gibts hierfür 2 Poties.
    Ist das problem bei jedem Preset den du anwählst so oder nur bei bestimmten?

    Deine Auxe 1 und 2 sind Postfader?
    sometimes i like it raw

  3. #3
    Gesperrter Benutzer
    Registriert seit
    11.2006
    Beiträge
    5.213
    Karma
    21306
    Rep-Power
    0
    Online
    RaumKlang ist offline
    Zitat von Bumsti Beitrag anzeigen
    So halt es wunderbar.... NUR wenn das Gerät auf BYPASS ist... sind die Mics lauter bzw druclvoller wie mit dem Effekt ??
    Was machs das Teil da.... hat es einen interenen Compresor.. finde dazu leider nichts in der Beschreibung...
    Dazu wirst Du in der Beschreibung nichts finden. Dieser Effekt tritt dann auf, wenn man ein Signal per Aux auf ein Effektgerät schickt und das auf Bypass stellt. Das leitet dann nämlich das unbearbeitete Signal weiter an die Returns. Das wiederum summiert sich mit dem eigentlichen Signal der zugeführten Kanäle, deshalb wird der Gesang in Bypass lauter.

    Abhilfe: Effekgerät auf 100% wet stellen, und - wenn die Effekte aus sein sollen - lieber die Returns muten statt das Gerät auf Bypass zu stellen.

  4. #4
    Registrierter Benutzer Avatar von Bumsti

    Registriert seit
    02.2009
    Ort
    Dachau
    Beiträge
    24
    Karma
    10
    Rep-Power
    0
    Online
    Bumsti ist offline
    Zitat von RaumKlang Beitrag anzeigen
    Dazu wirst Du in der Beschreibung nichts finden. Dieser Effekt tritt dann auf, wenn man ein Signal per Aux auf ein Effektgerät schickt und das auf Bypass stellt. Das leitet dann nämlich das unbearbeitete Signal weiter an die Returns. Das wiederum summiert sich mit dem eigentlichen Signal der zugeführten Kanäle, deshalb wird der Gesang in Bypass lauter.

    Abhilfe: Effekgerät auf 100% wet stellen, und - wenn die Effekte aus sein sollen - lieber die Returns muten statt das Gerät auf Bypass zu stellen.
    Danke schon mal !
    Wir hatten zurvor den Effekt über zwei Line in Kanäle gesteuert. wäre dies besser ? Hab das mit Aux und retourn nur gemacht da es in der beschreibung empfohlen war.
    Die Returns muten wäre eine gute sache, aber wir haben nicht immer einen FOH sonder bei kleineren Gigs macht dies der Fussschalter.

    Wie könnte ich das am besten lösen... zuvor hatten wir das Yamaha REV 500 da ging das ohne Problem...

  5. #5
    Gesperrter Benutzer
    Registriert seit
    11.2006
    Beiträge
    5.213
    Karma
    21306
    Rep-Power
    0
    Online
    RaumKlang ist offline
    Zitat von Bumsti Beitrag anzeigen
    Die Returns muten wäre eine gute sache, aber wir haben nicht immer einen FOH sonder bei kleineren Gigs macht dies der Fussschalter.
    Steht der Mix-Wert auf 100% Wet?

  6. #6
    Registrierter Benutzer Avatar von Bumsti

    Registriert seit
    02.2009
    Ort
    Dachau
    Beiträge
    24
    Karma
    10
    Rep-Power
    0
    Online
    Bumsti ist offline
    Zitat von RaumKlang Beitrag anzeigen
    Steht der Mix-Wert auf 100% Wet?
    Sers Sebastian !

    Hab im Untermenü Einstellmöglichkeiten gefunden, wenn man auf Bypass schaltet alles gemutet wird, somit is das Problem gelöst... aber da kann man lang in der Beschreibung suchen... da hat nur das rumprobieren geholfen... :-)

    Danke Dir trotzdem für deine Mithilfe...!!!!
    [IMG]file:///C:/DOKUME%7E1/Gerhard/LOKALE%7E1/Temp/msohtmlclip1/01/clip_image001.gif[/IMG]

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •