Ergebnis 1 bis 6 von 6
  1. #1
    Registrierter Benutzer Avatar von Trommelmuckl

    Registriert seit
    10.2005
    Ort
    Braunschweig
    Beiträge
    531
    Karma
    2039
    Rep-Power
    115
    Online
    Trommelmuckl ist offline

    dbx 166A - kalibrieren?

    Moin,

    habe hier ein dbx 166A, von dem der 1. Kanal nicht tut, was er soll. Die Gain reduction bleibt "hängen", sprich sie läuft nicht wieder auf 0 zurück, und wenn doch, dann sehr langsam. Umschalten zwischen slow und fast bringt manchmal etwas, dann läuft es zurück bis auf Null, aber wirklich sehr sehr langsam. Rechter Kanal tut, was er soll.

    Im Inneren der dbxe gibt es ja diese Trim Potis, mit denen man die Geräte irgendwie kalibrieren kann, zumindest der 1066, den ich gerade offen liegen habe, hat sowas, und ich meine, beim 166 müsste das auch gehen.

    Kann das was bringen oder ist das ein abwegiger Ansatz (nicht dass ich wüßte, wie das geht, aber das wäre dann der 2. Schritt...)? Hatte jemand schonmal diese Problem? Oder muss ich das Teil wegschmeißen (gut, ein Kanal geht ja)?

    Danke und Gruß,
    der Trommelmuckl
    Planung ersetzt den Zufall durch den Irrtum.

  2. #2
    Globaler Moderator Avatar von Rockopa

    Registriert seit
    12.2003
    Ort
    Oranienburg
    Beiträge
    12.060
    Karma
    38137
    Rep-Power
    281
    Online
    Rockopa ist offline
    Scheint wohl ne Krankheit bei den Teilen zu sein.
    Bei mir funktioniert auch nur der rechte und der Linke hängt etwas und übersteuert wenn der Pegel extrem hoch wird.
    Kaum macht man es richtig schon funktioniert es

  3. #3
    Registrierter Benutzer
    Registriert seit
    07.2009
    Beiträge
    346
    Karma
    1344
    Rep-Power
    66
    Online
    dixieflatline ist offline
    Einschicken!
    Ich habe letzte Woche stundenlang an 2 ARX SC-1 rumgekurbelt, um die abzugleichen, ohne das nötige Wissen und Messwerkzeug (hab ich nicht) tut man sich da keinen Gefallen, die Trimmpotis interagieren da alle aufeinander.

  4. #4
    Globaler Moderator Avatar von Rockopa

    Registriert seit
    12.2003
    Ort
    Oranienburg
    Beiträge
    12.060
    Karma
    38137
    Rep-Power
    281
    Online
    Rockopa ist offline
    Einschicken!
    Ist wohl keine Alternative.
    Ich habe das Teil für nen 100er gekauft und die gibt es immer mal wieder auch würde ich mir nur noch den 166 XL kaufen wenn denn.
    Kaum macht man es richtig schon funktioniert es

  5. #5
    Registrierter Benutzer Avatar von mix4munich

    Registriert seit
    02.2007
    Ort
    München
    Beiträge
    2.706
    Karma
    15422
    Rep-Power
    148
    Online
    mix4munich ist gerade online
    @Trommelmuckl: Was für eine Release-Zeit hast Du denn eingestellt? Oder läuft der dbx im Auto-Mode, was Attack und Release angeht? Falls ja, deaktiviere die Automatik und stell mal kurze Zeiten für Attack und Release ein - oder stell die beiden Regler einfach in 12-Uhr-Position, das passt dann schon. Wie verhält das Teil sich nun?

    Diese Umschaltung zwischen Slow und Fast bezieht sich m.w. nur auf das Gate und hat nichts mit dem Kompressor zu tun. Daher mal die Frage, wie gut Du Dich mit den Parametern eines Kompressors auskennst. Ist da denn alles klar?

    Viele Grüße
    Jo
    Mix4Munich | Johannes Komarek
    PA-Workshops zum Einlesen Klicke hier!

  6. #6
    Registrierter Benutzer Avatar von Trommelmuckl

    Registriert seit
    10.2005
    Ort
    Braunschweig
    Beiträge
    531
    Karma
    2039
    Rep-Power
    115
    Online
    Trommelmuckl ist offline
    Hi Jo,

    ja, die Parameter kenne ich. Der 166A hat, im Gegensatz zum XL, in der Kompressorsektion gar keine einstellbare Attack / Releasezeiten sondern nur Thd, Ratio und makeup gain. Der Slow-Schalter, den ich meine, gehört zur Compressor-Section und schaltet zwischen 2 programmabhängigen attac / release settings um. Du meinst den fast / slow Regler, der gehört tatsächlich zum Gate. Da habe ich mich unklar ausgedrückt, sorry.
    Ich habe allerdings alle nur möglichen Einstellungen und Kombinationen bereits ausprobiert, z.B. auch völlig identische bei 1. und 2. Kanal. Der 1. bleibt hängen, der 2. macht, was er soll. Manchmal ändert das betätigen des Slow-Schalters kurzfristig etwas, aber nicht eindeutig reproduzierbar - jedenfalls hab ich's noch nicht 100%ig raus.

    Meine Idee war halt, dass sich irgendeine "Empfindlichkeit" oder so verstellt haben könnte... Wenn sich das lohnen würde, könnte ich ja versuchen, jemanden zu finden, der sowas einstellen kann. Selber machen könnte ich es gar nicht. Aber wenn's das nachher nicht ist...
    Zitat von Rockopa Beitrag anzeigen
    auch würde ich mir nur noch den 166 XL kaufen wenn denn.
    Einen XL habe ich mir inzwischen geschossen, warte täglich auf seine Ankunft :-)

    Gruß,
    der Trommelmuckl
    Geändert von Trommelmuckl (13.08.2011 um 23:50:46 Uhr)
    Planung ersetzt den Zufall durch den Irrtum.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •