Ergebnis 1 bis 4 von 4
  1. #1
    Registrierter Benutzer
    Registriert seit
    05.2007
    Beiträge
    66
    Karma
    10
    Rep-Power
    88
    Online
    Flomo ist offline

    Guitar Rig 4 kein Sound

    Hallo!

    Gestern endlich ist mein Tascam US-144 angekommen.
    Habe nach Handbuch Treiber installiert und dann die Gitarre angeschlossen.
    Es kam auch Sound.
    Danach sfort Guitar Rig geöffnet.
    Es kam aber kein Eingangssignal.
    Habe dann versucht die richtige Soundkarte zu wählen.
    Das hat auch geklappt allerdings hatte ich immer noch kein Signal.#

    Hattet ihr schonmal ein ähnliches Problem bzw. wisst eine Lösng??

    Grüße

  2. #2
    HCA Recording Avatar von ars ultima

    Registriert seit
    03.2005
    Ort
    Düsseldorf
    Beiträge
    16.712
    Karma
    36410
    Rep-Power
    268
    Online
    ars ultima ist offline
    Hast du wirklich in den Audio/MIDI-Settings von GuitarRig den ASIO-Treiber vom Tascam gewählt? Und dann beim Routing den Eingang gewählt, wo du die Gitarre reingesteckt hast? Hörst du nur nichts, oder kommt schlägt der Pegelbalken oben bei INput in GuitarRig wirklich nicht aus, wenn du in die Saiten haust?

  3. #3
    Registrierter Benutzer
    Registriert seit
    05.2007
    Beiträge
    66
    Karma
    10
    Rep-Power
    88
    Online
    Flomo ist offline
    Ja eigentlich müsste ich alles richtig ausgewählt haben!!
    Und ja, der Pegelbalken schlägt beim Anschlagen der Saiten überhaupt nicht aus.

    Ich liste einmal meine Verkabelung auf:

    Gitarre ------> Tascam Guitar In --- Tascam USB Out ------> PC
    Tascam Phones ------> Musikanlage

    Ich habe zu dem auch überhaupt keinen Sound, kann also keine Musik hören etc.

    Grüße

  4. #4
    Registrierter Benutzer
    Registriert seit
    05.2007
    Beiträge
    66
    Karma
    10
    Rep-Power
    88
    Online
    Flomo ist offline
    Hat sich geklärt.
    Da war was mit den Treibereinstellungen im argen..

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •