Ableton MIDI-Mapping funktioniert nicht

Dieses Thema im Forum "DJ Programme" wurde erstellt von Jedec, 24.09.08.

  1. Jedec

    Jedec Registrierter Benutzer

    Registriert seit:
    14.01.08
    Beiträge:
    7
    Zustimmungen:
    1
    Kekse:
    10
    Hallo,
    also ich hab' folgendes Problem:
    Ich kann gar keine MIDI-Mappings in Ableton erstellen...
    Bin neu in dem Programm, theoretisch weis ich aber wie das funktionieren sollte:
    Auf den MIDI-Button klicken > alles wird blau
    Parameter auswählen > "Drücken sie eine Midi-Taste..." erscheint in der Status-Zeile
    Midi-Regler bewegen > nichts passiert...

    Meine MIDI-Geräte sind alle richtig installiert und es kommen auch MIDI-Signale an (MIDI-In leuchtet auf)
    Ich bin am verzweifeln, hab' mir Ableton Live wegen dem Live geholt, aber ohne Midi-Mapping wird daraus nix...

    Ich hoffe ich hab' nur irgendwas ganz banales übersehn...

    Danke schonmal

    MfG
    Jedec
     
  2. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Registriert seit:
    13.01.05
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    hast Du Dein MIDI-gerät in den optionen auch richtig aktiviert? klick einfach mal alles an (on, sync und vor allem remote) und guck ob es dann geht :)

    strg+m, parameter anklicken, regler bewegen, esc - dann müsste es gehen.
     
  3. Langfingerli

    Langfingerli Registrierter Benutzer

    Registriert seit:
    05.07.06
    Beiträge:
    511
    Zustimmungen:
    1
    Kekse:
    312
    Genau, remote muß auf "on" sein;)
     
  4. Jedec

    Jedec Registrierter Benutzer

    Registriert seit:
    14.01.08
    Beiträge:
    7
    Zustimmungen:
    1
    Kekse:
    10
    Danke!
    Das ich da nich selber drauf gekommen bin...
     

Diese Seite empfehlen