Behringer Kompressor Klinken Buchsen Kontaktprobleme

von ramaman, 30.09.09.

  1. ramaman

    ramaman Registrierter Benutzer

    Im Board seit:
    28.01.04
    Beiträge:
    47
    Zustimmungen:
    6
    Kekse:
    458
    Erstellt: 30.09.09   #1
    Hallo an alle Behringer Kompressor User,
    habe einen Stapel von den Dingern und eigentlich tun sie auch ihren Job ganz vernünftig aber nach einigen Jahren der Nutzung machen die Klinken-Buchsen Ärger (Anschluss der Kompressoren per Insertkabel) - habe die Buchsen jetzt mal ordentlich sauber gemacht (mit Alkohol) und bin gespannt, ob sie jetzt wieder zuverlässig arbeiten. :)

    Habt ihr auch die gleichen Erfahrungen gemacht oder liegt vielleicht das Problem eher an meinen einfachten Insertkablen (mit ohne Neutriks) ? :confused:

    Falls amtliche Insertkabel die Lösung sind, dann löte ich sofort Original Neutriks dran ! Aber ich könnte mir vorstellen, dass das nicht unbedingt was bringt, wenn die "billigen" Behringer Klinkenbuchsen das Übel verursachen.

    Bin mal gespannt, wie eure Erfahrungen so sind - danke schonmal
     
  2. ThomasA1000

    ThomasA1000 Registrierter Benutzer

    Im Board seit:
    09.06.08
    Beiträge:
    1.523
    Ort:
    Linz/nicht am Rhein sondern Donau
    Zustimmungen:
    4
    Kekse:
    2.214
    Erstellt: 30.09.09   #2
    Habe jetzt keine Konkreten Erfahrungen mit den B Teilen, aber Klinkenbuchsen sind (allgemein, ohne verallgemeinernd zu sein) eine Schwachstelle, da sie mechanisch beansprucht werden. Die Fertigungstoleranz zwischen mit und ohne Neutrik dürfte bei den reinen Abmessungen vernachlässigbar sein. Zugegben ohne je nachgemessen zu haben. Jetzt weiß ich wenigstens was ich in der nächsten Probe mache, während meine Kollegen ein Rauchopfer bringen.
     
  3. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Beiträge:
    5.210
    Zustimmungen:
    374
    Kekse:
    21.306
    Erstellt: 01.10.09   #3
    Es kommt durchaus vor, dass Klinkenbuchsen Ärger machen, auch bei eher hochwertigen Modellen.
    Einerseits durch Korrosion an den Kontakten selbst, dann aber auch gerne mal durch nachlassende Federwirkung der Kontakte.
    Bei Korrosion hilft kein Alkohol, sondern nur ein _gutes_ Kontaktspray wie z.B. Oszillin oder DeoxIt 5% (letzteres bevorzuge ich).
    Bei mechanischem Fehler hilft nur noch die Kontakzungen nachzubiegen (so denn möglich) oder die Buchsen auszuwechseln.

    Bei starker mechanischer Belastung der Buchsen kann es übrigens auch durchaus vorkommen, dass die Lötstellen auf der Platine reißen, es wäre aber schon merkwürdig, wenn das bei allen Geräten mehr oder weniger gleichzeitig passieren würde, zumal die Buchsen idR. selbst bei Behringer verschraubt sind...
     
  4. mix4munich

    mix4munich Registrierter Benutzer

    Im Board seit:
    07.02.07
    Beiträge:
    2.841
    Ort:
    München
    Zustimmungen:
    536
    Kekse:
    16.329
    Erstellt: 01.10.09   #4
    Was für Geräte hast Du denn genau, und wie alt sind die ungefähr? Ich besitze zwei wirklich uralte Behringergeräte (ca. 20 bis 25 Jahre alt), und die scheinen einfach unverwüstlich. Auch keine Schwierigkeiten mit den Anschlussbuchsen.

    Die neueren Teile wirken da schon wesentlich fragiler, und Defekte hatte ich bislang auch nur bei Behringergeräten neueren Datums. Dabei ist "neu" relativ, ich meine so die letzten zehn Jahre.

    Viele Grüße
    Jo
     
  5. Hans_3

    Hans_3 High Competence Award

    Im Board seit:
    09.11.03
    Beiträge:
    15.315
    Zustimmungen:
    495
    Kekse:
    43.985
    Erstellt: 01.10.09   #5
    Es kann an beidem liegen. Ich habe schon billige Insertkabel besessen, die mit bestimmtem Klinkenbuchsen einfach nicht klarkamen. Was aber defintiv an den Steckern lag, da alle anderen Kabel/Stecker vergleichsweise funktionierten.

    Andersrum funktionieren selbst 1A-Stecker natürlich nicht an angelaufenen, korridierten Buchsen.

    Probier es also mal mit anderen Kabeln aus, die bei Dir vorhanden sind. Wenn es dann keine Störungen mehr gibt, liegt an den Patchkabeln. Wenn die Störungen bleiben, an den Buchsen.
     
  6. ramaman

    ramaman Registrierter Benutzer

    Im Board seit:
    28.01.04
    Beiträge:
    47
    Zustimmungen:
    6
    Kekse:
    458
    Erstellt: 01.10.09   #6
    Hallo,
    die Behringer Kompressoren (Composer und Autocom) sind ca. 10 Jahre alt, sie wurden stets schön trocken gelagert, damit Korrosion keine Chance hat. Als Insertkabel verwende ich welche der Marke Hosa (sollten laut Händler angeblich von guter Qualität sein, aber bestimmt nicht so gut wie richtige Neutriks).

    Werde wohl demnächst mal einen Schwung von den Insertkabeln mit diesen Neutrik Rean Steckern (vergoldet) holen - das kann auf jeden Fall nur Vorteile bringen.
     
  7. ramaman

    ramaman Registrierter Benutzer

    Im Board seit:
    28.01.04
    Beiträge:
    47
    Zustimmungen:
    6
    Kekse:
    458
    Erstellt: 19.10.09   #7
    Hallo nochmal,
    hier ein kleiner Nachtrag zum Klinkenbuchsen-Problem: Nach der intensiven Reinigung mit Alkohol (Isopropanol aus der Apotheke) scheinen die Wackler tatsächlich besiegt zu sein. :D

    Ich muss das natürlich noch auf längere Zeit im Auge behalten, aber im Moment sind die Probleme erst mal weg.
     

Diese Seite empfehlen