dbx 166A - kalibrieren?

von Trommelmuckl, 09.08.11.

  1. Trommelmuckl

    Trommelmuckl Registrierter Benutzer

    Im Board seit:
    09.10.05
    Beiträge:
    536
    Ort:
    Peine
    Zustimmungen:
    40
    Kekse:
    2.039
    Erstellt: 09.08.11   #1
    Moin,

    habe hier ein dbx 166A, von dem der 1. Kanal nicht tut, was er soll. Die Gain reduction bleibt "hängen", sprich sie läuft nicht wieder auf 0 zurück, und wenn doch, dann sehr langsam. Umschalten zwischen slow und fast bringt manchmal etwas, dann läuft es zurück bis auf Null, aber wirklich sehr sehr langsam. Rechter Kanal tut, was er soll.

    Im Inneren der dbxe gibt es ja diese Trim Potis, mit denen man die Geräte irgendwie kalibrieren kann, zumindest der 1066, den ich gerade offen liegen habe, hat sowas, und ich meine, beim 166 müsste das auch gehen.

    Kann das was bringen oder ist das ein abwegiger Ansatz (nicht dass ich wüßte, wie das geht, aber das wäre dann der 2. Schritt...)? Hatte jemand schonmal diese Problem? Oder muss ich das Teil wegschmeißen (gut, ein Kanal geht ja)?

    Danke und Gruß,
    der Trommelmuckl
     
  2. Rockopa

    Rockopa Globaler Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    12.179
    Ort:
    Oranienburg
    Zustimmungen:
    692
    Kekse:
    40.112
    Erstellt: 09.08.11   #2
    Scheint wohl ne Krankheit bei den Teilen zu sein.
    Bei mir funktioniert auch nur der rechte und der Linke hängt etwas und übersteuert wenn der Pegel extrem hoch wird.
     
  3. Gast 23546

    Gast 23546 Gesperrter Benutzer

    Im Board seit:
    23.07.09
    Beiträge:
    378
    Zustimmungen:
    71
    Kekse:
    1.344
    Erstellt: 13.08.11   #3
    Einschicken!
    Ich habe letzte Woche stundenlang an 2 ARX SC-1 rumgekurbelt, um die abzugleichen, ohne das nötige Wissen und Messwerkzeug (hab ich nicht) tut man sich da keinen Gefallen, die Trimmpotis interagieren da alle aufeinander.
     
  4. Rockopa

    Rockopa Globaler Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    12.179
    Ort:
    Oranienburg
    Zustimmungen:
    692
    Kekse:
    40.112
    Erstellt: 13.08.11   #4
    Ist wohl keine Alternative.
    Ich habe das Teil für nen 100er gekauft und die gibt es immer mal wieder auch würde ich mir nur noch den 166 XL kaufen wenn denn.
     
  5. mix4munich

    mix4munich Registrierter Benutzer

    Im Board seit:
    07.02.07
    Beiträge:
    2.813
    Ort:
    München
    Zustimmungen:
    527
    Kekse:
    16.228
    Erstellt: 13.08.11   #5
    @Trommelmuckl: Was für eine Release-Zeit hast Du denn eingestellt? Oder läuft der dbx im Auto-Mode, was Attack und Release angeht? Falls ja, deaktiviere die Automatik und stell mal kurze Zeiten für Attack und Release ein - oder stell die beiden Regler einfach in 12-Uhr-Position, das passt dann schon. Wie verhält das Teil sich nun?

    Diese Umschaltung zwischen Slow und Fast bezieht sich m.w. nur auf das Gate und hat nichts mit dem Kompressor zu tun. Daher mal die Frage, wie gut Du Dich mit den Parametern eines Kompressors auskennst. Ist da denn alles klar?

    Viele Grüße
    Jo
     
  6. Trommelmuckl

    Trommelmuckl Registrierter Benutzer

    Im Board seit:
    09.10.05
    Beiträge:
    536
    Ort:
    Peine
    Zustimmungen:
    40
    Kekse:
    2.039
    Erstellt: 14.08.11   #6
    Hi Jo,

    ja, die Parameter kenne ich. Der 166A hat, im Gegensatz zum XL, in der Kompressorsektion gar keine einstellbare Attack / Releasezeiten sondern nur Thd, Ratio und makeup gain. Der Slow-Schalter, den ich meine, gehört zur Compressor-Section und schaltet zwischen 2 programmabhängigen attac / release settings um. Du meinst den fast / slow Regler, der gehört tatsächlich zum Gate. Da habe ich mich unklar ausgedrückt, sorry.
    Ich habe allerdings alle nur möglichen Einstellungen und Kombinationen bereits ausprobiert, z.B. auch völlig identische bei 1. und 2. Kanal. Der 1. bleibt hängen, der 2. macht, was er soll. Manchmal ändert das betätigen des Slow-Schalters kurzfristig etwas, aber nicht eindeutig reproduzierbar - jedenfalls hab ich's noch nicht 100%ig raus.

    Meine Idee war halt, dass sich irgendeine "Empfindlichkeit" oder so verstellt haben könnte... Wenn sich das lohnen würde, könnte ich ja versuchen, jemanden zu finden, der sowas einstellen kann. Selber machen könnte ich es gar nicht. Aber wenn's das nachher nicht ist...
    Einen XL habe ich mir inzwischen geschossen, warte täglich auf seine Ankunft :-)

    Gruß,
    der Trommelmuckl
     
    Zuletzt bearbeitet: 14.08.11

Diese Seite empfehlen