LED´s von Stairville LED PAR 64 defekt

von LiconCX, 31.01.11.

  1. LiconCX

    LiconCX Registrierter Benutzer

    Im Board seit:
    22.07.09
    Beiträge:
    83
    Zustimmungen:
    3
    Kekse:
    236
    Erstellt: 31.01.11   #1
    Hi Leute,

    ich habe insgesamt 8 dieser LED-Kannen:
    http://www.thomann.de/de/stairville_led_par_64_alu_poliert.htm

    Leider gingen mir bei einer Veranstaltung von 2 Kannen ein paar LED´s kaputt. Leider sind die Dinger ja in Reihe geschalten, sodass dann eine ganze Reihe ausfällt. Da ich diese zwei Kannen bei der Veranstaltung unbedingt brauchte, habe ich die LED´s herausgelötet und die Verbindung überbrückt. Kann man ja schließlich machen, sind ja sowieso geregelte NT drin. Leider ist dadurch aber auch die Garantie erloschen. Bei einem habe ich wie gesagt 2 LED´s herausgenommen und überbrückt, bei der anderen Kanne ist etwas vorne drauf geflogen und hat die LED zerbrochen.

    Nun möchte ich aber die kaputten LEDs gerne wieder instand setzen. Deshalb meine Frage: Woher bekomme ich denn Ersatz LED`s für diese Kannen? Sind das normale 10mm LED´s?

    Wäre über jede Hilfe sehr dankbar... :)
     
  2. Hot-Button

    Hot-Button Registrierter Benutzer

    Im Board seit:
    19.04.07
    Beiträge:
    590
    Ort:
    Märkischer Kreis
    Zustimmungen:
    38
    Kekse:
    2.368
    Erstellt: 31.01.11   #2
    es gibt die Platine mit den LEDs als Austausch, frag mal beim Händler nach.
     
  3. Lj-Soundmax

    Lj-Soundmax Registrierter Benutzer

    Im Board seit:
    09.12.10
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.11   #3
    Das sind warscheinlich ganz normale 5mm Led's. Die 10mm Variante hab ich und die sieht anders aus. Hoffe ich konnte helfen.
    Mfg Soundmax :)
     
  4. LiconCX

    LiconCX Registrierter Benutzer

    Im Board seit:
    22.07.09
    Beiträge:
    83
    Zustimmungen:
    3
    Kekse:
    236
    Erstellt: 31.01.11   #4
    Danke für die Antworten! :)

    Hab mal eine Mail an den großen T geschrieben, mal schauen ob sie die Platine einzeln verkaufen...

    Ja, ich mein natürlich 5mm, hab mich vorhin leider verschrieben, sry..
    Verbaut sind 5mm LED´s, aber kann man da einfach irgendwelche nehmen?

    @Soundmax:
    Kannst du mir da welche empfehlen, bzw. auf was muss ich denn da achten? Kenn mich da leider nicht so gut aus.. :(
    Ich hoffe Du kannst mir helfen...
     
  5. Lj-Soundmax

    Lj-Soundmax Registrierter Benutzer

    Im Board seit:
    09.12.10
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.11   #5
    Naja,
    Bin selber noch Einsteiger und hab bis jetzt die 10mm von Stairville (noch nie Probleme bis jetzt:)) bei denen sitzen die Led's auch schön zusammen, so dass ich keine Angst haben muss dass sie abbrechen. :gruebel: Sonst würde ich zu Eurolite greifen wenn du genug Geld hast. Auf jedenfall aber 10mm Led's:great:.
     
  6. LiconCX

    LiconCX Registrierter Benutzer

    Im Board seit:
    22.07.09
    Beiträge:
    83
    Zustimmungen:
    3
    Kekse:
    236
    Erstellt: 31.01.11   #6
    Ich habe bisher noch niee Probleme mit Stairville Produkten gehabt und möchte auch gerne dabei bleiben.
    Vielleicht investiere ich dann gleich in Tri-LEDs... :)

    Ehrlich gesagt sind mir dann die PAR 64 zu schade zum wegschmeißen. Deswegen möcht ich die gerne wieder reparieren...
     
  7. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Beiträge:
    2.192
    Zustimmungen:
    224
    Kekse:
    7.718
    Erstellt: 31.01.11   #7
    Wenn Du die einzelnen LEDs tauschen kannst und willst, solltest Du diese mit möglichst ähnlichen Dingern ersetzen. Am einfachsten wäre es, wenn Du den Strom und Spannung misst - da es eine Reihenschaltung ist, kannst Du den Strom pro Farbe bei Volldampf einfach messen (Achtung, wenn es eine kombinierte Reihen-/Parallelschaltung ist, nur einen seriellen Zweig messen!), ein Multimeter reicht zum messen völlig. Dann ermittelst Du den Spannungsabfall an einer einzelnen(!) LED, wieder pro Farbe.
    Dann kennst Du Flussspannung und -Strom und kannst danach passende LEDs aussuchen (Reichelt z.B.). Ob 5mm- oder 10mm-LEDs verbaut sind, kann man einfach messen - ich vermute aber 5mm.

    Ich glaube kaum, dass der Hersteller die LEDs groß selektiert hat (Helligkeit, Spannung, Strom, Lichtfarbe), selber selektieren wäre sicher viel zu aufwändig, ich würde einfach das reinbauen, was zu bekommen ist.
     
  8. LiconCX

    LiconCX Registrierter Benutzer

    Im Board seit:
    22.07.09
    Beiträge:
    83
    Zustimmungen:
    3
    Kekse:
    236
    Erstellt: 01.02.11   #8
    Hi Leute,

    hab gerade die Antwort von Thomann erhalten:

    "Leider gibt es die einzelnen LED-Platinen nicht zu kaufen, nur zum Tauschen bei Garantiefällen."

    Somit hat sich das Tauschen der kompletten Platine erledigt. Bleibt mir nur noch das mit dem einzelnen Löten. Da ich aber weder ein Multimeter besitze, noch weiß, wo ich das Teil anlegen muss, gestaltet sich diese Aufgabe als etwas schwierig.
    Weiß zufällig jemand von euch, welche Spannung die LED´s brauchen?
     
  9. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Beiträge:
    2.192
    Zustimmungen:
    224
    Kekse:
    7.718
    Erstellt: 01.02.11   #9
    Schlechte Ausrede!;)
    Multimeter gibts schon fürn Zehner im Baumarkt, gehört in jeden Haushalt mit Lötkolben. Oder Du leihst so ein Gerät von Bekannten oder vom Lehrer.

    Du glaubst doch nicht ernsthaft, dass zufällig jemand baugleiche Spots hat und da mal eben messen will bzw. eine ähnliche Reparatur durchgeführt hat?
    Meine Vermutung: Da sind stinknormale, superhelle LEDs drin, die man bei den bekannten Elektronikversendern bekommt. Ich glaube jedenfalls kaum, dass der Hersteller sich extra OEM-Produkte dafür hat anfertigen lassen. Um das aber zu bestätigen, wäre eine Messung sinnvoll.

    Falls Du aus der Gegend kommst, kann ich Dir gerne helfen!
     
  10. highQ

    highQ HCA Veranstaltungstechnik

    Im Board seit:
    23.05.05
    Beiträge:
    8.229
    Ort:
    nähe Stuttgart
    Zustimmungen:
    647
    Kekse:
    32.749
    Erstellt: 01.02.11   #10
    Wenn der zu Beratende bereits eingesteht, dass er nicht sicher ist wo das Multimeter angelegt werden soll, dann ist das keine Ausrede sondern ein vernünftiger Einwand! Also bitte nicht weiter in diese Richtung nachtreten!
     
  11. LiconCX

    LiconCX Registrierter Benutzer

    Im Board seit:
    22.07.09
    Beiträge:
    83
    Zustimmungen:
    3
    Kekse:
    236
    Erstellt: 01.02.11   #11
    Sooo, war jetzt im Baumarkt und ham mir so ein Teil geholt und habe (ohne Stromschlag :D) ein paar Daten herausfinden können.

    Gesamtspannung, die vom NT kommt ist 12V.

    Wenn ich an den Pins der LED die Spannung messe, komm ich da drauf:

    Rot: 2,1V
    Grün: 3,15V
    Blau: 1,75

    Die Spannung ist bei jeder LED einer Farbe gleich. Kannst Du mir vll jetzt weiterhelfen? :)
     
  12. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Beiträge:
    2.192
    Zustimmungen:
    224
    Kekse:
    7.718
    Erstellt: 01.02.11   #12
    Völlig richtig, daher noch der Hinweis, dass am Gerät nicht unter Spannung gearbeitet werden darf - bei Unsicherheiten bitte einen Fachmann beauftragen, auch wenn es Geld kostet.

    Ich versuche das mal, minutiös und präzise zu beschreiben:
    Miss' noch den Strom, der pro Farbe bei größter Helligkeit fließt. Dazu machst Du folgendes: Wenn Du Plus- und Minuspol als separate Zuleitungen zu jeder Farbe hast, trennst Du die Verbindung auf (Leitung durchknipsen oder ablöten). Falls die Leuchte eine Ein-Platinen-Lösung ist, wird das nicht gehen - aber Du hast ja bereits eine/mehrere defekte LEDs ausgelötet und durch Brücken ersetzt. Dann kneifst Du eine (nur eine einzige!) Brücke durch oder ersetzt diese noch besser durch isolierte Leitungen. Da kommt das Multimeter dran, bitte vorm Einschalten unbedigt darauf achten, dass auf Strommessung geschaltet ist, der Messbereich ausreichend groß (mA, zur Sicherheit erst auf einem größeren Bereich, meistens 1A oder 10A) und die Leitungen in den richtigen Buchsen stecken - zur Strommessung haben viele MM separate Buchsen. Strom muss natürlich auf DC stehen, weil garantiert eine (pulsierende) Gleichspannung anliegen wird. Ich würde einen Strom im Bereich 20mA erwarten. Und natürlich: Vorsicht vor der Netzspannung! Beim Einschalten am besten Finger vom Gerät.
     
  13. jw-lighting

    jw-lighting Helpful & friendly mod

    Im Board seit:
    11.08.07
    Beiträge:
    4.804
    Ort:
    LK Oldenburg
    Zustimmungen:
    430
    Kekse:
    20.856
    Erstellt: 01.02.11   #13
    Etwas viel...

    Bei Volldampf? Da kann was nicht stimmen, leuchten Sie denn? ;)

    Dein Netzteil regelt also jeden LED-Zweig einzeln? Das wäre mir neu. Wenn du hier LEDs auslötest und die Reihenschaltung überbrückst, erhöhst du Zwangsweise die Spannung pro Diode. Daher werden die 3,15V an den Grünen Dioden kommen. Die Lebensdauer deiner LEDs verringerst du damit rapide - eine Farbveränderung tritt mit der zeit auch ein.

    Sorry, aber das gefällt mir hier nicht. Wenn du nicht einmal weißt, wie die Spannung und Strom misst, wirst du die LEDs vermutlich auch falsch einbauen, und dich wundern, dass sie nicht leuchten... ;)
    Ich rate dir an dieser Stelle davon ab, weiterhin selbst Hand anzulegen. Sicherlich findest du einen Bekannten, der weiß, wie man LEDs verbaut.
    Und der weiß dann auch um die entsprechenden Diodenspannungen.

    LG :)
     
  14. LiconCX

    LiconCX Registrierter Benutzer

    Im Board seit:
    22.07.09
    Beiträge:
    83
    Zustimmungen:
    3
    Kekse:
    236
    Erstellt: 01.02.11   #14
    Also die Spannungen stammen von einem funktionierendem Topf. Deshalb ist das die "orignale" Spannung am Topf, hab also keine LED´s ausgelötet oder sonstwas. :)

    Ich weiß noch aus dem Physikunterricht:
    Strom = in Reihe Messen
    Spannung = Parallel messen

    Ich mach mich nochmal an die Arbeit und versuche den Gesamtstrom herauszufinden.
     
  15. jw-lighting

    jw-lighting Helpful & friendly mod

    Im Board seit:
    11.08.07
    Beiträge:
    4.804
    Ort:
    LK Oldenburg
    Zustimmungen:
    430
    Kekse:
    20.856
    Erstellt: 01.02.11   #15
    Dann sind das wohl asiatische LEDs :D Oder die haben an der Spannung so lange herum gebogen, bis die Helligkeiten alle zur Farbmischung passten... :p

    Richtig. Na gut, dann versuch halt mal. Aber lass die Pfoten vom Netzteil, sonst sehe ich mich gezwungen hier mit Verweis auf Netzspannung und Elektriker ein Schloss vor zu hängen!

    Normale LED Spannungen sind (ca.)

    rot: 2,1V
    grün: 2,7V
    blau: 3 - 3,5V

    LG :)
     
  16. LiconCX

    LiconCX Registrierter Benutzer

    Im Board seit:
    22.07.09
    Beiträge:
    83
    Zustimmungen:
    3
    Kekse:
    236
    Erstellt: 02.02.11   #16
    Noch ne kurze Zwischenfrage:

    Kann ich nicht einfach Standard LED´s nehmen, solange die Spannung gleich ist?? :)
     
  17. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Beiträge:
    2.192
    Zustimmungen:
    224
    Kekse:
    7.718
    Erstellt: 02.02.11   #17
    Nein, diese werden den Strom möglicherweise nicht vertragen und außerdem sind diese zu duster.

    Nochmal zu den einzelnen LED-Spannungen: Miss' mal zur Sicherheit an mehreren LEDs, die Spannungswerte sollten überall gleich sein bzw. nicht zu sehr streuen.
     
  18. LiconCX

    LiconCX Registrierter Benutzer

    Im Board seit:
    22.07.09
    Beiträge:
    83
    Zustimmungen:
    3
    Kekse:
    236
    Erstellt: 03.02.11   #18
    Heute Mail von Thomann erhalten.
    Zitat: "Ich schicke Ihnen auf einmalige Kulanz 2 LED-Boards zu. Bitte öffnen Sie nie ohne Rücksprache mit uns ein Gerät innerhalb der Garantie. Wie Sie ja schon selbst wissen, verfällt dann die Garantie."

    Was will man mehr - das nenn ich doch mal Service! :)

    Ich werde jedoch beim kaputten LED Board nochmal die Spannungen und Ströme messen. Vielleicht ist dann dem ein oder anderen geholfen! ;)
     
  19. Zipfel93

    Zipfel93 Registrierter Benutzer

    Im Board seit:
    14.03.10
    Beiträge:
    49
    Ort:
    Wilhelmsthal / Bayern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.11   #19
    Das nenn ich echt guten Service... sollten sich andere ein Beispiel nehmen!
     
  20. Frantec

    Frantec Registrierter Benutzer

    Im Board seit:
    29.11.10
    Beiträge:
    21
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 06.02.11   #20
    Der "T" hat da hier im Forum gut aufgepasst und weiteres Risiko verhindert :great: gut so
     
    2 Person(en) gefällt das.

Diese Seite empfehlen