Zwei Baugleiche LED Pars - versch. Color Fade Zeiten?

von peka17, 02.12.09.

  1. peka17

    peka17 Registrierter Benutzer

    Im Board seit:
    14.11.09
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.12.09   #1
    Habe zwei Stairville LED Pars 56. Habe die beiden an eine 3er Steckdose mit SwitchOff gesteckt und bei beiden den ColorFade eingeschaltet, also Dip 8 auf ON und Dip 6 auf ON, der Rest steht alles auf OFF.
    Habe nun auf der 3er Leiste den Schalter umgelegt und habe mich gefreut als sie anfangs die Farbe synchron gewechselt haben. Habe sie jetzt ein paar Stunden laufen und stelle fest, dass es jetzt Differenzen gibt. Sie sind nicht mehr synchron.
    Woran liegt das?
     
  2. obihh

    obihh Registrierter Benutzer

    Im Board seit:
    14.01.09
    Beiträge:
    198
    Zustimmungen:
    1
    Kekse:
    305
    Erstellt: 02.12.09   #2
    Die Pars haben einen eingebauten "Taktgenerator" der irgendwie taktet. durch abweichungen von Bauteilen kanne s sein das sie mit der Zeit irgendwann nicht mehr syncron sind. Dies tritt gerade bei günstigen geräten aufgrund von Bauteildifferenzen oft mal auf. Dafür fide ich es noch in Ordnung das es wenigstens "ein paar stunden" hält!

    Falls es länger sein soll entweder über DMX steuern oder kurz aus und wieder anschalten!
     
  3. liqid

    liqid Registrierter Benutzer

    Im Board seit:
    06.03.05
    Beiträge:
    434
    Zustimmungen:
    1
    Kekse:
    433
    Erstellt: 02.12.09   #3
    Reicht es nicht sogar wenn man die beiden nur DMX mäßig verbindet?
     
  4. peka17

    peka17 Registrierter Benutzer

    Im Board seit:
    14.11.09
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.12.09   #4
    Ist auch kein großes Problem. Mich hat nur interessiert, wie es bei Baugleichen Pars der selben Marke so solchen Differenzen kommen kann.
    Steure ja sonst immer über DMX, habe aber noch nicht wirklich darauf geachtet, wie es da mit dem Color Fade ist.
    p.s. das sound modul ist ja ausgeschaltet oder meintest du den nicht mit taktgenerator?
     
  5. obihh

    obihh Registrierter Benutzer

    Im Board seit:
    14.01.09
    Beiträge:
    198
    Zustimmungen:
    1
    Kekse:
    305
    Erstellt: 03.12.09   #5
    Die Pars haben intern irgendeinen Chip als "taktgenerator" der den Takt für den Farbwechsel vorgibt, das hat erstmal nichts mit dem Sound2Light Modus zu tun. Selbst wenn sich der Takt nur um millisekunden unterscheidet wird es zu anfang nicht auffallen sondern erst nach Stunden.

    Es gibt Geräte bei denen läuft die interne Taktug über die 50hz der Wechselspannung, solche Geräte laufen dann synchron solange sie am gleichen Netz hängen.
     
  6. Yann

    Yann Registrierter Benutzer

    Im Board seit:
    21.09.09
    Beiträge:
    87
    Ort:
    nähe Wolfsburg
    Zustimmungen:
    2
    Kekse:
    256
    Erstellt: 03.12.09   #6
    @obihh nein tun sie nicht ;) die 50 Hz die aus der Steckdose kommen, schwanken auch minimal, selbst durch minimale leitungslängen verändert sich somit die frequenz jedes scheinwerfers! allerdings denke ich fällt dies erst nach stunden, wenn nich tagen auf, da die abweichung im milli-Hertz bereich liegt.

    der "chip" der den takt vorgibt ist ein NE555, das ist ein IC-Modul das abhängig von zwei eingestellten Widerständen einen Impulstakt ausgibt. Wenn du dir zwei Potis (also einstellbare Widerstände) an die Platine anlötest, kannst du sogar die Zeit manuell einstellen ;)

    Zuletzt reicht es nicht, einfach eine DMX-Verbindung herzustellen, wenn die Kannen sowieso auf STL gestellt wurden, ist der DA-Wandler inaktiv geschaltet um Konflikte zu vermeiden. Mit anderen Worten: Wenn deine LED-Kanne auf Sound-To-Light gestellt ist, kann sie mit DMX genausoviel anfangen wien Einjähriger mit nem Windows-Handbuch ;)

    Mfg Yann
     

Diese Seite empfehlen