2xum Relais, preller-arm, impulsgesteuert

von scoop!, 29.10.06.

  1. scoop!

    scoop! Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    11.12.16
    Beiträge:
    439
    Ort:
    Niedersachsen
    Zustimmungen:
    14
    Kekse:
    180
    Erstellt: 29.10.06   #1
    Hi,

    ich habe im amp-forum schon danach gefragt, aber hier passt es vielleicht besser:
    ich brauche 2xum relais, das bistabil ist und per taster-impuls hin und wieder her geschaltet werden kann.
    ich finde immer nur welche, bei denen die änderung der spannungsrichtung, oder das vorhandensein/nichtvorhandensein von spannung die schaltung auslöst...
    abgesehen davon soll es keine knacklaute (preller...) beim schalten verursachen.

    bitte schickt doch mal links zu solchen relais, oder sagt mir, wie man sie nennt, damit ich sie googlen kann...

    vielen dank schonmal!

    scoop!
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 29.10.06   #2
    Ich verwende in meinem DIY-15Watter Takamisawa Relais. Die laufen bei mir astrein. Gibts bei Conrad, musste ma suchen.

    Btw: in wie fern Schaltgeräusche entstehen ist weniger Frage des Fabrikats als mehr des Entwicklers. Gute Positionierung des Relais und gute Beschaltung ist Pflicht.
     
  3. scoop!

    scoop! Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    11.12.16
    Beiträge:
    439
    Ort:
    Niedersachsen
    Zustimmungen:
    14
    Kekse:
    180
    Erstellt: 30.10.06   #3
    jo... ich werd mal in den laden fahren... aus der homepage werd ich nicht schlau.

    Ich hab mich bei der Schaltung 1:1 an das gehalten, was Herr Finkhäuser in meinem amp eingebaut hat (2. Master). ich habe lediglich ein anderes relais verbaut (marke Bestar...). denke also schon, dass es daran liegen müsste...
     
Die Seite wird geladen...

mapping