4 Ohm 300 Watt = 8 Ohm 150 Watt???

von fellowguy, 02.11.06.

  1. fellowguy

    fellowguy Registrierter Benutzer

    Im Board seit:
    30.09.05
    Zuletzt hier:
    1.05.11
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.06   #1
    Hallo!

    Ich habe ein Bass Topteil mit 300 Watt an 4 Ohm. Wenn ich jetzt eine Box finde, die 8 Ohm hat und ne Belastbarkeit von 200 Watt hat, könnte ich das Topteil trotzdem anschließen??? Kenne mich in den dingen noch nicht so gut aus :o

    Danke!!!
     
  2. schalampi

    schalampi Registrierter Benutzer

    Im Board seit:
    09.05.06
    Beiträge:
    429
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 02.11.06   #2
  3. FO ArmyMan

    FO ArmyMan Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    1.057
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    927
    Erstellt: 02.11.06   #3
  4. Stocky

    Stocky Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 02.11.06   #4
    Passieren kann schon was. Clippende Amps machen Boxen auch kaputt. Nicht ganz aufdrehn und schon ist gut. Die Box dürfte die ca 180 Watt vertragen.
     
  5. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    3.894
    Ort:
    Geislingen/Steige
    Zustimmungen:
    433
    Kekse:
    10.779
    Erstellt: 02.11.06   #5
    du wolltest sicher sagen, der amp dürfte 180 watt ausspucken (@ 8 ohm).
     
  6. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 03.11.06   #6
    Das hatte ja FO Army Man bereits gesagt, Stocky hat eigentlich nur noch festgestellt, dass die Box eben diese Leistung vertragen dürfte (insbesondere, weil fellowguy ja schon mitgeteilt hatte, dass es sich um eine 200W-Box handelt) .... also kein Fehler, vielleicht eine unglückliche Formulierung! ;)
     
  7. Stocky

    Stocky Registrierter Benutzer

    Im Board seit:
    27.06.06
    Zuletzt hier:
    18.10.16
    Beiträge:
    742
    Ort:
    NRW
    Zustimmungen:
    33
    Kekse:
    1.309
    Erstellt: 03.11.06   #7
    @ Rauti. Richtig erkannt. Werds beim nächsten mal deutlicher schreiben ;)
     
  8. fellowguy

    fellowguy Threadersteller Registrierter Benutzer

    Im Board seit:
    30.09.05
    Zuletzt hier:
    1.05.11
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.06   #8
    Vielen Dank für die Erklärungen!!!
     
Die Seite wird geladen...

mapping