50ies und modern wiring mix mit Master Tone

von zwiefldraader, 07.09.16.

Sponsored by
pedaltrain
  1. zwiefldraader

    zwiefldraader Registrierter Benutzer

    Im Board seit:
    22.05.13
    Zuletzt hier:
    19.06.18
    Beiträge:
    999
    Ort:
    zwischen LU und KL
    Zustimmungen:
    751
    Kekse:
    7.988
    Erstellt: 07.09.16   #1
    Hallo,

    ich bin gerade dabei, mir im Kopf meine "Traumschaltung" für meine Epi Dot zurechtzudenken.
    Dabei würde ich gerne den Neck-PU zum Singlecoil "blenden", wie es @murle1 oft macht. Hierfür hab ich an ein Doppelstockpoti gedacht. Das spart dann auch noch Platz und erscheint mir sinnvoll an der Stelle.
    Des Weiteren finde ich einen Varitone, wenn man ihn bypassen kann, auch ziemlich schick - also schon zwei Potis besetzt...
    Nun noch fix ein MasterTone und das Volume für den Bridge-PU. So weit, so gut. So auch vorstellbar für mich.

    Ich würde nun noch gerne probieren, den Neck PU im 50ies Style zu verdrahten und den Bridge im Modern Style, weil mir diese Kombi im Kopfe mehr Sinn macht.
    Hat das schon mal jemand probiert? Klappt das, wenn man ein Master Tone will?
    Was kommt denn da bei rum, wenn man die PUs in Mittelstellung parallel hat?

    Grüßlé
    s´Zwieberl
     
  2. Fleischbiber

    Fleischbiber Registrierter Benutzer

    Im Board seit:
    30.09.15
    Zuletzt hier:
    2.08.17
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 16.09.16   #2
    Servus,

    mich beschäftigt gerade ähnliches...

    Ich habe mir eine alte deutsche Jazzgitarre elektrifiziert. Das sieht folgendermassen aus:
    2xP90 Soapbar. Jeweils 1 Vol. Poti (250k lin) auf einen toggleswitch. Vom Toggleswitch dann auf ein master tone poti (250 lin).
    Bei den Schaltungen habe ich sämtliche Varianten die ich so gefunden habe im Netz durch. Auch bei den Kondensatoren und Potiwerten habe ich viel herumexperimentiert.

    Jetzt verhält es sich so, dass das tonepoti nur von 3 bis 0 arbeitet. Und zwar von mumpfig bis "hohe Mitten dazu". Von 3 bis 10 passiert garnichts. Der Wechsel sämtlicher Bauteile und Schaltungen erbrachte keine Verbesserung.

    Theoretisch müsste es funktionieren aber ich stehe momentan an...

    LG
     
  3. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    3.800
    Ort:
    Kraichgau
    Zustimmungen:
    3.034
    Kekse:
    37.005
    Erstellt: 19.09.16   #3
    Hi,

    @Fleischbiber:
    Du sagst zwar, Du hast verschiedene Varianten durch, aber es wäre natürlich schon hilfreich, wenn man die aktuelle mal sehen könnte. Vielleicht kannst Du eine Schemazeichnung machen, wenn die Gitarre keinen "Kofferraumdeckel" hat.

    Was ich auf jeden Fall hinterfragen würde, ist die Wahl von 250 KOhm-Potis. Denen sagt man zwar nach, dass sie das "Richtige" für SCs sind, aber ich würde das primär auf Fender-ähnliches beschränken. Gibson hat jedenfalls 500 KOhm verwendet, bei den P-90ern lange vor Erfindung des HB. Wenn Deine Potis womöglich noch eher am unteren Ende der Bauteiltoleranz liegen, dann wundert es mich nicht, wenn es mumpfelt. Je nach Saiten und (Holz-?) Bridge hat die Gitarre vielleicht eh wenig Höhen, dann könnte der Regelweg einfach daran liegen, dass mehr Höhen nicht rauszubekommen sind.

    @zwiefldraader:
    Das zentrale Element des 50s Wiring ist meines Wissens der Anschluss des Tonpotis am Ausgang statt am Eingang des Volumepotis. Wenn ich es richtig sehe, kann man bei einem Standard-Toggle ein Mastertone ja gar nicht anders verdrahten. Ein einzelnes Tonpoti kann ja logischerweise auch nur an einem Anschluss liegen, und gemeinsam haben beide PUs bzw. Volumes ja nur den Ausgang des Toggle.

    An den Eingängen des Toggle wiederum muss zwangsläufig der Ausgang des jeweiligen Volumes sitzen. Also kann das Tonpoti auch immer nur am Ausgang des/der jeweils zugeschalteten PUs ansetzen - 50s Wiring, jedenfalls die (wichtigere) Hälfte davon.

    Die Idee Deines Plans kann ich grundsätzlich nachvollziehen - ich hatte auch bei manchen Gitarren den Eindruck , dass gerade der StegPU mit Modern Wiring untenrum etwas mehr Punch hatte, in erster Linie bei heißeren PUs. Willst Du also wirklich ernst machen, brauchst Du einen Spezial-Toggle mit mindestens einer zusätzlichen Schaltebene. Da kenne ich jetzt eigentlich nur den von Ibanez, dann den Freeway mit 6 Stellungen und noch den Les Paul Custom für 3 PUs, wobei der recht begrenzt ist und ich nicht zu Ende gedacht hab, ob es mit dem ginge.

    Ehrlich gesagt - ich würde drauf verzichten. Ich würde mir eher überlegen, ob der variable Coilsplit in dieser Schaltung einen Zusatznutzen gegenüber einem zweiten Tonpoti bringt. Du willst ja ohnehin einen Varitone-Switch einbauen, und der dünnt ja letztlich auch den Ton aus und erzeugt schon fast SC-ähnliche Töne. Ich würde nicht erwarten, dass ein Coilsplit sehr viel anders klingt, mal abgesehen vom zwangsläufigen Brummen. Dazu kommt noch, dass auch das 50s Wiring den Ton schlanker macht, wenn Tone und Volume zugleich zurückgedreht werden. Das wäre dann drei verschiedene Wege, um ähnliches zu erreichen.

    Eine Idee wäre vielleicht noch, den Varitone flexibler zu nutzen. Die meisten benutzen in der Praxis, wenn überhaupt, nur ein oder zwei Stellungen. Wenn Du einen modernen Rotary-Switch mit mehreren Ebenen benutzt, könntest Du mit etwas ausprobieren vielleicht zwei Stellungen für Deine Lieblingskondensatoren finden, einen neutralen Bypass schalten und dann drei Stellungen mit alternativen Schaltungen belegen, um eben das Tonpoti anders anzukoppeln, den HalsPU auf SC oder den StegPU intern parallel zu schalten.
    So oder so stelle ich es mir allerdings als ziemlichen Horror vor, sowas in einer Semi ohne E-Fach-Deckel aufbauen zu müssen...:fear:

    Gruß, bagotrix
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. Fleischbiber

    Fleischbiber Registrierter Benutzer

    Im Board seit:
    30.09.15
    Zuletzt hier:
    2.08.17
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 19.09.16   #4
    Servus,

    ich habe eine Skizze gemacht der Schaltung. Momentan ist alles wieder eingebaut, weil ich die Gitarre am Samstag brauchte.

    Das momentan verwendete Poti hat knapp 280k lt. Multimeter und verläuft schön linear. Ich habe auch 500er versucht, immer das Selbe....Ich habe dann einen Pickup direkt ans Tonpoti gehängt, das Selbe.
    Ich befürchte auch mittlerweile, dass es an der Gitarre selbst liegt.
    Allerdings hatte ich ganz zu Anfang nur einen P-90 Dogear in der Halsposition. Da funktionierte das Tonepoti so wie es sein muss, -linear. Damals hatte ich 1 Vol und 1 Tonepoti.
    Jetzt ist anstatt der originalen Höfner-Stil Brücke eine Holzbrücke drauf und es ist auch in der Stegposition ein Pickup montiert. Liegt auf Moosgummi, direkt in die massive Fichtendecke geschraubt.
    Die originale Brücke wieder zu verwenden brachte aber auch keine Verbesserung, das habe ich versucht.
    An den Pickups kanns nicht liegen, ich habe einen singlecoil unter die saiten gelegt und ihn direkt ans tonepoti geklemmt, das selbe Problem.

    Ist es möglich, dass die relativ grosse Fläche der Soapbars (speziell der an der Brücke) die Decke so bedämpft, dass die Höhen die eigentlich im Regelweg zwischen 3 und 10 liegen garnicht zustande kommen?
    Allerdings kommt mir die Reaktion des Potis sehr nach einem elektrischen Fehler vor. Bei 3 gehts ganz rapide.

    Bin für jeden Tipp dankbar.
    LG
     

    Anhänge:

  5. halfcupsound

    halfcupsound Registrierter Benutzer

    Im Board seit:
    18.09.11
    Beiträge:
    1.322
    Ort:
    North/West
    Zustimmungen:
    472
    Kekse:
    4.686
    Erstellt: 19.09.16   #5
    Da fällt mir auf, dass die 250 K Volumen in "Rückwärts" angeschlossen sind. Dann kann man zwar einzeln regeln, aber die Regelkurve wird dumpfer in der Mitte.
    Evtl. könnte einTreble-Bleed an den Volumen dem Effekt etwas entgegen wirken.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  6. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    3.800
    Ort:
    Kraichgau
    Zustimmungen:
    3.034
    Kekse:
    37.005
    Erstellt: 20.09.16   #6
    Völlig richtig, die Volume Potis sind wie bei einem Jazz Bass angeschlossen. Nach meiner Erfahrung klaut dieses "Independent Wiring" eigentlich in jeder Stellung Höhen, und der Regelweg war für mich auch nicht praktikabel.

    Das Tonpoti ist allerdings auch untypisch verdrahtet, nämlich eher nach Strat-Manier. Ich würde es bei dieser Konstellation (2 Vol 1T) mal mit dem klassischen Gibson Wiring versuchen, dann kannst Du wahrscheinlich auch auf einen zusätzlichen Treble Bleed verzichten:

    [​IMG]

    Gruß, bagotrix
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  7. Fleischbiber

    Fleischbiber Registrierter Benutzer

    Im Board seit:
    30.09.15
    Zuletzt hier:
    2.08.17
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 20.09.16   #7
    Danke für die Tipps!
    Treblebleed Experimente brachten leider keine Verbesserung.
    Das Flying-V-wiring hab ich noch nicht probiert, das sieht aber vielversprechend aus.
    Werde das diese Woche versuchen.
    Wenn das auch nicht funktioniert, montiere ich mal den hinteren PU ab, wer weiss...

    Bis dann
    LG
     
  8. Fleischbiber

    Fleischbiber Registrierter Benutzer

    Im Board seit:
    30.09.15
    Zuletzt hier:
    2.08.17
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 30.09.16   #8
    Das Flying V Wiring findet man in zwei Varianten; und zwar den heissen der Pu`s jeweils auf den Schleifer des Potis, bzw. wie oben auf dem Bild von Bagotrix.
    Beide Varianten brachten keine Veränderung. Das Tone Poti reagiert beim runterdrehen erst bei 3. Potis sind 500k linear und auf Funktion geprüft. Kondensatoren habe ich mehrere getestet.

    Beim hinteren Pickup habe ich den Moosgummi entfernt, das macht sich trocken gespielt sehr stark bemerkbar!
    Aber das Problem besteht weiterhin. Die Pickups (Rockinger P90) sind richtig angeschlossen (nach Info von Rockinger).
    Habe das Tonepoti jetzt vorerst abgehängt. Ansonsten klingt alles sehr frisch und lebendig. Auch die Vol Potis gehen schön linear und machen nicht dumpf beim zurückdrehen.

    Gibts noch irgendwelche Ideen? Hatte das Problem schon einmal jemand?

    LG
    Fleischbiber
     
  9. Guitarreroguit

    Guitarreroguit Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    19.06.18
    Beiträge:
    162
    Zustimmungen:
    56
    Kekse:
    194
    Erstellt: 06.10.16   #9
    Hatte das Problem auch mal an einer Paula. Konnte ich lösen mit einem Log-Poti für den Ton. Jetzt läuft es perfekt über den ganzen
    Regelweg.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Fleischbiber

    Fleischbiber Registrierter Benutzer

    Im Board seit:
    30.09.15
    Zuletzt hier:
    2.08.17
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 06.10.16   #10
    Ja das wars jetzt im Endeffekt auch. Ich verstehe nicht ganz warum es beim ersten Versuch ein logarithmisches Poti zu verwenden auch nicht funktionierte. Aber jetzt funktionierts!
     
Die Seite wird geladen...

mapping