7Saiter ESP klingt nicht am Röhrenamp

von Hartmut62, 29.04.08.

  1. Hartmut62

    Hartmut62 Registrierter Benutzer

    Im Board seit:
    10.02.08
    Zuletzt hier:
    25.01.10
    Beiträge:
    21
    Ort:
    Pößneck
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.08   #1
    Hallo!

    Ich habe mal eine Frage, da ich es mir nicht erklären kann, das eine GoldenTone und eine Vintage am Röhrenamp super klingen, die GoldenTone wie was edles und die 7Saiter ESP nicht gut klingt,diese dafür aber am CoxxCG65

    Hartmut
     
  2. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 29.04.08   #2
    Definiere mal "Röhrenamp"...ich glaube, das würde einigen hier beim Antworten wirklich weiterhelfen :)

    MfG OneStone
     
  3. Hartmut62

    Hartmut62 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.08
    Zuletzt hier:
    25.01.10
    Beiträge:
    21
    Ort:
    Pößneck
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.08   #3
    Hallo OneStone!

    Es ist ein Vollröhrenverstärker mit ECC83 als Verzerrstufe.

    Hartmut
     
  4. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 29.04.08   #4
    Hi Hartmut,

    das bringt uns nicht viel weiter, da so ziemlich alle Gitarren-Röhrenamps mit ECC83 Röhren in der Vorstufe (oder "Verzerrstufe". Wie du willst :p) arbeiten.

    gruß
     
  5. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 29.04.08   #5
    Moment....bist du der Hartmut, mit dem ich diesen Umbau/Einbau der Zerrstufe in ein Dynachordgerät oder was das war mal per Email besprochen habe?

    Es kann nämlich sein, dass die Schaltung einfach zu viele Bässe durchlässt, was dazu führt, dass die Kiste unsauber klingt. Bei den kleinen Verstärkern wird oft schon intern per Hochpass gefiltert, dass eben das nicht passiert.

    MfG OneStone
     
Die Seite wird geladen...

mapping