9V Netzteil - Hilfe benötigt!

von XforevertrueX, 23.07.05.

  1. XforevertrueX

    XforevertrueX Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    19.07.09
    Beiträge:
    82
    Ort:
    Ruhrpott, 45xxx
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 23.07.05   #1
    Hallo!

    mir wurde in den letzten Tagen aus einem Restpostenverkauf 9V-Netzteile für sage und schreibe EUR 1,- das Stück angeboten! (Neuware!)

    es handelt sich hierbei um nicht-stabilisierte Netzteile von Atari (genaue Produktbezeichnung kenne ich leider nicht) - die Frage ist, ob jemand von euch mal angetestet hat, ob die Dinger sich für Bodeneffektgeräte eignen oder ob man damit nur noch eine einzige Brumm-Orgie verursacht?!

    bei dem Preis würde ich ansonsten natürlich einen kleinen Vorrat anlegen, wenn die Dinger in Ordnung sind ;)
     
  2. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 23.07.05   #2
    nicht stabilisiert? nein, die eignen sich in den meisten fällen nicht, sorry.....


    mfg kusi
     
  3. ...But-Alive

    ...But-Alive Registrierter Benutzer

    Im Board seit:
    21.11.04
    Zuletzt hier:
    18.03.12
    Beiträge:
    889
    Ort:
    Gießen
    Zustimmungen:
    0
    Kekse:
    129
    Erstellt: 23.07.05   #3
    nicht stabilisiert = brummt wie sau.

    Außerdem vergiss das mit den vielen Netzteilen bitte ganz schnell, denn damit hast jede menge kleiner "Warzen" in der Steckdose, was nicht selten zu einem Stomausfall führen kann (hab ich mal erlebt; alles hing an 2 Steckdosen => totaler Stromausfall, bis aufs Licht).

    Kauf dir lieber ein stabilisiertes 200mA Netzteil + dem hier: https://www.thomann.de/ibanez_dc5_power_cable_prodinfo.html

    Gruß,
    BA
     
  4. XforevertrueX

    XforevertrueX Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    19.07.09
    Beiträge:
    82
    Ort:
    Ruhrpott, 45xxx
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 23.07.05   #4
    ich habe bereits ein AC109 Netzteil von Ibanez - allerdings bin ich mir halt nicht sicher, ob dessen 200mA ausreichen, um etwa 4-5 Bodentreter störungsfrei zu versorgen?!
    Wie kann ich den herausfinden, wieviel mA die einzelnen Bodentreter benötigen, steht nämlich leider nicht auf allen drauf und die Bedienungsanleitungen habe ich auch nicht mehr für alle, da teilweise gebraucht gekauft... :(
     
  5. The Mars Volta

    The Mars Volta Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    15.12.13
    Beiträge:
    875
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    965
    Erstellt: 23.07.05   #5
    gib bei google den namen des effekts und "current draw" an ... sollte sich zu den meisten sachen was finden ;)
     
  6. Chad Savage

    Chad Savage Registrierter Benutzer

    Im Board seit:
    29.09.04
    Zuletzt hier:
    31.08.12
    Beiträge:
    403
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    452
  7. ...But-Alive

    ...But-Alive Registrierter Benutzer

    Im Board seit:
    21.11.04
    Zuletzt hier:
    18.03.12
    Beiträge:
    889
    Ort:
    Gießen
    Zustimmungen:
    0
    Kekse:
    129
    Erstellt: 24.07.05   #7
    Allgemein brauchen die ca. 12mA, manche auch 13 oder 15mA. Nachdenken hilft in solchen Fällen: Wenn die teilweise 100-200mA verbrauchen würden würden die mit Batterien wohl nicht sehr lange halten. :D

    Ich hab derzeit 6 Effekte an einem Ibanez hängen (mit 2 5-fach Splittern), funktioniert einwandfrei.
     
  8. jimi?

    jimi? Registrierter Benutzer

    Im Board seit:
    25.06.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.155
    Ort:
    Niedersachsen
    Zustimmungen:
    0
    Kekse:
    148
  9. XforevertrueX

    XforevertrueX Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    19.07.09
    Beiträge:
    82
    Ort:
    Ruhrpott, 45xxx
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 24.07.05   #9
    Danke an alle Beteiligten für die sehr hilfreichen Tipps!

    @ Chad Savage: die Liste ist super, genau danach habe ich gesucht! :great:
     
  10. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 24.07.05   #10
    200 mA fänd ich ich jetzt doch sehr knapp bemessen. Aber mit 500-600 sollte er schon ziemlich gut fahren.
     
  11. ...But-Alive

    ...But-Alive Registrierter Benutzer

    Im Board seit:
    21.11.04
    Zuletzt hier:
    18.03.12
    Beiträge:
    889
    Ort:
    Gießen
    Zustimmungen:
    0
    Kekse:
    129
    Erstellt: 24.07.05   #11
    Du kannst bis zu 15 Effekte darn hängen an 200mA. Knapp??? Naja, wenn man John Frusticante heißt vielleicht... :rolleyes:
     
Die Seite wird geladen...

mapping