9V Versorgung für Big Muff (usa)

von bullschmitt, 27.04.08.

  1. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 27.04.08   #1
    Hallo liebe "Spezialisten" !
    Ich habe ein Problem : Ich soll jemandem die 9V-Versorgung (Netzgerät und Batterie)
    wieder anlöten bzw. neu löten und habe keinen Durchblick mehr.
    Das Gerät hat einen On-Off / einen Netzteilstecker / einen 9V Block ........

    Vielleicht helfen ja die Bilder

    DANKE an alle schon mal vorab :great:
     

    Anhänge:

  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 27.04.08   #2
    Sry ich kenne die Muffs nicht so gut; deshalb vorab 3 Fragen:
    1. Wie ist der Netzteilanschluss gepolt? (Minus/Gnd auf Tip, +9V am Sleeve wie bei der Mehrzahl der Effektgeräte; oder umgekehrt)
    2. Ist die DC-Buchse vom Gehäuse isoliert? (sieht nicht so aus)
    3. Sind die Klinkenbuchsen vom Gehäuse isoliert (ist nicht zu erkennen)?
     
  3. bullschmitt

    bullschmitt Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 27.04.08   #3
    Muss ihn morgen mal aufmachen / Klinkenbuchsen und DC-Buchse sind nicht vom Gehäuse isoliert :o
     
Die Seite wird geladen...

mapping