Abmischen über Mischpult von Cubase

von aksmai, 06.08.04.

  1. aksmai

    aksmai Registrierter Benutzer

    Im Board seit:
    06.08.04
    Zuletzt hier:
    9.01.14
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.04   #1
    Hallo,
    ich habe Cubase VST, eine 16 Spur Soundkarte und ein 32 Spur Mischpult.

    Ich möchte meine Mehrspuraufnahmen von Cubase über das Mischpult abmischen. Cubase VST hat aber nur einen Masterausgang, nicht die 16 Spuren extra. Brauche ich Cubase-SX um alle Ausgänge gleichzeitig zu benutzen oder reicht schon Cubase-SE?

    Cubase-SX hat jedoch schon so viele interne Abmisch-Möglichkeiten, dass ich kein externes Mischpult zum abmischen brauche, oder?
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 06.08.04   #2
    Wenn deine Soundkarte 16 Ausgänge hat (hat sie?), sollte Cubase die auch bedienen können. Du musst sie wahrscheinlich noch aktivieren (im Menü unter "VST-Ausgänge").

    Allerdings ist in der Tat der einzige wirkliche Vorteil eines externen Mischpults der direkte Zu"griff" (ohne Mausklicks) auf alle Parameter; von den Möglichkeiten her ist Cubase allemal überlegen...

    Jens
     
  3. aksmai

    aksmai Threadersteller Registrierter Benutzer

    Im Board seit:
    06.08.04
    Zuletzt hier:
    9.01.14
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.04   #3
    Dann glaube ich einfach, dass meine Version zu alt ist. Da gibt es leider keine VST-Ausgänge. Meine Sondkarte RME 9636 hat mehrere Ausgänge.

    Über das Mischpult kann ich nur den EQ besser einstellen, aber das ist mindestens bei der Cubase Version SX genauso einfach.

    Danke
    Aksel
     
  4. Paganono

    Paganono Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    9.10.16
    Beiträge:
    556
    Zustimmungen:
    28
    Kekse:
    1.125
    Erstellt: 09.08.04   #4
    hast du auch die richtigen ASIO Treiber installiert? und auch ausgewaehlt?
     
Die Seite wird geladen...

mapping