Abschirmen von PU´s

von Swen, 29.10.04.

  1. Swen

    Swen Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 29.10.04   #1
    Ich habe letztens ein paar noname PU´s bekommen. Die haben auch einen recht guten Klang und mit über 14 kOhm einen sehr hohen Output. Jedoch neigen sie sehr schnell zum Pfeifen, was ich von anderen PU´s wie Seymour Duncan oder DiMarzio nicht gewöhnt sind. Ich denke, dass dies an der Abschirmung liegt. Bin mir da aber auch nicht so sicher. Wie kann ich das Feedbacken abstellen oder verringern?
    Vielen Dank für Eure Hilfe.
     
  2. Mr Black

    Mr Black Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 29.10.04   #2
    weißt du ob die schon gewaxt sind? wenn nicht, musst du sie waxen... hier die anleitung:

    www.piller.at/music
     
  3. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 30.10.04   #3
    Also ich hab sie noch nicht gewachst. Wachs ist jedenfalls innen drin. Aber ich kann´s ja mal versuchen. Vielleicht bessert sich etwas. Danke für den Tip.
     
  4. Mr Black

    Mr Black Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 30.10.04   #4
    rauscht zufällig dein sh-8?
     
Die Seite wird geladen...

mapping