Acoustic Combo Problem Marshall AS80R

von bootsy, 20.01.08.

  1. bootsy

    bootsy Registrierter Benutzer

    Im Board seit:
    03.01.08
    Zuletzt hier:
    20.01.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.01.08   #1
    hallo.

    mein Marshall Acoustic Soloist AS80R macht neuerdings Probleme.

    Leises spielen bis spielen mittlerer lautstärke funktioniert immernoch top, aber sobald es etwas lauter zugeht, schließlich muss ich im proberaum mit drums bass und e-gitarre mithalten können, klingt der amp einfach scheiße

    zum einen knistert der amp etwas, wobei das knistern noch lauter ist wenn ich das klinkenkabel der gitarre aus dem verstärker rausziehe, zum anderen ist vorallem bei
    akkorden die klangqualität so schlecht, dass man glauben möchte der amp übersteuert, obwohl die lautstärke erst bei ca. 70% des maximums liegt.

    kann mir einer weiterhelfen? wäre echt klasse, danke nochmal

    MfG

    bootsy
     
  2. Real-JJCale

    Real-JJCale Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    23.11.16
    Beiträge:
    1.935
    Ort:
    ex-54321, ex-Deutschland
    Zustimmungen:
    244
    Kekse:
    25.384
    Erstellt: 21.01.08   #2
    Hy bootsy,

    ich vermute mal stark eine kalte Lötstelle der Eingangsbuchse (bekanntes Marshall-Problem).
    Teste mal was passiert, wenn Du das Kabel in der Buchse hast und daran wackelst. Sollte hier das Knistern dann auftauchen, liegt es an den Lötpunkten.
    -> Kiste aufmachen und alle Lötpunkte (vorsichtig!) nachlöten.

    Andere Möglichkeit: ein defektes Bauteil, das sich aber noch nicht ganz verabschiedet hat (Transistor, Elko, Widerstand).
    -> Werkstatt

    LG
    RJJC
     
Die Seite wird geladen...

mapping