"AK-Bass-Preamp" mit anderem IC ausstatten?

von Manuel., 27.07.07.

  1. Manuel.

    Manuel. Registrierter Benutzer

    Im Board seit:
    27.07.07
    Zuletzt hier:
    13.02.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.07   #1
    Hallo Forengemeinde ;)

    In der Workshop Abteilung hat sich AK die Mühe gemacht und Schaltpläne für einen Preamp zur Verfügung gestellt:

    https://www.musiker-board.de/vb/faq-workshop/42192-workshop-preamp-fuer-bass.html

    Als ich heute von einem neuen tollen Operationsverstärker erfahren habe, musste ich sofort an diese Anleitung denken und habe versucht, anhand der Datasheets herauszufinden, ob ich den ohne weiteres in die Schaltung setzen kann.
    http://www.national.com/pf/LM/LME49860.html
    Die Versorgungsspanung sollte ja kein Problem sein, allerdings steht weiter unten was von einer maximalen Ausgangsspannung von ca 20V, was denke ich mal zu viel für alle Line-INs ist und womöglich meine lieben Geräte umbringt. (AK schreibt für seinen Preamp was von 3,5V)
    Leider habe ich von diesen Themen nicht die größte Ahnung und deswegen wäre es schön, wenn mir jemand sagen könnte, ob und was ich dafür verändern müsste.

    Vielen Dank :)


    /edit:
    Von den Gegebenheiten, die ich mir bisher durchgelesen habe, hab ich mir mal abgeleitet, dass die maximale Ausgangsspannung von der Versorgungsspannung abhängt, da diese in der AK-Schaltung 4,5V ist (wenn ich das richtig interpretiert habe), müsste die ausgansspannung darunter liegen udn somit alles ok sein?
    Ich hoffe, das kann irgendjemand bestätigen
     
  2. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 27.07.07   #2
    Der Opamp sollte in der Schaltung funktionieren, du musst "nur" die Pinbelegung ändern. Die Eingänge liegen wie bei dem TL071 auch auf Pin 2/3, Output A liegt jedoch auf Pin 1 statt Pin 6 und die Spannungsversorgung liegt auf 1 und 8 statt auf 4 und 7.

    Sofern ich grad falsch gelesen hab, bitte korrigieren...

    Wegen der maximalen Ausgangsspannung musst du dir keine Gedanken machen, nen OpAmp kann nur maximal die Versorgungsspannung liefern, hast du schon richtig gelesen...
     
  3. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 27.07.07   #3
    Korrigier: Versorgungsspannung liegt beim LME49860 auf 4 (V-) und 8 (V+) nicht auf "1 und 8".
    Der TL072 im zweiten Schema von AK und der LME49860 sind also vollständig Pin-kompatibel.
     
  4. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 27.07.07   #4
    uups, sorry. Danke elkulk...
     
  5. Manuel.

    Manuel. Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.07
    Zuletzt hier:
    13.02.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.07   #5
    gut, das is ja schön, dass das so einfach geht

    danke euch beiden!
     
Die Seite wird geladen...

mapping