Aktiv / Passiv

von bignobbi, 07.09.07.

  1. bignobbi

    bignobbi Registrierter Benutzer

    Im Board seit:
    07.09.07
    Zuletzt hier:
    17.09.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.09.07   #1
    Folgendes Szenario:
    Ich habe mir aus Neugier auf mehr Saiten einen 6-Saiter von Harley-Benton (HBB600TBK) zugelegt.
    Dieses Teil hat passive Pickups und eine aktive Elektronik. Ich habe jetzt vor, die Pickups mit Hilfe eines Umschalters und eines "bypasses" so zu schalten, dass wahlweise das aktive oder passive Signal auf der Klinkenbuchse liegt, ist ja grundsätzlich nichts neues. Jetzt kam mir der Gedanke, anstelle eines Umschalters einen Balance-Regler zu nehmen, um das aktive und passive Signal zu mischen. Könnte es da Probleme geben oder gibt es hier Meinungen oder Erfahrungen?
    Vielen Dank
    bignobbi
     
  2. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 08.09.07   #2
    Es gibt Probleme. Was für nen Pegel liefert die aktive Elektronik? höher als die passiven Pickups? Dann musst du das über nen Spannungsteiler anpassen.

    Was versprichst du dir denn davon?
     
  3. bignobbi

    bignobbi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.07
    Zuletzt hier:
    17.09.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.09.07   #3
    Ich denke mal schon, dass der Pegel der aktiven Elektronik höher ist, dann werd ichs doch einfach mit nem Schalter machen.
    Was ich mir davon verspreche?
    Na ja, eigentlich gehts mir weniger darum, daß es Sinn macht, als vielmehr darum, ob es geht.
    bignobbi
     
  4. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.486
    Kekse:
    95.384
    Erstellt: 08.09.07   #4
    Hallo bignobbi,

    schließe mich an: Es gibt/gäbe Probleme beim Balance-Regler.
    Selbt mit dem Schalter wird der Verstärker das Umschalten wahrscheinlich mit einem lauten "Plop" quittieren. Wenn die aktive Elektronik aber lediglich aus einem Preamp besteht und die Potis auf passive Reglung ausgelegt sind (also z.B. 250k oder 500k Potis) kann man den Preamp schaltbar machen.

    In meinem Fenix P-Bass hatte ich auch einen schaltbaren Preamp drin.
    Leider liegt die Verdrahtung schon über 15 Jahre zurück. Daher habe ich das meiste was man als Tipps hinzufügen könnte vergessen ... :o

    Gruß
    Andreas
     
  5. MatthiasT

    MatthiasT Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    26.06.12
    Beiträge:
    3.551
    Zustimmungen:
    422
    Kekse:
    34.746
    Erstellt: 08.09.07   #5
    Das "Plop" kann man verhindern. Einfach einen hochohmigen Widerstand (ab 1 Mega aufwärts) von jedem Schaltkontakt zur Masse führen. In Effektgeräten bekommt man das ja auch irgendwie hin.


    Man köntne ganz Stumpf einen Schalter einsetzen, der das Signal am Preamp vorbeiführt. Ich weiß nicht wie die Schaltung aufgebaut ist in den Dingern, eventuell lässt es sich nur so machen, dass man keine Regelungsmöglichkeit mehr hat. Sinnvoll ist das imo trotzdem, als Notfallschalter für 'ne leere Batterie. Ohne Klangregelung und mit ein wenig zu kleinem Pegel (den man dann ja auch flott am Amp nachregeln kann) ist immer noch besser als bis zum Batteriewechsel gar nichts mehr von sich zu geben.
     
  6. bignobbi

    bignobbi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.07
    Zuletzt hier:
    17.09.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.09.07   #6
    Das "Plop" versuche ich erstmal dadurch zu verhindern, dass ich einen zweifach Schalter einsetze, der nicht nur das Signal umleitet, sonder auch den Batteriestrom auschaltet.
    Über den Ausgang werde ich berichten, wenn's von Interesse sein sollte.
    bignobbi
     
  7. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.486
    Kekse:
    95.384
    Erstellt: 08.09.07   #7
    Hallo bignobbi,

    ich kann mich täuschen, aber wenn ich mich recht erinnere sollte man gerade die Batteriemasse nicht trennen. Das ist am allerschlimmsten bei der "Ploperzeugung".
    Das mit dem 1M Widerstand wäre wirklich auszuprobieren! :great:

    Gruß
    Andreas
     
  8. MatthiasT

    MatthiasT Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    26.06.12
    Beiträge:
    3.551
    Zustimmungen:
    422
    Kekse:
    34.746
    Erstellt: 08.09.07   #8
    Batteriemasse auschalten bringt nichts, eher im Gegenteil. Das kann man sich leicht vorstellen. Wenn die getrennte Batteriemasse ein gewisses Potenzial hat und die dann plötzlich aufgeschaltet wird, gibt ein Spannungspeak. Das nennt sich dann Plop.;)


    Also Batterie schön drauflassen. Wenn du aber schon einen Mehrfach-Umschalter hast kann du ja auch gleich damit einen Truebypass bauen.
     
  9. bignobbi

    bignobbi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.07
    Zuletzt hier:
    17.09.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.09.07   #9
    Was ist ein Truebypass?????????
     
  10. MatthiasT

    MatthiasT Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    26.06.12
    Beiträge:
    3.551
    Zustimmungen:
    422
    Kekse:
    34.746
    Erstellt: 08.09.07   #10
    Wenn man den aktiven Teil der Schaltung komplett aus dem Signalweg nimmt. Beim nicht Truebypass wird einfach das Inputsignal überbrückt und die nun nicht aktive Schaltung verbleibt inklusive seines Innenwiderstandes in der Signalkette.


    Wenn du bei Google suchst solltest du genug Schaltpläne dafür finden.
     
  11. bignobbi

    bignobbi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.07
    Zuletzt hier:
    17.09.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.09.07   #11
    Schaltplan gesucht
    Schaltplan gefunden
    Schaltplan gelesen
    Schaltplan verstanden
    Schaltplan umgesetzt
    Funktioniert super und ohne "Plop" !!!
    Vielen Dank für eure Hilfe!!!!!!!!!!!!!!!
     
  12. MatthiasT

    MatthiasT Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    26.06.12
    Beiträge:
    3.551
    Zustimmungen:
    422
    Kekse:
    34.746
    Erstellt: 09.09.07   #12
    Ist doch schön zu hören.

    Hast du die Widerstände zwischen die Schaltkontakte und Masse gelötet? In meinem letzten Bassmod (da hatte ich einem Kumpel ein Fuzz reingebaut plus ein paar Filter und Pickupverschaltungsvarianten) gings auch ohne. Wobei ein Ploppen nicht mehr stören würde, wenn man den Bass sonst bis an die Kante verzerrt mit out-of-Phase geschalteten PUs einsetzt.:D
     
  13. bignobbi

    bignobbi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.07
    Zuletzt hier:
    17.09.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.09.07   #13
    Ich habe auch ohne die Widerstände keinerlei "Plop", allerdings habe ich das nur zuhause auf einem kleinen Übungsverstärker getestet. Muss mal abwarten, wie's im Proberaum funzt. Da ich allerdings auch nicht das leistete Geräusch höre, wird's da wohl auch gehen.
    Ansonsten: Die Widerstände liegen schon bereit.
     
  14. Fidel

    Fidel Registrierter Benutzer

    Im Board seit:
    16.07.07
    Zuletzt hier:
    10.04.11
    Beiträge:
    280
    Ort:
    Bremen
    Zustimmungen:
    3
    Kekse:
    1.650
    Erstellt: 12.09.07   #14
    Wär cool, wenn du den mal linken würdest. Wenn ich's richtig verstanden hab, kann man dann einfach, wenn der Batterie der Saft ausgeht, den Schalter umlegen und solange passiv weiter plecken, bis man Ersatz hat, richtig?
     
  15. bignobbi

    bignobbi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.07
    Zuletzt hier:
    17.09.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.09.07   #15
    Ich habe dir die Schaltung mal aufgezeichnet, hierfür benötigt man einen 3-fach Umschalter. Wenn man die LED, die den aktiven Status anzeigt, weglässt (ist eigentlich auch nur ein Gag) reicht auch ein 2-fach Umschalter.
    bignobbi
     

    Anhänge:

  16. Fidel

    Fidel Registrierter Benutzer

    Im Board seit:
    16.07.07
    Zuletzt hier:
    10.04.11
    Beiträge:
    280
    Ort:
    Bremen
    Zustimmungen:
    3
    Kekse:
    1.650
    Erstellt: 27.09.07   #16
    hab nochmal ne Frage: Wo hast Du den Schalter untergebracht?
    Und da wär noch die Frage offen, ob das nur bei passiven PU's, aktivem EQ geht und ob man ne volle Batterie braucht, dürfte ja eigentlich nicht...
    Danke schonmal!
     
  17. bignobbi

    bignobbi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.07
    Zuletzt hier:
    17.09.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.07   #17
    Also untergebracht habe ich den Schalter und die LED da, wo eben Platz ist. (kann man auf den Fotos sehen, Schalter ist mit dem roten Rahmen markiert).
    Bei aktiven PU's wird es wohl nicht möglich sein, bin da aber nicht der Fachmann, da müssten andere was zu sagen können, ob es da auch 'ne Möglichkeit gibt, und eine Batterie braucht man für den "Passiv"-Modus natürlich überhaupt nicht.
     

    Anhänge:

    • Bild1.JPG
      Dateigröße:
      121,4 KB
      Aufrufe:
      96
    • Bild2.JPG
      Dateigröße:
      102,6 KB
      Aufrufe:
      99
  18. Fidel

    Fidel Registrierter Benutzer

    Im Board seit:
    16.07.07
    Zuletzt hier:
    10.04.11
    Beiträge:
    280
    Ort:
    Bremen
    Zustimmungen:
    3
    Kekse:
    1.650
    Erstellt: 28.09.07   #18
    Kann mir einer helfen und sagen, wie ich aktive PU's erkenne? Dieses Umschaltding interessiert mich wirklich...^^

    @ bignobbi: Wie klingt der Bass denn passiv, bewirken die Potis noch was?

    mfG Fidel
     
  19. bignobbi

    bignobbi Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.07
    Zuletzt hier:
    17.09.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.09.07   #19
    In meinem Fall ist der Schalter nach dem Balanceregler für die PU's eingebaut, d.h. die kann man noch regeln, die Lautstäre- und Volumeregler gehören zum aktiven Teil, sind also überbrückt. Der Sound wird etwas dumpfer und weniger knackig im Passivmodus, da muss man ggfs. am amp nachregeln. Das mit dem Lautstärkenunterschied ist nicht dramatisch, wenn man im Aktiv-Modus etwas runterregelt, hat man in beiden Fällen etwa die gleiche Lautstärke, muss man halt ausprobieren. Ob sich das Ganze bei anderen Bässes unterschiedlich auswirkt, kann ich natürlich nicht sagen, es handelt sich, wie gesagt, um einen Harley-Benton. Ich würde dir vorschlagen, einfach mal einen Schalter (kostet ca. 3 Euro, wenn ich mich richtig erinnere) anzuschliessen, ohne ihn direkt einzubauen, dann ist nichts am Bass versaut, alles ist wieder rückgängig zu machen und du wirst ja feststellen, ob du damit zurechtkommst.
     
Die Seite wird geladen...

mapping