Aktive Pickups - rauschen und Rückkopplung!!!

von SetOnFire, 10.07.06.

  1. SetOnFire

    SetOnFire Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    9.01.08
    Beiträge:
    191
    Ort:
    Nähe München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.06   #1
    Hallo!
    Ich hab da ein Probelem!
    Also erstmal:
    Ich habe den Engl Powerball, Marshall 1960 Lead Box und die Esp M 1000 deluxe (mit altiven EMGs 81)

    Mein Problem is, dass wenn ich meine Hand auf die Saiten lege und dann eigentl. alles leise sein sollte, immer ein lautes rauschen und teilweise sogar Rückkopplungen im Hintergrund sind :confused:

    Was is da bitte los!?
    Also auch wenn ich einfach meine gitarre aufdrehe, nicht Anschlage oder so dann immer dieser Scheiß...

    Hab im Handbuch vom Powerball anchgeschaut, da stand man soll einfach den Gain runter drehen--> gemacht aber trotzdem nix anders, außer ich dreh den Gain Regler soweit runter, dass gar keine Zerre mehr drin is..

    Wo liegt da das Problem??

    Wäre super wenn ihr mir helfen könnt!!!

    Vielen Danke im vorraus, mfg
     
  2. TheSid

    TheSid Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    12.10.13
    Beiträge:
    295
    Ort:
    in den güldenen hallen Tulbings
    Zustimmungen:
    0
    Kekse:
    239
    Erstellt: 10.07.06   #2
    ich glaub mit einem noisegate solltest du das beheben können...oder einfach abstandhalten zum amp ^^
     
  3. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.774
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 10.07.06   #3
    Hängt auch mit der Lautstärke und wie weit du vom amp weg stehst ab. Und von den EQ-einstellungen.

    Wen du an nem anderen amp oder leise spielst, brummts dann wenn du an die LTD langst?
     
  4. Jongomongo

    Jongomongo Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    23.09.08
    Beiträge:
    86
    Ort:
    Mannheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.06   #4
    Das Problem hatt ich auch. Dann hab ich gain raus, dann war der sound natürlich n andrer als der den ich wollte. Lautstärke runter, dann bin ich nicht mehr gegen die band gekommen. Abhilfe hat mir ein kleines weißes Kästchen von Boss verschafft, NS-1, noisegate, saucool. Immer wenn du nicht spielst wird quasi "stummgeschaltet"und dass auch in ultrakurzen Pausen, metalriffs etc Sehr zu empfehlen, andere Firmen können das bestimmt auch gut....
     
  5. Joe_Satriani

    Joe_Satriani Registrierter Benutzer

    Im Board seit:
    28.06.06
    Zuletzt hier:
    31.05.07
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.06   #5
    Hi,
    hast du schon mal versucht die Pickups weiter von den Saiten wegzuschrauben? Aktive Pickaups haben ne Saupower. Das mit der Noisegate würde ich mir überlegen. Wenn du auf Rückkopplungen a la Vai oder Satriani Wert legst, darfst du sie nicht allzuweit aufdrehn, ansonsten kastrierst du den Amp.
     
  6. Mich0r

    Mich0r Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    22.08.13
    Beiträge:
    1.058
    Ort:
    Jülich
    Zustimmungen:
    1
    Kekse:
    997
    Erstellt: 10.07.06   #6
    Hab das gleiche Problem
    Denke, dass es bei mir auch sehr and er Abschirmung liegt
    Je nachdem, wie ich mich zum Amp hi stelle si das Geräusch lauter oder leiser, aber nie weg.
    Habe auch aktive Humbucker.
    N Noisegate wäre wohl die beste Lösung, aber einfach mal alles richtig gut abschirmen (mit Kuperfolie oder irgendwas zum pinseln) ist warscheinlich günstiger, wenn auch aufwendiger.
     
  7. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.774
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 10.07.06   #7


    Aktive Pickups haben viel, viel weniger wicklungen als passive, darum brauch man sie nicht weiter wegschrauben ;)

    Abgesehen davon:

    Die EMGs haben saupower, oder die duncan livewire. Aber nur weil ein PU aktiv ist muss er auch sau die power haben. Je nachdem wie er designed wurde.
     
  8. m-warrior

    m-warrior Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 10.07.06   #8
    wie weit drehst du das gain auf? ich habe unter anderem auch den powerball, welchen ich hauptsächlich mit emg81 spiele.
     
  9. metal-rider

    metal-rider Registrierter Benutzer

    Im Board seit:
    10.06.06
    Zuletzt hier:
    6.09.10
    Beiträge:
    89
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.06   #9
    das problem kenne ich nur zu gut...
    wie groß ist der raum wo du spielst? wo stehst du beim spielen? ist dir die gitarre schonmal runtergeflogen etc.?
    P.S.: ich würde auch so mal zum BOSS NS-1 raten. ECHT nützlich das kleine teil...
     
  10. SetOnFire

    SetOnFire Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    9.01.08
    Beiträge:
    191
    Ort:
    Nähe München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.06   #10
    also der Powerball hat ja noisegate, dann brauch ich mir doch dein Kästchen von boss kaufen odeR???

    Also ich bin schon relativ nah am amp, aber is mir schon klar das das daher kommen kann.--> weit weggegangen--> immer noch da...

    Gain steht auf 3 uhr....

    gitarre is top in ordnung und amp auch... *loL*
     
  11. Olli 333

    Olli 333 Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    21.06.11
    Beiträge:
    124
    Ort:
    Hanau
    Zustimmungen:
    2
    Kekse:
    280
    Erstellt: 11.07.06   #11
    f**k, gain auf drei uhr... beim pb mit emg's
    also ich bin ja schon en hi gain fan... aber bei mir bewegt sich das ganze immer zwischen 12 und 1 uhr... das ist beim pb schon genug
    also, wenn du nen powerball v2 hast, solltest du eigentlich kein zusätzliches noisegate brauchen, das eingebaute ist richtig gut. ich habs ungefähr auf 11 uhr (vllt. auch ein wenig drunter) und je nach position im raum bei probelautstärke kann ich im kanal 4 die hände von den saiten wegnehmen ohne das was passiert.
    der pb v1 soll ja net so das atemberaubende noisegate haben, da wäre es empfehlenswert dir eins zuzulegen... oder vllt. erst mal das gain ein wenig runterfahren ;)
     
  12. SetOnFire

    SetOnFire Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    9.01.08
    Beiträge:
    191
    Ort:
    Nähe München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.06   #12
    also ich weiß ned das gain so weit runter!? das klingt doch nur noch scheiße...
     
  13. Olli 333

    Olli 333 Registrierter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    21.06.11
    Beiträge:
    124
    Ort:
    Hanau
    Zustimmungen:
    2
    Kekse:
    280
    Erstellt: 11.07.06   #13
    also es gibt user die fahren das gain beim powerball auf 9-10 uhr... ich denke zwischen 12 und 1 dürfte mehr als genug drinne sein. und du musst ja auch net versuchen im kanal 3 so viel gain wie möglich zu erreichen, dafür gibts ja schließlich den 4ten.
    ich weis, ist alles geschmackssache, aber probiers mal aus.
     
  14. Schwarzblut

    Schwarzblut Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 11.07.06   #14
    nochn tip nehm mal en paar höhen raus hab zwar keine erfahrung mit em powerball aber hatte bei meinem verstärker ne zeitlang gain voll auf und höhen auch dann eben gain auf 14uhr runter klingt immernoch fast genauso und halt höhen zurück
     
  15. SetOnFire

    SetOnFire Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    9.01.08
    Beiträge:
    191
    Ort:
    Nähe München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.06   #15
    also danke für eure rückmeldungen, ich bin mir ned sicher aber ich glaube es liegt auch viel am kabel!!? kann das sein?=
     
  16. The_Horseman

    The_Horseman Registrierter Benutzer

    Im Board seit:
    01.12.05
    Zuletzt hier:
    19.08.15
    Beiträge:
    846
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    571
    Erstellt: 11.07.06   #16
    könnte möglich sein, wenn das kabel kaputt ist, oder zumindest innen irgndwas hinüber is, dann kommt es sehr leicht zu störungen oder es geht gar nix mehr...
    Gruß
     
  17. Schwarzblut

    Schwarzblut Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 11.07.06   #17
    denk aber net das feedback am kabel liegt

    benutzt du noch irgendwelche pedale davor?
     
  18. m-warrior

    m-warrior Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 12.07.06   #18
    HALLO???? gain auf 3 uhr???? *LOL*!! also wenn du bei solchen einstellungen feedback hast, dann brauchst du dich nicht zu wundern!! ich spiele in kanal 3 bei gain maximal auf 10 uhr!!!! danach beginnt es bald a)zu matschen (so ab 12-13uhr) und vorallem b)zu pfeiffen! und zwar bei jeder gitarre! emg81, duncan, psnd..... wie kann man bloss auf 3 uhr spielen? bitte um aufklärung! wenn es lauter als zimmerlautstärke ist, pfeifft es! 100%ig!

    warrior
     
  19. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.774
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 12.07.06   #19
    Das liegt zu 100% am Gain, ich mein, das Teil fängt auf 11-12 uhr schon das matschen an.

    Drehs doch einfach mal zurück. . .
     
  20. SetOnFire

    SetOnFire Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    9.01.08
    Beiträge:
    191
    Ort:
    Nähe München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.06   #20
    was gehtn hier ab!?
    gain auf 3 uhr oh wie schlimm...
    Bis vor nem Monat hat das gar nichts gemacht--> also nix mit da muss es ja pfeiffen und rauschen... *lol* nix da...

    Ich hab keine Pedale o.ä davor...

    Ich hoffe jetzt einfach mal das es am Kabel liegt...

    RoCK On!
     
Die Seite wird geladen...

mapping