Alesis QS7 verstimmt sich

von Wimsy, 20.02.06.

  1. Wimsy

    Wimsy Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    55
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 20.02.06   #1
    Mein Alesis QS7 (Bj 96) verstimmt sich immer wieder mal einige Zeit nach dem Einschalten. Nach einem erneuten aus/einschalten passt dann die Stimmung wieder.
    Kann mir jemand bei der Beseitigung dieses Problems helfen?
    Vielen Dank schon mal, Wimsy
     
  2. FlyingAndi

    FlyingAndi Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    20.07.16
    Beiträge:
    111
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 24.02.06   #2
    Hallo!
    Das hatte ich auch schonmal. Bei mir war das Pitch Wheel defekt. Das wirkte sich dann so aus, dass es vor allem, nachdem ich es benutzt hatte, nicht wirklich auf den Nullpunkt zurückkehrte (optisch schon).
    Ich hatte z.B. einen Sound, bei dem ich mit dem Pitch Wheel +-1 Oktave pitchen konnte, da viel das besonders auf.
    Oder falls du eine, möglichkeit hast, dir die Midi-Daten, die die QS7 sendet anzugucken, sollten dort auch Pitch Veränderungen auffallen.

    Falls das dein Problem ist, muss du dir einen neuen Poti für das Pitch Wheel einbauen lassen. Danach muss man noch beim Einschalten ein paar Tasten (->Anleitung) gedrückt halten (Factory Reset?), um den neuen Nullpunkt als Nullpunkt zu calibrieren.
    Die Potis sollen eine häufige Schwachstelle der QS Serie sein.
    Meiner ist schon ausgewechselt. Jetzt macht allerdings das Mod-Wheel Probleme. Muss ich bei Gelegenheit auch reparieren lassen.

    Andi
     
  3. Wimsy

    Wimsy Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    55
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 25.02.06   #3
    Vielen Dank für den Tipp!
    Könnte eine Reinigung des Poties nicht auch schon helfen (Schleifkontakte verschmutzt)? Richtig kaputt gehen sollte so ein Teil doch gar nicht, oder?
    Servus, Wimsy
     
  4. FlyingAndi

    FlyingAndi Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    20.07.16
    Beiträge:
    111
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 27.02.06   #4
    Keine Ahnung. Ich hab damals nur irgendwo gelesen, dass die sich oft abnutzen sollen, und man Sie dann wechseln muss. Hat bei mir damals geholfen.
    Aber du kannst es ja auch mal mit Reinigung probieren. Wenn's hilft, war es günstiger.

    Andi
     
Die Seite wird geladen...

mapping