Alesis Quadraverb!

von MAS01, 04.07.04.

  1. MAS01

    MAS01 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.04   #1
    Habe folgendes Problem wenn ich das Teil an habe dann ist der Sound irgendwie dumpf und wenn ich auf Standby schalte ist der Sound wieder super gut was gibt es denn hier für möglichkeiten dies anderst einzustellen damit der Sound natürlich kling wie vom Amp z.B. am EQ(Eventuell Einstellungen posten) oder so kann man das doch bestimmt umstellen es hilft auch wenn Ihr ein anderes Multieffekt habt da wird es vermutlich ähnlich sein.


    Danke!

    Greez

    Mas01
     
  2. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 04.07.04   #2
    Guude,

    also es gibt da die möglichkeit die EQs von PRE auf POST umzuschalten in der Mixing Section. Das solltest du dir mal anschauen, ausserdem mal, falls gebraucht gekauft, die werkspresets wieder aufrufen, bzw. das gerät auf werkspresets zurücksetzen. Die EQs würd ich auch net unbedingt verwenden, kammer abschalten, bzw. neutral einstellen, die sind net so der renner.

    Und überprüf an deinem amp mal Prallel/seriell schaltung und den effektplooplevel.


    Greetz
    Andreas
     
  3. MAS01

    MAS01 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.04   #3
    Hy!

    Danke erstmal!

    Ja hab das Teil gebraucht gekauft und werde mal die Presents komplett auf die Werkseinstellungen zurücksetzten.
    Was ist der Unterschied zwischen Post und Pre?
    Wie kann man die EQ abschalten bzw. neutral einstellen?
    Was hälst du eigentlich vom dem Noisegate?
    Hab nen ENGL Fireball und der hat ziemlich viel Feedback das block das Teil auch nicht sonderlich toll.

    Wegen dem Effektloop Level was ist da denn optimal da die mir von ENGL geraten haben den ganz aufzudrehen und es über das Quadraverb zu Regeln und die von Alesis haben mir geraten das Quadraverb ganz aufzudrehen und es über den Amp zu regeln wobei die letzter fast besser ist aber hier hat das Quadraverb ziemliche Probleme bei zu großem Amp anteil sich noch richtig durchzusetzen.

    Vielleicht kannst mir ja nochmals weiterhelfen.

    Gruß

    Mas01
     
  4. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 04.07.04   #4
    Also.
    Post und pre hat was damit zu tun ob das originalsignal erst durch den eq gesajgt wird und dann erst in die effekte oder umgekehrt.
    Den EQ kannst so neutralisieren indem die einzelnen frequenzbänder einfach auf 0dB anhebung geschaltet/eingestellt sind.
    Noisegate hab ich in meinem alesis net, ich vermute mal due hast das Quadraverb GT ich hab nur das Quadravern I Plus.
    Ber Noisgate würd ich für meinen teil nie benutzen, beim spielen machts den sound kaputt und wenn ich net spiel dreh ich klampfe eh wieder runter.
    Für viel Feedback bräuchtest du einen Feedback destroyer, aber das is für mich auch so nen unsinn ..... Also ich spiel 200 Watt Marshall Röhrendampf mit voll aufgerissenen endstufen hab aber kein prob mit feedback .....
    da meine anlage stereo läuft (quasi) muss ich beide marshalls auf volldampf fahren, ich regel den gesamtpegel mit dem Alesis, wobei dabei kein effekt irgendwas verliert .....

    gruß
    Andreas
     
  5. MAS01

    MAS01 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.04   #5
    Also wenn ich das richtig verstanden habe drehst du den Effektloop auch voll auf und kannst dann die Gesamtlautstärke mit dem Quadraverb einstellen.
    Hast du im Vergleich ohne das Quadraverb einen besseren bzw. keinen Soundverlust bzw. gerade meinem Problem das es dumpf ect. wird?
    Hab nen ENLG Fireball und der hat bei höheren Verzerrung schon ein ziemliches Feedback.

    Gruß

    Mas01
     
  6. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 05.07.04   #6
    Bei mir schaut das so aus:

    Gitarre --> Marshall 6100 LM --> Input Alesis Quadraverb

    Alesis Quadraverb Left Output --> Return Marshall 6100 LM
    Alesis Quadraverb Right Output --> Return Marshall JCM 2000

    Da beim JCM 2000 die Schaltung so aufgebaut ist das die Endstufe immer voll offen ist, d.h. die eigentliche Lautstärkeregelung liegt in der Vorstufe aber die benutz ich ja net, muss ich zwangsweise den Masterregler des 6100ers für die Gesamtlautstärke ebenfalls aufreissen :twisted: . Ich stell dann nur die 3 Kanäle Clean/Crunch/Lead aufeinander ein. Den Rest also die Lautstärke von Gesamtsystem die regel ich am Alesis bzw. repektive an meinem Kompressor.

    Allerdings hab ich da kein Prob mit pfeiffen oder ähnlichem.

    Greetz
    Andreas
     
  7. MAS01

    MAS01 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.04   #7
    Okay Danke!

    Hab nur noch eine Frage:
    [​IMG]
    [​IMG]

    Welchen Punkt meist du genau damit siehe auch Bilder.

    Danke!

    Gruß

    Marc
     
  8. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 05.07.04   #8
    Den oberen, bei 0dB bleibt das ganze neutral .....

    greetz
    Andreas
     
  9. MAS01

    MAS01 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.04   #9
    Hy!

    Ich hab das mal getestet und nun mal ein Soundfile mit Quadraverb mit voll aufgedrehtem Effektloop und mal mit komplett auf 0 gestelltem Effektloop(also ohne das etwas vom Quadraverb verändert wird) aufgenommen:

    1. Ohne Quadraverb(Effektloop auf 0)
    http://home.arcor.de/masnet/fireball-01.mp3

    2. Mit Quadraverb(Effektloop voll aufgedreht)
    http://home.arcor.de/masnet/fireball-02.mp3

    Jetzt wollte ich mal deine Meinung dazu hören da der Sound mit Quadraverb einfach total dumpf und verwaschen klingt trotz der veränderten Optionen was mir persönlich Soundtechnisch eigentlich nicht sonderlich gefällt.
    Kannst du mir vielleicht sagen ob das normal ist oder hast du vielleicht ein Tip wie man das beheben kann?

    Danke

    Gruß

    Mas01
     
  10. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 06.07.04   #10
    Moin moin .....
    ne also da haste schon recht. Ich werd ma folgendes machen, muss Samstag eh ne Box von mir umbauen dann nehme ich dir von mir ma was auf und schreib ma einstellungen auf die so bei mir rumgeistern. Ich benutz ah weng Chorus, Delay und Hall.
    Deinen Amp kenn ich halt net weiß also net wie sich das da verhält.
    Allerdings was du ma schauen könntest, meines wissens hat das Alesis QV GT nen Kompressor. Gugg ma wie der eingestellt ist. Weil das ganze is 1. deutlich leiser und 2. ziemlich zusammengedrückt. Also das klingt so als wäre da ne bremse eingeschaltet.

    greetz
    Andreas
     
Die Seite wird geladen...

mapping