Amp "dröhnt"

von plore, 12.11.05.

  1. plore

    plore Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    29.07.08
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.05   #1
    hallo,

    seit einigen tagen "dröhnt" mein dsl 401 und ich weiß nicht warum... habe auch schon überlegt, ob's was mit der gitarre zu tun haben könnte aber das halte ich für sehr unwahrscheinlich.
    es ist ja relativ normal, dass amps bei hoher lautstärker anfangen zu rauschen (also wenn man gerade nicht spielt, hört man's eben rauschen, ne?) aber mein amp macht ein "dröööööööööööööhn". vorher war das nicht gewesen... weiß jemand woran das liegen könnte?
     
  2. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 12.11.05   #2
    An einer der Röhren? Falls möglich nimm doch mal eine gute Vorstufenröhre und tausche die nacheinander mit den Röhren im Amp durch. Das wäre die einfachste Lösung, evtl. ist auch irgendwo im Amp was abgegangen oder so. Das Brummen ist lautstärkeabhängig oder wie? Tritt es auch auf, wenn kein Gitarrenkabel im Amp steckt?
     
  3. plore

    plore Threadersteller Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    29.07.08
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.05   #3
    wenn gitarrenkabel im amp: leise lautstärke -> leises dröhnen
    laute lautstärke -> lautes dröhnen

    wenn gitarrenkabel nicht im amp: dröhnt nur sehr leise und zwar erst wenn ich fast volle lautstärke erreiche, also nicht zu vergleichen.
     
  4. Jogi`s Rockfabrik

    Jogi`s Rockfabrik Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    1.590
    Ort:
    ich befinde mich auf der Suche nach einem neuen So
    Zustimmungen:
    0
    Kekse:
    767
    Erstellt: 12.11.05   #4
    Hast Du möglicherweise den Standort des Amps verändert? Könnte es sein, dass andere Störobjekte neu im Raum sind??? (Telefon, Lautsprecher etc.)
     
  5. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 12.11.05   #5
    Entweder dröhnt der Raum, wie Jogi sagt, oder es wurde was im Amp locker. Möglicherweise der Reverbtank, das passiert bei den DSL Combos sehr oft.
    Hinten unten am Boden die messingfarbene Box.

    Bei mir im Proberaum dröhnt der Kühlschrank ab einer "gesunden" Lautstärke. Abhilfe: Noch lauter, damit man es nicht mehr hört :D
     
  6. plore

    plore Threadersteller Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    29.07.08
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.05   #6
    hm, es steht ne 2. box seit kurzem bei mir im raum, könnte es das sein?
     
  7. Jogi`s Rockfabrik

    Jogi`s Rockfabrik Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    1.590
    Ort:
    ich befinde mich auf der Suche nach einem neuen So
    Zustimmungen:
    0
    Kekse:
    767
    Erstellt: 12.11.05   #7
    mal raus die box und neu probieren. Danach bitte wieder berichten.
     
  8. --destroyer--

    --destroyer-- Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    432
    Ort:
    Frankfurt>Hanau>Horbach
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 12.11.05   #8
    also ich hatte vor kurzem das selbe problem.

    1. ich stand viel zu nah an der box
    2. hab ein noisegate rein gemacht
    = läuft wunderbar:great:
     
  9. Noelch

    Noelch Registrierter Benutzer

    Im Board seit:
    30.10.05
    Zuletzt hier:
    16.01.13
    Beiträge:
    215
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 12.11.05   #9
    na is ja ein riesentip... ja nicht die Ursache bekämpfen, sondern lieber ein Gate draufhacken... lol
     
  10. plore

    plore Threadersteller Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    29.07.08
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.11.05   #10
    kann das auch an den pick ups liegen? ich glaub nämlich dass 1 nicht mehr so richtig "funktioniert".
     
  11. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 13.11.05   #11
    Dröhnt's mit dem anderen?
     
  12. plore

    plore Threadersteller Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    29.07.08
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.11.05   #12
    ich spiele humbucker, eines von den 2en hat glaub ich was abbekommen.
     
  13. Jogi`s Rockfabrik

    Jogi`s Rockfabrik Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    1.590
    Ort:
    ich befinde mich auf der Suche nach einem neuen So
    Zustimmungen:
    0
    Kekse:
    767
    Erstellt: 13.11.05   #13
    was heißt das?
     
  14. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 13.11.05   #14
    Dröhnt's mit dem anderen?
     
Die Seite wird geladen...

mapping