Amp frisst Sicherungen

von wary, 30.12.04.

  1. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    9
    Kekse:
    19.074
    Erstellt: 30.12.04   #1
    Hi, habe Probleme mit meinem Röhrenamp (Solton CR-50). Hatte bereits schonmal einen Thread eröffnet, als mir das erste mal die Sicherung durchgeschmorrt war. Am Montag hatte ich ein Packet neue Sicherungen geholt. Amp läuft auch immer wiede wunderbar, klingt im CleanKanal auch unglaublich gut (OverdriveKanal nicht so, aber was solls, wozu gibts Endstufenzerre :D ). Leider brennt immer wieder die Sicherung durch. Der Verstärker gibt dann auch immer kurz vorher ein par verdächtige Geräusche von sich, so ein relativ leises Knacken in unregelmäßigen Abständen (nicht sehr laut, würde ich normalerweise garnicht bemerkt haben). Nach Sicherungstausch geht der Amp immer wieder einwandfrei, bis zum nächsten Mal :mad: ... Wie kann ich den Fehler eingrenzen? Möchte den Amp z.Z. nur im schlimmsten Fall zur Reperatur geben, da das aus finanziellen Gründen ziemlich lange warten müsste.
     
  2. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 30.12.04   #2
    Was sind das denn für sicherungen??
    Also die Werte, sollten eigentlich 2A slow Blow sein.

    mfg :)
     
  3. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    9
    Kekse:
    19.074
    Erstellt: 30.12.04   #3
    also ursprünglich war eine 1,6A drin, und zwar eine träge (= slow blow?)
    unter dem "Sockel" für die Sicherung stand aber 1,2at. Deswegen verwende ich jetzt 1,25a (träge)... 1,2 hab ich leider keine bekommen :confused: .
     
  4. O.Z.

    O.Z. Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    5.06.09
    Beiträge:
    61
    Ort:
    Ostsee
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.04   #4
    Tach!
    Wann kommt denn die Sicherung ?Nach Minuten oder Stunden.
    Immer wenn die Sicherung kommt,heißt das, irgendwo fließt zuviel Strom.
    Hast du irgendwann mal die Endröhren gewechselt gegen andere Typen.
    Z.B.braucht Type B eine höhere negative Gittervorspannung (bias) als Type A.Dann zieht sie mehr Saft aus´m Trafo.Und wenn der dafür nicht ausgelegt ist,dann kann die Sicherung kommen.
     
  5. Manuel

    Manuel Gesperrter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    31.01.06
    Beiträge:
    940
    Zustimmungen:
    47
    Kekse:
    610
    Erstellt: 31.12.04   #5
    Jetzt nicht lachen, das ist ganz ehrlich mein voller Ernst:

    Der Amp ist nicht das Gelbe vom Ei. Er ist wahrscheinlich noch nicht einaml die Schale vom Ei. Mit anderen Worten: Der Amp ist fürn Arsch... Daher würd ich ihn nicht reparieren!! DAS IST DOCH GENIAL!! Kauf dir einen neuen Amp, da biste nicht viel teurer als mit ner Reperatur, n Marshall MGX-15 oder sowas... Den Amp behälst du und kannst somit Sicherungen lahmlegen! Ist doch super! Mal im Ernst! Was willste mehr? Ist doch n Unikat!

    Das ist wirklich mein Ernst nicht lachen. Also ich würd dir das Ding sogar abkaufen für 20 Euro oder so dann muss die Sicherung aber auch wirklich durchbrennen!

    Man wieviel Schaden ich damit in der Schule anrichten könnte :great:
     
  6. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    9
    Kekse:
    19.074
    Erstellt: 31.12.04   #6
    Sicherung fliegt unregelmäßig, aber immer nach ein par Minuten. Röhren hab ich nicht gewechselt, habe mir den Amp vor kurzem erst gekauft. Würden bei falsch eingestellten Bias nicht einfach die Röhren schlappmachen?
     
  7. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    9
    Kekse:
    19.074
    Erstellt: 31.12.04   #7

    sorry, hat deine Mama dir gerade gesagt das du adoptiert bist, oder was`? Kennst Du den Verstärker überhaupt? Hast du überhaupt Ahnung von irgendwas? :twisted: Nur noch mal zu deinem Verständniss : Die Sicherung IM Amp brennt durch, nicht die Stromsicherung im Haus ;)
    Also an vergleichen mangelt es mir nicht, und MIR gefällt der Amp durchaus (bis auf den Overdrive-Kanal), und deswegen will ich ihn reparieren... kannst mir ja gerne schreiben woher Du dein Wissen beziehst, ansonsten schreib bitte nicht so einen Müll :screwy:

    ich glaube auch ohne meinen Amp (den ich dir nicht verkaufen werde :D ) richtest Du wahrscheinlich schon genug Schaden in deiner Schule an...
     
  8. O.Z.

    O.Z. Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    5.06.09
    Beiträge:
    61
    Ort:
    Ostsee
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.04   #8
    Tach!

    Also,wie gesagt,wenn die Sicherung kommt,fließt zuviel Strom irgendwo.Ist es die Hauptsicherung vor´m Netztrafo ,an die du einfach so rankommst oder "im" Gerät z.B.für die Anodenspannung. Wenn´s die vorm Trafo ist,dann kann die Primärwicklung vom Trafo eine Leckage besitzen,das heißt,die Wicklung ist irgendwo angeschmort.
     
  9. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    9
    Kekse:
    19.074
    Erstellt: 31.12.04   #9
    Ist die von aussen zugängliche Sicherung. Gibt es irgendeine Möglichkeit den Trafo zu überprüfen?
     
  10. O.Z.

    O.Z. Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    5.06.09
    Beiträge:
    61
    Ort:
    Ostsee
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.01.05   #10
    Hi

    Schalt mal ein Amperemeter zwischen Sicherung und Trafo.Wenn der Sicherungswert 1,25A beträgt und es fließt n´Strom von 1,8A z.B.,dann ist da schon was faul.Hast du den Amp neugekauft oder gebraucht? Wieso war da 1,6A drin und auf´m Sockel steht 1,2A ?
     
  11. groe-moe

    groe-moe Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    3.01.08
    Beiträge:
    72
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 01.01.05   #11
    sowas ähnliches hatte ich au mal mit meinem H&K.
    In der Bandprobe ist ständig die Sicherung durchgebrannt. Der Bruder unseres Schlagzeugers ist Elektriker und hat antürlich glei eine passenede Sicherung reingenauen , genau die selbe die drin war. Nach ein paar minuten war sie auch kaputt. Naja daheim hat mein Vater dann ne fast doppelt so starke sicherung rein gehauen und seit dem geht der Verstärker wieder (knapp 1 1/2 Jahre).
    Also hau mal ne stärkere rein,aber pass auf dass er net heiß/warm wird.


    Matze
     
  12. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 01.01.05   #12
    Das mach lieber auf keinen Fall. Eine echt blöde Idee, sorry. Wie schon gesagt fließt irgendwo zu viel Strom, und eine stärkere Sicherung behebt das Problem nicht. Im Gegenteil, es kann zu erheblichen Schäden kommen. Ist alles mit dem Verstärker in Ordnung funktioniert er mit der vom Hersteller empfohlenen Sicherung. Darauf achten eine träge Sicherung zu nehmen, ansonsten kann es sein daß sie schnell wieder rausfliegt.
    Wenn bei Groe-Moe noch nichts passiert ist, dann ist der Verstärker einfach nicht kaputt gewesen sondern vielleicht wurde nur eine falsche Sicherung eingesetzt (flink) oder er hatte einfach Glück (bis jetzt).

    Wenn euch die Übertrager durchbrennen ist der Amp evtl. ein Totalschaden weil sich die Reperatur nicht mehr lohnt! Bringt den Amp lieber zum Techniker und lasst ihn durchsehen.
     
  13. groe-moe

    groe-moe Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    3.01.08
    Beiträge:
    72
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 01.01.05   #13
    ohh sorry, hab vorhin vergessen mein beitrag zu editieren.

    Wollt noch schreiben, dass es natürlich gefährlich ist. Denn der AMP kann evt. kaputt gehen bzw. der jetzt benötigte Mehrstrom muss ja au irgendwo hin fließen, von daher rate ich dir deinen Verstärker mal zu einem Händler zu bringen der von sowas Ahnung hat.
     
  14. Manuel

    Manuel Gesperrter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    31.01.06
    Beiträge:
    940
    Zustimmungen:
    47
    Kekse:
    610
    Erstellt: 01.01.05   #14

    Ich kenne die Firma nicht, sie muss daher scheisse sein :great:
     
  15. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    9
    Kekse:
    19.074
    Erstellt: 01.01.05   #15
    ich kenne dich auch nicht... :twisted:

    oh man, Du tickst doch wirklich nicht ganz sauber... wie ging das böse Zitat nochmal? Ach ja "wenn man keine Ahnung hat..." :screwy:
     
  16. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    9
    Kekse:
    19.074
    Erstellt: 01.01.05   #16
    natürlich kann der Amp kaputt gehen, man führt die Sicherung ja ad absurdum damit. Könnte die Sicherung auch ohne Probleme überbrücken, das würde aber nur das Symtom des Problems, nicht aber das Problem selber lösen. Eine zu große Sicherung wird die Bauteile wohl nicht vernünftig schützen können.
    Den Amp habe ich gebraucht gekauft, warum da eine höhere Sicherung drin war kann ich auch nur vermuten. Wahrscheinlich ist irgendeinem der vorigen Besitzer auch die Sicherung geflogen, und er hat das Problem wie groe-moe gelöst :confused:
     
  17. Manuel

    Manuel Gesperrter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    31.01.06
    Beiträge:
    940
    Zustimmungen:
    47
    Kekse:
    610
    Erstellt: 01.01.05   #17
    Was machste hier fürn Heckmeck. Guck dir nochmal dein Anfangsgeschwafel da an, das ist nicht ersichtlich dass die AMPSICHERUNG gemeint ist
     
  18. opferstock

    opferstock Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    27.09.17
    Beiträge:
    1.269
    Ort:
    Schweiz
    Zustimmungen:
    78
    Kekse:
    2.653
    Erstellt: 01.01.05   #18
    LOL ROTFL HULA *wälz*
     
  19. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    9
    Kekse:
    19.074
    Erstellt: 01.01.05   #19

    sag mal gehts noch?

    1. bist du offenbar der Einzige der das nicht verstanden hat
    2. Hast Du in keinster Weise etwas auch nur annähernd sinnvolles von dir gegeben. Du willst mir doch nicht erzählen das deine geistigen Ergüsse in meinem Thread irgendwie hilfreich gemeint waren... und nur weil du keine Ahnung hast, und dein Marshall MG15 für dich ein toller Amp ist, musst Du mich noch lange nicht zumüllen.
    3. In Threads wo man nichts hilfreiches oder wenigstens passendes sagen kann, sollte man evtl. nicht posten... denk mal drüber nach ;)
     
  20. O.Z.

    O.Z. Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    5.06.09
    Beiträge:
    61
    Ort:
    Ostsee
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.05   #20
    Also anscheinend hat der Amp also vorher schon einen weggehabt.Probiers noch mal mit ´ner 1,6er.

    Und Manuel sollte weiter Geige mit Fingerpicking spielen!
     
Die Seite wird geladen...

mapping