Amp gibt anderen Sound wieder

von -xForce-, 18.02.06.

  1. -xForce-

    -xForce- Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    23.12.09
    Beiträge:
    181
    Ort:
    Northhar
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 18.02.06   #1
    Hallo!

    Ich habe ein kleines, warscheinlich sehr noobisch wirkendes Problem. Mein Bassamp (Hughes & Kettner Bass Force XL) will irgendwie nicht das ich slappe. Wenn ich unplugged also ohne Amp spiele klingt mein Slappen schon richtig geil und so wie man es kennt. Über den Amp hommt aber nich viel.... Man hört eigentlich nur das Poppen, dass metallische am Slappen geht total verloren. ich habe schon alle Möglichen Amp Stellungen ausprobiert und alle Pickups von vorn nach hinten aber er will nich. Das gibt nur "gedröhn" als wenn die Saite beim Slappen das Griffbrett nich berührt....

    Kann das am Amp liegen (ist der ehrfahrungsmäßig scheiße?)
    oder hat mein Bass ungünstige Pickups, die den Klang nicht "auffangen"?
    (Bild vom Bass siehe Anhang, ist ein Career JD Signature)
    Seitenstand vielleicht falsch?

    Ich muss dazu sagen das es bei der tiefen E-Saite einigermaßen geht, zwar nich sooo toll, aber zumindest hört man etwas metallisches. diese ist im Vergleich zu den anderen Saiten lockerer, hat also mehr Spiel, ist mir aufgefallen... Kann es daran liegen?

    Würde mich sehr über Antworten freun!

    Gruß

    Xi

    Hier noch das Foto


    [Edit bassterix] - Beiträge zusammengeführt; Bitte Editfunktion benutzen;
     

    Anhänge:

    • Bass.JPG
      Dateigröße:
      22,6 KB
      Aufrufe:
      115
  2. stagediver

    stagediver Registrierter Benutzer

    Im Board seit:
    01.10.03
    Zuletzt hier:
    14.08.11
    Beiträge:
    1.206
    Ort:
    Romrod
    Zustimmungen:
    1
    Kekse:
    143
    Erstellt: 18.02.06   #2
    es könnte sein dass deine saiten einfach nur zu alt sind, weil ich hab den selben amp und slappen funktioniert wunderbar ;)
     
  3. -xForce-

    -xForce- Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    23.12.09
    Beiträge:
    181
    Ort:
    Northhar
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 18.02.06   #3
    mh. kann es an den Eierkartons an den Wänden liegen? Der Sound im raum ist ziiemlich tot...
     
  4. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.895
    Ort:
    Geislingen/Steige
    Zustimmungen:
    434
    Kekse:
    10.779
    Erstellt: 18.02.06   #4
    nein. und wenn der sound im raum tot ist liegt das auch nicht an den eierkartons.
     
  5. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.543
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 18.02.06   #5
    kann aber.
    vielleicht solltest du die Höhen mal ein wenig anheben? :)
     
  6. Zack ab!

    Zack ab! Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    9.05.15
    Beiträge:
    793
    Zustimmungen:
    1
    Kekse:
    909
    Erstellt: 18.02.06   #6
    Also, ich hab aber genau die gleichen Erfahrungen mit dem Amp gemacht.
    Hab ihn einmal für ca. 2 Monate im Proberaum stehen gehabt, und der klang ja sowas von nach Pappe.
    Der Mittenbereich klang total ausgehöhlt.
    Die Höhen waren viel zu aufdringlich.

    Unser Schul-Amp (genau das gleiche Model) hat genau die gleichen Macken.
     
  7. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.895
    Ort:
    Geislingen/Steige
    Zustimmungen:
    434
    Kekse:
    10.779
    Erstellt: 19.02.06   #7
    nein .
     
  8. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.543
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 19.02.06   #8
    eigentlich ist das ja nicht Thema dieses Threads

    ich hatte hier auch sehr oft gelesen, dass Eierkartons absolut garnichts nützen und dies einfach mal gutmütig geglaubt.
    Mittlerweile habe ich mit einigen anderen Musikern gesprochen, die mir ganz einfach sagten, dass es früher gar keine andere Möglichkeit gab mit ihrem Budget etwas anderes als Eierkartons an die Wände zu bringen und die Ergebnisse auch zufriedenstellend waren.
    Wie gesagt, unabhängige Quellen... ich bin mir nicht sicher, was ich genau glauben soll, aber ich denke auch, dass die 'Gerüchte' nicht von Ungefähr kommen und dass nicht jeder einem 'Placebo-Effekt' aufgesessen ist.
    Besonders nicht, wenn die Leute wirklich kompetent sind und musikalisch gute Ohren haben (mein Basslehrer als ein Beispiel..)
    Dass Eierkartons NACH AUSSEN HIN nichts nützen, das glaube ich direkt,
    aber IM Raum, denke ich, dass sie vermutlich schon einen Nutzen haben, wenn vielleicht auch nicht so extrem wie Noppenschaumstoff, der ja aufgrund seines Materials noch eine stärkere Wirkung erzielt.

    Jedenfalls werden wir das einfach mal in unserem Proberaum ausprobieren, wenn's denn nichts nützt, können wir immer noch Noppenschaumstoff anbringen...
     
  9. -xForce-

    -xForce- Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    23.12.09
    Beiträge:
    181
    Ort:
    Northhar
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 19.02.06   #9
    Und außerhalb des Proberaums gings besser? Ich hab am Donnerstag nen Gig in einer größeren Halle über PA, da werd ich mal mit unserem Tonmensch ausprobieren ob wir den Amp zum klingen bringen...
    Spiele da zwar Drums, werde aber dem Bassisten meinen Amp aufs Auge drücken.

    Achja OT: Eierpappen machen den Sound absolut tot. Ich musste im Proberaum den dicken teppich rausnehmen damit zumindest der Boden etwas Sound zurückwirft. Vorher hat sich mein Ridebecken stumpf angehört als würd ich auf Blech haun, man hörte kaum Nachhall.... also kein placebo
    Noch ein Beispiel: wenn ich durch den Gang zum Proberaum gehe und dabei pfeife und plötzlich den Proberaum betrte ist es als hätte mir jemand den Mund zugeklebt, ohne scheiß
     
  10. Peegee

    Peegee Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    10.01.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.273
    Ort:
    Düsseldorf
    Zustimmungen:
    208
    Kekse:
    27.824
    Erstellt: 19.02.06   #10
    Ich habe diesen Amp mal leihweise gehabt, als mein T-Max in der Reparatur war. Eigentlich schicker, warmer Sound. Aber sehr langsam in der Ansprache. Zwei unserer Stücke waren mit dem HK nicht möglich, da dann nur noch die Hälfte der gespielten Töne rauskam. Auch Slap&Pop ging nicht so richtig gut (wobei ich das nur mal zum Testen ausprobiert habe - mag eigentlich kein Slapping). Vielleicht ist der Speaker einfach zu lahm, um das nötige Attack "rüberzubringen".
    Ansonsten kann es natürlich auch an den Saiten liegen. Alte/tote Saiten sind unslapbar.
     
  11. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 19.02.06   #11
    der möglicherweise zu träge speaker und die toten saiten wären auch meine erklärung. :great:
     
  12. TheDeep

    TheDeep Registrierter Benutzer

    Im Board seit:
    28.06.05
    Zuletzt hier:
    24.12.07
    Beiträge:
    66
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.06   #12

    auf blech haun? tust du das denn nicht? ;-)
     
  13. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 20.02.06   #13
    Ich hab den amp mal in nem notproberaum gespielt weil er da stand.. also der is nicht schlecht aber ich hab noch NIE irgendeinen Amp mit dermaßen wenigen höhen gehört... liegt wohl an der 15er ohne Horn...
     
  14. -xForce-

    -xForce- Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    23.12.09
    Beiträge:
    181
    Ort:
    Northhar
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 22.02.06   #14
    ich bitte dich, das is ne hochwertige Nickel-Bronze Legierung!
     
  15. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 22.02.06   #15

    dito absolut die gleiche erfahrung

    oberhalb von 1khz kommt nix mehr aus dem amp (dem speaker)

    insgesamt in der tat dadurch sehr träger wirkender sound
     
Die Seite wird geladen...

mapping