Amp im Arsch oder eher die Effekte?

von Jerry77, 25.04.06.

  1. Jerry77

    Jerry77 Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 25.04.06   #1
    Hallo!

    Ich habe einige Pedale und habe diese bislang an meinem Peavey Studio Pro (TRanse) betrieben.

    Nun habe ich nen Valveking Top mit Behringer Box und plötzlich klingen die Effekte voll scheisse...

    Kann es sein, dass die Röhren des Top im Arsch sind? Oder das Topteil generell die Effekte anders wiedergibt als ne Transe?

    Wie kann ich prüfen, woran es liegt?
     
  2. BiTurbo

    BiTurbo Registrierter Benutzer

    Im Board seit:
    17.02.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    208
    Zustimmungen:
    0
    Kekse:
    152
    Erstellt: 25.04.06   #2
    hi
    welche Effekte hast du und von welcher Firma sind sie.
    Und geh von gitarre direkt in den Amp und hör zu ob es sich gut anhört.
    Außerdem was meinst du mit "hören sich schlecht an"
     
  3. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 25.04.06   #3
    Also wenn ich mit der Gitarre direkt in den Amp gehe, klingt es gut (zumindest clean), die Zerre des Amps gefällt mir nicht so.

    Wenn ich vom Pedal in den Clean Kanal gehe, klingt es wie Kettensäge.

    Pedal: Digitech Grunge, Aria Flanger
     
  4. gouraud

    gouraud Registrierter Benutzer

    Im Board seit:
    02.09.05
    Zuletzt hier:
    25.05.10
    Beiträge:
    505
    Ort:
    Oberhausen
    Zustimmungen:
    3
    Kekse:
    104
    Erstellt: 25.04.06   #4
    So mal ganz rein logisch nachgedacht, kann es ja nicht am Verstärker liegen, wenn es clean mit Pedalen grausig klingt und ohne Pedale gut. Probier doch nochmal aus, ob es nur mit dem Grunge oder nur mit dem Flanger schlecht klingt.
     
  5. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 26.04.06   #5
    mit röhre oder transe hat das nich viel zu tun bzw nur halb. egal welche effekte du benutzt. jedes effektgerät klingt an jedem amp anders und muss dementsprechend auch anders eingestellt werden.
    möglich wär auch was anderes: du spielst über n schlechten amp und die effekte klingen gut. nu kaufste dir nen wirklich guten amp und alles klingt scheisse. das könnte daran liegen, dass der neue amp einzelheiten wiedergibt, die der alte einfach mal schnell verschluckt hat.

    edit: auch die spieltechnik kann ausschlaggebend sein aber das zählt wieder unter punkt 2.
     
  6. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 26.04.06   #6
    Könnte es einfach sein, dass sich die Behringer Box nicht mit Topteil verträgt?
    nicht jede box klingt an jedem top gleich gut...

    andererseits: hast du schon mal die einstellungen grad am grunge überprüft?
    spiel doch mal ein bisschen dran rum, obs dann nicht besser wird. erst mit wenig gain anfangen und dann langsam nach oben arbeiten, zusätzlich noch am equalizer vom amp drehen, dann sollte sich eigentlich ne besserung einstellen...

    aber mal ne ganz andere frage...

    normalerweise würde ich mir kein topteil kaufen bei dem ich den sound nich mag
    aber es musste halt ne vollröhre sein und billich..... hab ich recht?:rolleyes: :cool:
     
  7. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 26.04.06   #7
    Naja, teilweise mag ich den Sound... dann wieder nicht. Hängt davon ab, was ich gerade spiele und der Valveking ist meiner Meinung nach nicht sehr flexibel.
     
  8. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 26.04.06   #8
    wie gesagt: wenn mir der sound nicht gefällt kauf ich mir den amp nicht und es sit dabei unerheblich ob ich ihn gar nicht oder nur manchmal nicht mag. wenn du auf flexibilität beim sound wert legst wars n krasser fehlkauf, oder der andere umkehrschluß
    lerne mit dem amp umzugehen, vor allem wie man ihn einstellt, denn der ist soundmäßig gaar nicht mal so unflexibel.

    beim computer heisst es, der computer ist nur so intelligent wie sein bediener
    bei gitarrenamps ist es dasselbe
    der gibt auch nur das aus was und wie du ihn fütterst:cool:
     
  9. x-man

    x-man Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.761
    Zustimmungen:
    57
    Kekse:
    3.227
    Erstellt: 26.04.06   #9
    diese aussage ist mir ne bewertung wert :great:

    x-man
     
  10. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 26.04.06   #10

    Also mit den Einstellungen habe ich mich wirklich noch nicht soo beschäftigt...
    :D
     
  11. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 26.04.06   #11
    gerade das top ist imo flexibel. der combo nicht allzusehr, klingt irgendwie doof und ihm fehlen einfach presence und der andere regler, der diesen amp gerade interessant macht. mit dem class a/ a/b-schalter lassen sich auch schöne dinge machen!

    wenn wirklich der bypass am arsch is hast halt n mehr oder weniger großes problem...
     
  12. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 26.04.06   #12

    das ist jetzt nicht dein ernst, oder?

    dann brauchste dich auch wirklich nicht beschweren warum das nicht so klingt wie du´s haben willst....

    also ran an den amp und ausprobieren
     
  13. jimi?

    jimi? Registrierter Benutzer

    Im Board seit:
    25.06.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.155
    Ort:
    Niedersachsen
    Zustimmungen:
    0
    Kekse:
    148
    Erstellt: 26.04.06   #13
    Ich kann die Aussage von [E]vil bestätigen seit dem ich mein Valveking+1960 habe bunutze ich mein DS-1 über clean nicht mehr weil eher einfach komisch klingt(zum anpusten reichts noch) und bei meinem alten Fender Frontman:D hab ich nur mit dem DS-1 über clean gespielt manchmal auch im vollen Anschlag und es hat sich eigentlich recht gut angehört für den Amp.
     
  14. Doberman

    Doberman Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.06   #14
    Also hatte das Problem auch, ein Freund hatte an dem EQ vom Amp rumgespielt (was ich nicht mitbekommen hatte) und hab mich gewundert warum die Zerren auf ein mal matschten...
    Hab dann erst nach 30 Min. bemerkt dass wer meinen EQ umgestellt hatte ^^
     
  15. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 28.04.06   #15
    Welche Einstellungen hast du denn normalerweise?
     
  16. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 28.04.06   #16
    "mein radio spielt nur scheiss musik, das is bestimmt kaputt."
    "haste mal den sender verstellt?"
    "nö, mit einstellungen hab ich mich noch nich so beschäftigt..."

    sorry aber das tut einfach nur noch weh...
     
  17. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 28.04.06   #17

    huahuahua

    volltreffer

    geiler konter!


    sorry für OT:D
     
Die Seite wird geladen...

mapping