Amp+MT2=Rauschen

von kaylee174, 19.08.04.

  1. kaylee174

    kaylee174 Registrierter Benutzer

    Im Board seit:
    23.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    381
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.08.04   #1
    Wenn ich mein Boss mt2 benutze dann kommt aus dem amp (Marshall MG15CDR) immer so ein rauschen, das gar nicht mal soo leise ist.Beim Spielen stört das nicht weil manns nicht hört aber wenn man dann nicht mehr spielt kann das ganz schön nerven.
    Nein, Fernseher und Monitor sind immer aus. Ist das normal?
     
  2. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 19.08.04   #2
    probier es mit einem noise-gate.
    boss ns-2 z.b. das teil ist net schlecht.
     
  3. zwieback-dude

    zwieback-dude Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    474
    Zustimmungen:
    11
    Kekse:
    585
    Erstellt: 19.08.04   #3
    naaa man kann auch ohne noisegate ueberleben^^
    was fuer eine gitarre hast du? eine mit single coils? den mt-2 benutzt du im clean kanal des amps?
    dreh den gain regler des mt-2s nicht ganz auf, oder check mal die kabel, etc.
     
  4. kaylee174

    kaylee174 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    381
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.08.04   #4
    Vielleicht liegt das auch daran dass mein amp net grad der "fetteste" ist, Kanal ist aber clean. Kabel sind i.O. Gitarre spiel ich Epi SG400, also hb's. Kann das vielleicht mit den netzteilen zusammenliegen. Weil die sind net von Ibanez oder so sondern sind normale die man überall für benutzen kann
     
  5. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 19.08.04   #5
    stimmt,optimal sind nur spannungsstabilisierte netzteile!
     
  6. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 19.08.04   #6
    Die gibts aber auch aus dem Baumarkt und überhaupt ist noch nicht geklärt ob das sein Problem beheben kann.
     
  7. kaylee174

    kaylee174 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    381
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.08.04   #7
    Was heißt das denn? Also beim effekt hab ich mit nem spannungsmesser nachgemessen und bei 9 volt am netzteil war in wirklichkeit mehr drin. Deswegen hab ich auf 7.5volt gestellt. Hat irgendeiner auch ein rauschen beim MT2 und nem (kleinen) verstärker?
     
  8. eep

    eep Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.16
    Beiträge:
    1.942
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 19.08.04   #8
    Hi
    stell gefälligts auf 9V!!!
    Wenn 9V drauf steht, gehört auch 9V rein!

    Das messen bringt dir nichts, weil du das ganze "in betrieb" messen musst.
    Auch ein 9V Block hat wenn er nicht angeschlossen ist eine höhere Spannung!

    warum noisegate? einfach wenn man nicht spielt auf mt-2 drücken, und ruhe ist.

    Etwas rauschen ist schon dabei, mt-2 ist wirklich nicht der leiseste, hält sich aber im rahmen.

    Deswegen mal richtige Spannung, und dann mal nachschaun!

    gruss
    eep
     
  9. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 20.08.04   #9
    Genau so isses. :great:
     
  10. Xaero

    Xaero Registrierter Benutzer

    Im Board seit:
    31.01.04
    Zuletzt hier:
    27.03.05
    Beiträge:
    80
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.08.04   #10
    dreh auch mal den gain poti etwas runter, dass macht dann schon ganzschön viel aus!
     
  11. riff

    riff Gesperrter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    24.10.10
    Beiträge:
    2.413
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    0
    Kekse:
    1.324
    Erstellt: 20.08.04   #11
    Mich würd mal interesieren wie das klingt mg 15 cdr und boss mt 2 ????

    Bist du zufrieden kommt da fetter sound raus ???

    Bin auch am überlegen ob ich mir das mt 2 oder den jackhammer kaufe für mein cube der allerdings 30 watt hat und 10 speaker.
     
  12. nigs

    nigs Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    15.01.07
    Beiträge:
    836
    Ort:
    Amoltern - Kaiserstuh
    Zustimmungen:
    2
    Kekse:
    12
    Erstellt: 20.08.04   #12

    HAt der Cube nich schon Effekte drin?!
     
  13. kaylee174

    kaylee174 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    381
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.08.04   #13
    Klingt geil, bin voll zufrieden damit. Der mt2 macht eben viel druck und der sound
    bleibt marshall-typisch. Was spieltste denn so für sachen?
     
Die Seite wird geladen...

mapping