Amp + Netzeil für Leuchtkathoden = Brummen?

von petr0se, 14.12.05.

  1. petr0se

    petr0se Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    7.09.14
    Beiträge:
    165
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 14.12.05   #1
    Hi Leute,

    da ich nen alten Peavey Combo Verstärker rumliegen hab (nur die Ampeinheit, ohne Gehäuse => Röhren nach unten stehend), wollt ich den in ein Gehäuse packen, um ihn alltagstauglich zu machen.

    Wie jeder kleine Freak, möchte ich aus meinem Amp was besonderes machen :screwy: .

    Die Front (die logischerweise unterhalb des Amps ist) bekommt ein Muster bzw. einen Schriftzug und dahinter sollen zwei kaltlichkathoden befestigt werden.

    Da ich noch zwei (UUUUR-)alte Rechner rumstehen hab, und die Kathoden ja meist für´s PC-Pimpen ausgelegt sind, war meine Idee, einfach ein Netzteil des Rechners (wegen den vorgefertigen 4Pin Anschlüssen der Kathoden) zu verwenden, um die Kaths zu versorgen.

    Nun die Frage:

    Kann das Netzteil, das dann ja ebenfalls im Gehäuse, unter dem Amp, verbaut wird, Einwirkungen auf den Amp haben. Also im Sinne von Brummen oder sonstige Störgeräusche???

    Vielen Dank im Voraus!!
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 14.12.05   #2
    einfach ausporobieren.. das wird wohl sowohl vom amp, vom netzteil als auch von deiner gehäuse konstruktion abhängen...
    wenn du sowieso das netzteil und den amp herumliegen hast - porbiers doch aus.... stell sie einfach mal nebeneinander...
     
Die Seite wird geladen...

mapping