Amp verzerrt?!

von sic, 22.11.04.

  1. sic

    sic Registrierter Benutzer

    Im Board seit:
    09.05.04
    Zuletzt hier:
    17.04.10
    Beiträge:
    123
    Ort:
    Dülmen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.11.04   #1
    Mein MG30DFX verzerrt irgendwie seit kurzem. Also ich hab den Overdrive nich an, und wenn ich dann n bisschen stärker anschlag, dann verzerrt der :eek:

    Ich hab die lautstärke etwa ein viertel aufgedreht,bass und treble inner mitte...
    woran kanns liegen? :o
     
  2. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 22.11.04   #2
    Verzerrt der richtig heftig oder zerrt der nur an?
     
  3. Cryin' Eagle

    Cryin' Eagle Helpful & Friendly User HFU

    Im Board seit:
    16.05.04
    Zuletzt hier:
    28.10.16
    Beiträge:
    2.741
    Ort:
    Cupertino
    Zustimmungen:
    90
    Kekse:
    12.040
    Erstellt: 22.11.04   #3
    Genauere Beschreibung wäre nicht schlecht :), ich hatte mal soetwas ähnliches in nem Multi da waren ein paar Kondensatoren am Arsch ...
     
  4. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 22.11.04   #4
    Probier mal andere Gitarre/anderes Kabel.
    Wenn das nix bringt, könnte der Lautsprecher hinüber sein. Oder aber was in der Elektronik....
     
  5. sic

    sic Threadersteller Registrierter Benutzer

    Im Board seit:
    09.05.04
    Zuletzt hier:
    17.04.10
    Beiträge:
    123
    Ort:
    Dülmen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.11.04   #5
    ja würd sagen der zerrt nur an. wenn ich -ich sag mal normal- anschlage, dann ists auch nich, nur wenns halt n bisschen härter wird, dann hört man das...

    Hab meine beiden Gitarren getestet (siehe sig.), machter bei beiden..

    Also der Amp is nich grad alt, ist sowas dann n garantiefall?

    (noch eben das andere, billige kabel testen: aha.. komischerweise machters bei dem billigen 2m kabel, das bei der grg dabei war nicht so stark.. (hab sonst n 6m kabel vom musicstore, hat 10€ gekostet...)

    versteh ich nich...
     
  6. diazepam

    diazepam Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    873
    Ort:
    Siegen
    Zustimmungen:
    1
    Kekse:
    547
    Erstellt: 22.11.04   #6
    Hoert sich an, als waere am Amp was kaputt... Schick den ein!
     
  7. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 22.11.04   #7
    Haben beide deiner Gitarren Humbucker?

    Im Endeffekt kannich gerade auch nur vermuten, aber es kann durchaus sein dass das bessere Kabel dafuer mitverantwortlich ist... dadurch, das es das Signal besser uebertraegt wird wohl am Ende ein Leistungsstaerkers Signal an deinem Amp ankommen.

    WIe du ja beschrieben hast, faengt er dann zu Zerren an wenn du fester in die Saiten schlaegst... eigentlich ein normales Verhalten (auch im Cleankanal eins Amps). Allerdings geschieht das ganze arg frueh (Volume 1/4tel... da soltle nach oben mehr Luft sein).
     
  8. Luecke

    Luecke Registrierter Benutzer

    Im Board seit:
    28.10.04
    Zuletzt hier:
    30.05.12
    Beiträge:
    99
    Ort:
    Schmalkalden in Süd Thüringen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.11.04   #8
    nimm halt ma n richtig ordentliches kabel ... aber truer is nicht = gut...

    hatte mir auch ma n ziehmlcih teures geholt und sobald das leicht übern boden schleift macht das sau komische Kratz geräusch bzw. schleif geräusche aber sau laut über den verstärker...

    oder prob. andere Saiten... bei mir hatt sich das am anfang auch sau komisch Metallisch verzerrt angheört... was hate denn drauf die die am anfang drauf waren???
     
  9. sic

    sic Threadersteller Registrierter Benutzer

    Im Board seit:
    09.05.04
    Zuletzt hier:
    17.04.10
    Beiträge:
    123
    Ort:
    Dülmen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.04   #9
    Also:

    Ja beide Gitarren haben Humbucker.

    Das Kabel macht keine Nebengeräusche wenn man drauftritt oder es übern boden schleift, denke also nich dass es daran liegt.

    Saiten.. also ich glaub auf der Ibanez sind D'addario drauf, bis auf die tiefe E, die is von musicstore, sone billig-saite.

    Auf der Jackson sind gemischte drauf, tiefe E is ernie ball, a is die die dabei war, d is glaub ich d'addario usw...

    Aber sowas liegt doch nicht an den saiten, oder?
     
  10. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 23.11.04   #10
    Ich hab das glaub ich auch seit kurzem, kommt glaub ich davon, wenn man das Ding überlastet. Ich werde das noch mal testen und dann vielleicht zum Händler gehen.
     
  11. sic

    sic Threadersteller Registrierter Benutzer

    Im Board seit:
    09.05.04
    Zuletzt hier:
    17.04.10
    Beiträge:
    123
    Ort:
    Dülmen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.04   #11
    Überlastet hab ich den nich, ich glaub hatte den maximal auf hälfte aufgedreht, und so dann 3 mal für je 2 stunden oder so gespielt..
    Sonst zuhaus hab ich den so um nen viertel rum aufgedreht... naja ma schaun wies sich entwickelt und obs arg stören wird, wenn schick ich ihn auch ein.
     
  12. Smutje

    Smutje Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    29.11.04
    Beiträge:
    124
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.04   #12
    Hi sic!

    Ich hab auch den MG30DFX, allerdings an einer 4x10" Marshallbox.
    Ab Lautstärke 9 Uhr fängt er bei mir auch an anzuzerren, aber das ist normal.
    Je lauter desto mehr verzerrt er. Das steht, glaub ich, sogar in der Bedienungsanleitung.

    Gruß
    Smutje
     
  13. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 24.11.04   #13
    Wie hast du das gemacht? Der hat doch keinen Boxenanschluss!?
     
  14. Jarok

    Jarok Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    29.12.13
    Beiträge:
    761
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 24.11.04   #14
    die MG Serie hat die sog. FDD-Schaltung... wenn man die anschaltet, dann cruncht der Clean-Kanal auch, weil die Schaltung versucht das Verhalten von Röhrenamps nachzuahmen.
     
  15. Extremist

    Extremist Registrierter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    17.11.07
    Beiträge:
    300
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 24.11.04   #15
    Hat mein MG30DFX auch gemacht!

    Erst dachte ich dass es am Output der Pickups lag, jedoch war es dafür einfach zu heftig deshalb hab ich das Teil zum Händler gebracht und der hat ihn zu Marshall geschickt........Ein paar Tage später wurde mir gesagt dass die Platinen nen Riss hat und ausgetauscht werden muss......Ein paar Tage später hatte ich ihn wieder aber das Teil hat diesmal gescheppert wie Sau deshalb hab ich ihn wieder zum Händler......Ein paar Tage später konnte ich ihn wieder anspielen, nachdem mein Händler das Teil aufgeschraubt und alle Schrauben vernünftig nachgezogen hat........Ein paar Tage später muss ich zuhause feststellen dass bei einem gemuteten G auf der tiefen E Saite wieder was scheppert aber is mir jetzt wurscht!!!!......Ein paar Tage später hab ich meine Laney LC15 Röhre rausgeholt und zock jetzt mit dem Teil daheim!!!!

    Wie oft mutet man schon ein G auf der tiefen E Saite? Mir egal, das Teil soll nicht scheppern!!!! Jedoch muss ich feststellen dass bei festem anschlagen und dem Bridge Humbucker der Clean Kanal trotzdem cruncht aber nicht so heftig wie am Anfang wegen dem Riss. Zum Glück hatte ich noch Garantie auf das Teil und somit hat mich die neue Platine und das Schrauben nachziehen lassen überhaupt nix gekostet :D ausser vielleicht meine Nerven :(
     
  16. elconlagibson

    elconlagibson Gesperrter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    15.02.05
    Beiträge:
    1.108
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.04   #16
    ich denk schon, das irgendetwas am amp futsch is..
    so schnell zerrt keiner, trotz kabel etc..
    geh mal zum händler, wir könnens nich reparieren :D
     
  17. sic

    sic Threadersteller Registrierter Benutzer

    Im Board seit:
    09.05.04
    Zuletzt hier:
    17.04.10
    Beiträge:
    123
    Ort:
    Dülmen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.04   #17
    Hab die FDD schaltung jetzt ausgemacht, jetzt klingts besser :D
    Zerrt zwar noch ein bisschen, aber das ist mir jetzt egal. So fest dass man das hört schlag ich nu auch nich an ;)
     
  18. Smutje

    Smutje Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    29.11.04
    Beiträge:
    124
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.11.04   #18
    Jetzt schon.Ich hab den Verstärkerteil aus der Combo ausgebaut und hab ihm ein neues Holzgehäuse verpasst. In die Rückwand des Verstärkers hab ich eine Klinkenbuchse eingebaut. Fertig ist das MG30 Top. :D
    Wenn du willst, kann ich ja ein Foto machen und reinstellen. Das Ding macht mit der grossen Box super Druck. Gerade richtig für die Wohnung. :cool:
    Die Zerre vom MG30 kann man vergessen, aber dafür hab ich mein Multi.

    Edit: Hier die Fotos:

    vorne

    hinten

    Das Gehäuse möchte ich noch mit Tolex verkleiden.

    Gruß
    Smutje
     
  19. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.798
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 25.11.04   #19
    Cool gemacht! Könnte ich auch machen, nur dann geht ja die Garantie verloren :-( und ich könnte was kaputt machen :confused: .
    Schreib mir per PN mal bitte wie genau du das gemacht hast.

    Danke
     
  20. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 25.11.04   #20
    Ich finde das kann ruhig offen gepostet werden, denn wir haben auf dem Board eine Menge "stille" Teilnehmer (und auch aktive) die so etwas auch interessiert.
     
Die Seite wird geladen...

mapping