ampeg v4bh - "verschlossener main output"

von cone, 15.01.06.

  1. cone

    cone Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    21.08.13
    Beiträge:
    214
    Ort:
    Burgenland
    Zustimmungen:
    0
    Kekse:
    156
    Erstellt: 15.01.06   #1
    ich hab seit gestern meinen ampeg v4bh und auch schon die erste probe hinter mir.. mir ist nur eine kleinigkeit aufgefallen.. in der beschreibung und auch hinten am amp steht unter den ersten boxenausgang "MAIN (use first)" oke würd ich ja gern machen.. aber der ist bei mir sowas ähnliches vie erblomt kA ... es ist nichtmal ein klinkenausgang da... deswegen hab ich dann den "EXT." benutz hat auch wunderbar funktioniert.. toller klang.. aber irgendwie mach ich mir gedanken ob irgendwas kaputt werden kann wenn ich nicht den "Main (use first) nutze.. da ich ja nicht als "first" nutze...

    im anhang ein bild von dieser stelle von meinem amp
     

    Anhänge:

  2. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 15.01.06   #2
    Neu oder gebraucht gekauft?

    Gruesse, Pablo
     
  3. cone

    cone Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    21.08.13
    Beiträge:
    214
    Ort:
    Burgenland
    Zustimmungen:
    0
    Kekse:
    156
    Erstellt: 15.01.06   #3
    neu gekauft
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 15.01.06   #4
    Vielleicht ist das Gehäuse für mehrere Ausstattungsvarianten gebaut worden, die sich dann nur durch die Innereien unterscheiden (und 'ner anderen Nummer im Namen und natürlich im Preis). Wird so gemacht, um die Produktionskosen zu optimieren. Das Foto ist leider etwas unscharf, aber die Abdeckung sieht doch ganz professionell aus...
     
  5. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 15.01.06   #5
    Strange, frag doch mal bei Ampeg nach was das soll. Bevor wir hier jetzt ewig raten.

    ampegsupport@earthlink.net (Product support)

    Und lass und nicht dumm sterben. :)

    Gruesse, Pablo
     
  6. cone

    cone Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    21.08.13
    Beiträge:
    214
    Ort:
    Burgenland
    Zustimmungen:
    0
    Kekse:
    156
    Erstellt: 15.01.06   #6
    sowas hab ich mir auch schon gedacht, dass der speakon ja als main gedacht ist und der main noch von der alten serie ist.. und deswegn früher (alte bilder is der speakon verblomt (bzw in der beschreibung) und da jetzt ja speakon nichts besonderes mehr sind dieser als main output gilt und der alte einfach nicht mer verwendet wird.. oder so ... jedenfalls kauf ich mir jez ein speakonkabel, dann seh ich kein problem mehr es hat mich nur ein bisschen gewundert
     
  7. cone

    cone Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    21.08.13
    Beiträge:
    214
    Ort:
    Burgenland
    Zustimmungen:
    0
    Kekse:
    156
    Erstellt: 15.01.06   #7
    oke gut.. bitte erschlagt mich...
    sollte man bei irgendwelchen sollchen problemen nicht als erstes die beschreibung lesen???... ja sollte man... denn
    Note:in some areas 1/" speaker jacks are not acceptable for use on amplifiers with high output power levels. For this reason the 1/4" jack on your amplifier may be sealed. If this is the case, user the speakon jack to connect the amplifier to your speaker cabinet. Use a heavy duty speaker cable terminated with the proper connectors.
     
  8. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 15.01.06   #8
    LOL!
    Aber ist doch ok, daß Du es postest!
     
  9. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 15.01.06   #9
    Super, wieder was gelernt.

    Gruesse, Pablo
     
Die Seite wird geladen...

mapping