Ampvergleich-Homepage

von thomas.h, 23.03.05.

  1. thomas.h

    thomas.h Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 23.03.05   #1
    Ja hallo,
    vor einiger Zeit wurde hier eine Seite gepostet, wo viele verschiedene Amps mit den gleichen 2 Gitarren getestet wurden und man sich die unbearbeiteten Hörbeispiele anhören konnte.
    Leider find ich per Sufu nichts mehr, ich such schon wie ein Irrer, hat jemand den Link im Kopf?
    Ich wäre sehr dankbar!

    Grüße, Thomas
     
  2. x-man

    x-man Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.761
    Zustimmungen:
    57
    Kekse:
    3.227
    Erstellt: 23.03.05   #2
    bitte schön KLICK

    gruss
    x-man
     
  3. thomas.h

    thomas.h Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 24.03.05   #3
    Möge Gott mit dir sein! Genau die Seite meinte ich!
    Dankeschön!
     
  4. floisnuts

    floisnuts Registrierter Benutzer

    Im Board seit:
    27.10.04
    Zuletzt hier:
    10.12.05
    Beiträge:
    684
    Zustimmungen:
    0
    Kekse:
    189
    Erstellt: 24.03.05   #4
    Geht irgendwie nicht!? Oder check ichs net? Der link geht schon aber ich kann dann alle möglichen amps anwählen und nix passiert bei mir. Liegts am Firefox? Also ich mein das rechte hauptfenster bleibt schwarz und leer.

    :confused:
     
  5. Sponge-82-Bob

    Sponge-82-Bob Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    337
    Erstellt: 24.03.05   #5
    Dann rechts auf einen Lautsprächer klikken

    *bewert :D *
     
  6. Zirr

    Zirr Registrierter Benutzer

    Im Board seit:
    25.09.04
    Zuletzt hier:
    21.10.12
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.05   #6
    @floisnuts

    Hatte das gleiche Problem. Die Amps öffnen sich in neuem Fenster. :) ;) ;)
     
Die Seite wird geladen...

mapping