audioauslastung hoch ohne grund :(

von gincool, 10.06.08.

  1. gincool

    gincool Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.087
    Ort:
    Nähe Stuttgart
    Zustimmungen:
    89
    Kekse:
    3.127
    Erstellt: 10.06.08   #1
    joar soundkarte: ESI u46 dj
    es funzt alles so wie ich das will nur eben die vst auslastung is schon (ohne ein projekt geöffnet zu haben ..) die ganz zeit am rumspringen bei 30-40% wenn ich dann ein projekt öffne und ein paar effekte usw. dazu mach geht das ganze schnell auf 70-80% hoch und es fängt an zu knarzen usw. buffer is schon auf 256 hochgestellt und die soundkarte is auch in windows für nix zuständig.
    hab ne weitere usb soundkarte dran hängen aber glaube nicht dass die das problem macht weil wenn ich die rauszieh schaltet windoof automatisch auf die esi karte für windows sounds und es verschlimmert sich eher.

    irgendwer noch ne ahnung was ich tun kann ?

    achja pc isn amd x2 4200+ ram is 1gb also daran sollte es eigentlich nicht liegen

    wie gesagt es knackt schon teilweise wenn ich nur paar eqs anschalte und paar kompressoren auf die spuren zieh!
     
  2. Epi123

    Epi123 Registrierter Benutzer

    Im Board seit:
    15.05.08
    Zuletzt hier:
    3.12.12
    Beiträge:
    98
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 11.06.08   #2
    Hi, welcher Sequenzer denn? Cubase? Dann wäre es extrem seltsam, denn da wird bei mir dir CPU bei geschlossenem Projekt gar nicht belastet, selbst wenn ich 3x BFD Ultra in die VST-Instrumente lade. Die Last geht erst bei geöffnetem Projekt hoch...

    Hast du die richtigen Treiber in Cubase geladen? Ist das Problem neu aufgetreten oder hast du den Rechner eben erst gekauft?
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.120
    Kekse:
    49.592
    Erstellt: 11.06.08   #3
    Meinst Du nicht eher die Prozessorauslastung? Von Audioauslastung habe ich noch nichts gehört.

    Mal durchforsten, was für Progs da so im Hintergrung laufen: Virenscanner etc?

    UNd VIP-Buffer 256 ist ja nicht gerade großzügig. Zum Aufnehmen OK, aber mit ein paar ressourcehungrigen Effekten kann's dann schon eng werden. Unter Umständen muss man den Mischen sogar ganz radikal nach oben schrauben.
     
  4. gincool

    gincool Threadersteller Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.087
    Ort:
    Nähe Stuttgart
    Zustimmungen:
    89
    Kekse:
    3.127
    Erstellt: 11.06.08   #4
    mehr als 288 geht bei mir leider nicht (zumindest unter asio).
    hab noch ne buffer number zum einstellen zwischen 2 und 9 aber erstmal schaun was das eigentlich bedeutet :D
    heute morgen mal ohne alles nochmal probiert da war die vst auslastung bei ca 5% ohne projekt offen und bei großem projekt ohne abspielen bei 50% beim abspielen gehts hoch auf 70 80% und dann fängts au an zu knacksen :-\
    das was am meisten cpu frisst is so wies aussieht das midi drum in verbindung mit superdrumfx. mute ich die midi spur knacksts nur hin und wieder (was zumindest ein abmischen von gitarre bass usw. möglich macht)
    werd wohl einfach die buse vom schlagzeug einzeln rausexportieren müssen ne freeze funktion gibts da leider nicht.
    cpu auslastung im task manager is bei 60% wenns in cubase 100% auslastung hat ... komisch ^^
    beim aufnehmen hab ich immer buffer auf 96 oder niedriger. wenn man nur auf klick aufnimmt geht das fehlerfrei ^^ würde ja auch zum mischen hochstellen nur leider unterstütz das der scheiss treiber nicht!
     
  5. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 11.06.08   #5
    hast Du vielleicht eine MIDI Schleife gebastelt - wo dauernd MIDI-Out auf MIDI-IN eine art Rückkopplung bildet?
     
  6. gincool

    gincool Threadersteller Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.087
    Ort:
    Nähe Stuttgart
    Zustimmungen:
    89
    Kekse:
    3.127
    Erstellt: 11.06.08   #6
    ne das ists nicht :-\ is wohl so wies aussieht der drum sampler der frisst wie sau das muss ich wohl einzeln rausbouncen. zum aufnehmen is die belastung dann schön weit unten und zum mischen später müsste es eigentlich auch passen.
     
  7. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 11.06.08   #7
    Benenn doch einfach mal die dll vom drum um, und starte mal Cubase. Dann solltest du sehen, woran es liegt.
    Um welches Cubase handelt es sich denn?
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.120
    Kekse:
    49.592
    Erstellt: 12.06.08   #8
    ZUm Nur-Abmischen brauchst Du kein Asio. Asio soll ja vor allem die Abhörlatenz von außen eingehenden Signalen klein halten. Entscheidend ist deshalb der programminterne Buffersize, der sollte eigentlich bis 16000 oder höher einstellbar sein. Dadurch werden die zu Datenpakete zu größeren Einheiten gepackt und somit der Prozessor entlastet. Es fährt dann sozusagen der verplombte LKW durch den Zoll ohne dass die Beamten jedes Paket einzeln auf dem Fließband in einer vorgegeben Zeit ansehen müssen. Allerdings wird der Songstart langsamer, weil vorher die Pakete erstmal "verladen" werden müssen. Im Gegenzug verringert sich dann auch die Staugefahr der Pakete, wenn der Wagen erstmal rollt.

    Falls Du indes noch am Aufnehmen bist, kannst Du hingegen das komplette Material erstmal als Stereo-Rohmix exportieren bzw. bouncen, dann nur diese Spur als Backing laufen lassen und den Rest stummschalten.
     
  9. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 12.06.08   #9
    irgendwas verstehe ich immer noch nicht ganz!?
    Wenn ich bei mir ein Projekt öffne - egal wie groß das ist und wieviele Plug-Ins da auch drin verwendet werden, zeigt die VST-Last erst was an, wenn ich auf Wiedergabe oder Aufnehme gehe - solange da also nichts läuft gibt es auch keine nennenswerte Auslastung. Wieso um alles in der Welt geht die bei Dir da schon nach oben???
    Das gleiche gilt auch für die CPU-Last.
     
  10. gincool

    gincool Threadersteller Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.087
    Ort:
    Nähe Stuttgart
    Zustimmungen:
    89
    Kekse:
    3.127
    Erstellt: 12.06.08   #10
    joar gute frage ^^ wenn man die soundkarte intern wechselt (also deaktiviert und wieder aktiviert) gehts deutlich runter. die anzeige flackert halt nen bisschen :-\ liegt jetzt z.b. bei nem anderen projekt (ohne midi drums) bei 50% aber zuckt ab und zu hoch auf 100% :(
    ich werde nächste woche mal nen alesis IO interface ranhängen und schaun obs was ändert
     
Die Seite wird geladen...

mapping