Audiofile auf den Digitech Jamman Exportieren. Aber wie?

von mike24, 25.12.06.

  1. mike24

    mike24 Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    2.04.16
    Beiträge:
    75
    Zustimmungen:
    1
    Kekse:
    142
    Erstellt: 25.12.06   #1
    Hallo,

    ich möchte ein Mono-Playback vom auf meinen Jamman packen.
    Was muss ich tun, ausser ihn in den entsprechenden Ordner zu packen, damit es läuft?

    Gruß

    Mike
     
  2. musikerich

    musikerich Registrierter Benutzer

    Im Board seit:
    18.02.06
    Zuletzt hier:
    11.10.14
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.07   #2
    Du mußtn wav mit 44,1 khz, 16 Bit, Mono erstellen.
    Gruß Musikerich
     
  3. alex_de_luxe

    alex_de_luxe Registrierter Benutzer

    Im Board seit:
    08.06.09
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.162
    Zustimmungen:
    482
    Kekse:
    2.783
    Erstellt: 01.02.10   #3
    Entschuldige, dass ich dieses Thema wieder ausgrabe, aber ich will keinen neuen Thread öffnen wenn meine Fragestellung genau gleich ist.

    In was für einen Ordner muss ich dann das File tun? Jedenfalls funktioniert das so bei mir nicht. Jemand eine Lösung?
     
  4. FaLLibaneZ

    FaLLibaneZ Registrierter Benutzer

    Im Board seit:
    05.05.06
    Zuletzt hier:
    23.09.13
    Beiträge:
    59
    Ort:
    Freiburg
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 01.02.10   #4
    Auf der Speicherkarte die vorhandenen Ordner benutzen.
    Falls keine Ordner vorhanden sind, einfach welche Erstellen:
    LOOP01 | LOOP02 | LOOP03 etc... bis LOOP99

    Die Dateien müssen in .wav mit 44,1khz, 16bit und mono sein!
    Außerdem müssen sie LOOP.WAV heißen und jeweils nur eine Datei in einem Ordner vorhanden sein.

    Müsste eigentlich klappen ;)
     
  5. alex_de_luxe

    alex_de_luxe Registrierter Benutzer

    Im Board seit:
    08.06.09
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.162
    Zustimmungen:
    482
    Kekse:
    2.783
    Erstellt: 04.02.10   #5
    Hey, super! Ich Idiot hatte das entsprechende File einfach nicht auf LOOP umbenannt. Jetzt klappts einwandfrei.

    Thx
    g
    alex
     
Die Seite wird geladen...

mapping