Aufnahme programm für gitarre spinnt

von eL Tomo, 02.06.04.

  1. eL Tomo

    eL Tomo Registrierter Benutzer

    Im Board seit:
    13.04.04
    Zuletzt hier:
    29.03.10
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.06.04   #1
    heyho leute,

    kennt jemand von euch das programm " KRISTAL Audio Engine" ?? isn programm womit man über line in, naja über was auch immer :D von seiner gitarre aufnehmen kann.

    so und wenn ich sich jetz einer damit auskennt dann weiss der bestimmt auch das es ja mehrere spuren gibt wo man aufnehemn kann und am ende wird dann alles übereinander gespielt so das man zum beispiel solo und background gleichzeitig abspielt! aber das problem bei mir ist, wenn ich dir erste spur aufgenommen hab, und danach dann auf der 2ten spur zu der ersten dazu spielen will und es am ende abspiele zusammen, dann ist die 2te spur immer hinterher, so nen paar hundertstel, das heisst die spielen das nicht synchron ab sondern son bissl versetzt! aber immer die 2te spur was später als die erste.... WAS NUN?

    help me ich bin grade im aufnahme fieber und ich kann da doch jetz net unterbrochen werden ;D

    thx eL Tomo
     
  2. maPPel

    maPPel Registrierter Benutzer

    Im Board seit:
    24.08.03
    Zuletzt hier:
    3.08.13
    Beiträge:
    837
    Ort:
    Neubukow
    Zustimmungen:
    2
    Kekse:
    367
    Erstellt: 02.06.04   #2
    Sorry kenne das Programm jetzt nicht, aber ist da nicht möglich einfach "Stille" einzufügen oder die Spur etwas zu verschieben?

    Geht nach meiner Erfahrung heraus ja mit den meisten Audiobearbeitungs/aufnahmeprogrammen.
     
  3. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 02.06.04   #3
    das liegt an deiner soundkarte - ist die sogenannte latenzzeit

    die ist bei schlechteren soundkarten leider immer relativ hoch

    also einfach erklärt braucht die einfach zu lange um das signal was du da einspielst direkt aufzunehmen. du hörst das was du bereits aufgenommen HAST zwar direkt, aber wenn du dann dazu passend was spielst, dann kommt das quasi erst zu spät in dem (aufnahme)programm an - dadurch vershciebt sihc die ganze sache etwas ...

    was du aber machen KANNST (wenns nich zu viel nerven kostet) dass du aus der entsprechenden spur GANZ VOM ANFANG immer winzig kleine stückchen löschst ... solange bis die übereinander sind .. is aber ne fisselige angelegenheit ...
     
  4. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 02.06.04   #4
    Die verschiedenen Spuren müsst man doch verschieben können!
    Ich kann mir nicht vorstellen, das ein aufnahmeproggi des net kann!

    Naja, technisch gesehen hats schwammkopf ja schon erklärt.
     
  5. eL Tomo

    eL Tomo Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.04
    Zuletzt hier:
    29.03.10
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.06.04   #5
    danke für die antworten leute :)

    jo ich habs schonma versucht, habn bissl dran rumgefrickelt! aber nunja um son paar hundertstel rauszukriegen braucht man schon seine zeit ^^

    aber wenn das mit der soundkarte stimmen sollte dann, kacke was habe ich mir da nur gekauft? :D

    i try my best weiterhin!
     
  6. eL Tomo

    eL Tomo Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.04
    Zuletzt hier:
    29.03.10
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.06.04   #6
    achja nochwas, ich hab mal in einem anderen post gesehen das man das mit der soundkarte zu amp mit einem normalen gitarrenkabel verlinken sollte und das dnan über line in/out zu machen, jedoch hatte ich momentan keine aufstecker für die kabel weil die soundkarte ja nur kleine eingänge hat!

    ich habs jetz über tape in/out am amp gemacht, und zwar mit einem chinchkabel verbunden zum pc!! könntes vielleich au daran liegen? :confused:
     
  7. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 02.06.04   #7
    Ne, glaub ich net. Weil RCA ist ja normalerweise für Soundtransport zwischen Geräten zuständig, z.B. PA Anlage -> CD-Player
     
  8. iron maiden

    iron maiden Registrierter Benutzer

    Im Board seit:
    07.11.03
    Zuletzt hier:
    4.12.09
    Beiträge:
    507
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 02.06.04   #8
    hab das selbe problem.(gehabt)
    man kann aber ganz einfach die spuren(sogar sehr genau) untereinander schieben, das es wieder in ordnung ist.
    kennt denn jemand ne soundcate,die ne geringe latenz hat. uns: so gut und billig wie möglich
     
  9. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 03.06.04   #9
    Latenzzahl weiß ich jetzt net, aber GameStar meint:

    1. Platz: Soundblaster Audigy 2 ZS P. Pro
    230€​

    Preistipp: Terratec Aureon 5.1 Fun
    35€​

    Auszug aus Ausgabe 02/2004

    Die testen halt Bedingungen zum PC-Spielen. WIes da mit Aufnahmequali aussieht, kA!
     
  10. thomas.h

    thomas.h Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 03.06.04   #10
    Ich habe auch Latenzzeit, sogar eine viel größere, aber nur bei Audacity! Bei Kristal hab ich kein bisschen (außer, wenn ich den Monitor verwenden würde).
    Ich erklärs mir folgendermaßen: Ich hab mir wegen Latenzzeit ASIO 4 ALL runtergeladen. Der Kristal zeigt das ASIO-teil an, Audacity nicht. also wird nur Kristal mit ASIO arbeiten-folge: keine Latenzzeit!
    gib im Google einfach Asio 4 all ein und probiers!
     
Die Seite wird geladen...

mapping