AVT150H brummt

von Figl K., 15.07.04.

  1. Figl K.

    Figl K. Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    24.09.04
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.07.04   #1
    Hallo... vielleicht weiß wer von euch Rat! :confused:

    Mein AVT150H Top von Marshall brummt mir eigentlich zu viel, woran kanns liegen?
    Speziell hart verzerrt brummt der Amp (zu hören wenn man nicht spielt!)

    Schönen Tag!

    ____________________
    G&L Legacy Ash
    Marshall AVT150H + 4x12"
    Hughes & Kettner Edition One
    Boss DS-1
    Boss GT-6[/SIZE]
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 15.07.04   #2
    Schlecht abgeschirmte PUs, schlechte Kabel sind eine Möglichkeit, die andere ist die das du Verbraucher in der Nähe des Amps hast die dieses Brummen einstreuen (oder sie hängen einfach nur an der gleichen Phase).

    Das mit der schlechten bschirmung und dem schlechte Kabel kannst du kontrollieren in dem du einfach mla mit einem etwas besseren Kabel und einer anderen Gitarre an den Amp gehst (sollte natuerlich nicht das Schwestermodell von deiner sein ;) ).

    Falls andere Geräte dafuer veranwortlich sind (z.B. Leuchstoffrorhren, Fernseher, Monitore etc.) den Amp oder das Geraet umstellen.

    Ansonsten mal verschiedene Steckdosen im Haus antesten.
     
  3. Figl K.

    Figl K. Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    24.09.04
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.07.04   #3
    Hol mir heute meine Gitarre hatte sie beim Gitarrenbauer zum Service, Bundservice, PU kontrollieren usw....
    Kauf mir heute mal neue Kabel und probiers dann wieder aus.

    Vielen Dank für die Tipps :great:
     
Die Seite wird geladen...

mapping