AX1500G Lautstärkeunterschied zwischen Clean und Lead - Problem

von der_depp, 14.12.05.

  1. der_depp

    der_depp Registrierter Benutzer

    Im Board seit:
    28.01.05
    Zuletzt hier:
    19.11.10
    Beiträge:
    130
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 14.12.05   #1
    Hi,

    ich habe ein Problem mit dem Lautstärkeunterschied zwischen dem Clean- und Leadsound.
    Und zwar möchte ich mit einer Band Still got the Blues von Gary Moore spielen.
    Dafür brauche ich einen Verzerrten Sound für den Anfang und die 2 Solos und einen Cleanen für die Akkorde dazwischen.
    Mein Problem ist aber, dass, egal wie ich den Sound einstelle, Clean immer viel leiser als Verzerrt ist.
    Auch wenn ich den Cleanen auf 10 und den Verzerrten so weit runter, dass er gerade noch gut klingt (ca. bei 2 rum) ist der Unterschied so groß, dass man bei einer annehmbaren Lautstärke den Cleansound nicht richtig hört.
    An der Boxensimulation liegt es auch nicht. Da habe ich schon einiges probiert.
    Ist das normal bei dem Multi?
    Wie könnte ich das machen, dass ich während dem Lied umschalten kann und man beide Einstellungen gut hört?
     
  2. Mr. Heavy

    Mr. Heavy Registrierter Benutzer

    Im Board seit:
    29.09.04
    Zuletzt hier:
    3.11.07
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.05   #2
    bei meinem ax 3000 gibt es ne lautstärkeeinstellung generell für das ganze programm. dann muss man halt die lautstärke beim cleanen prog höher stellen.
    weiß nicht ob es beim ax 1500 auch ne lautstärkeregelung unabhängig vom amp modell gibt.

    Edit: http://www.korg.de/media/downloads/products/manuals/AX1500G_BA_G1.PDF
    es gibt nen master volumen
     
  3. MarkusKl

    MarkusKl Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    5.04.11
    Beiträge:
    474
    Zustimmungen:
    0
    Kekse:
    1.236
    Erstellt: 14.12.05   #3
    Gary regelt die Lautstärke mit seinem Volumenpoti :rolleyes:
    Also bei dem Gepicke einfach Volume etwas runter (Wobei auch der Grad der Verzerrung
    runtergeregelt wird) und schon sollte es passen.

    LG
    Markus
     
  4. der_depp

    der_depp Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.05
    Zuletzt hier:
    19.11.10
    Beiträge:
    130
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 14.12.05   #4
    Das mit dem Poti wär ne Lösung.
    Dass das Korg nen Mastevolume hat, habe ich schon gemerkt.
    Aber selbst wenn ich mit dem beim Cleanen auf Max und beim Verzerrten auf min stelle, dann reicht es lange nicht.

    EDIT: Poti klappt nicht wirklich, da sich die Lautstärke erst ab ca. 3/10 nach unten ändert.
    Und da ist es schwierig Live eine genaue Einstellung zwischen 2 und 3 zu treffen.

    Eine andere Lösung wäre aber, mit dem Expressionspedal die Lautstärken perfekt abzustimmen und für den verzerrten Sound dann irgendwie etwas unter das Pedal zu kleben, um die genaue Lautstärke zu treffen.
    Hab zwar noch nicht viel Live-Erfahrung, aber ich denke, dass es ziemlich schwierig ist mit dem Pedal vom AX1500G die richtige Position zu treffen.
    Wie beim Volumenpoti reagiert das Pedal des Korg erst im letzten Zentimeter.
     
  5. Skorpion

    Skorpion Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    25.07.13
    Beiträge:
    63
    Ort:
    Genthin
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 15.12.05   #5
    Daß das Pedal des Korg als Wah-Pedal nichts taugt, ist ja allgemein bekannt, aber daß es als Volumenpedal so schlecht reagiert, ist m. E. nicht normal. Meins reagiert da eigentlich recht gut. Hast Du das Pedal schon mal kalibriert? Wenn nicht, schau mal in die Bedienungsanleitung.
     
Die Seite wird geladen...

mapping