Baphomet 4 - Batteriefach geht nicht auf! :(

von Calebtogo, 18.11.06.

  1. Calebtogo

    Calebtogo Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    20.11.06
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.11.06   #1
    Hallo zusammen!

    Ich habe hier einen Fame Baphomet 4 bei dem das Batteriefach auf der Rückseite einfach nicht aufgehen will. Vor zwei Wochen hatte ich die Batterie eigentlich gerade erst gewechselt, den Bass (auf aktiv) aber die ganze Zeit am Amp angeschlossen gehabt. Jetzt scheint sie wieder leer zu sein, jedoch bekomme ich das Fach einfach nicht mehr auf. Was kann ich da machen? Hab es schon mit einem Messer und etwas Hebelwirkung versucht, das bringt aber nichts. Ölen?

    Viele Grüße!
    Calebtogo
     
  2. Spawn_Ric

    Spawn_Ric Registrierter Benutzer

    Im Board seit:
    11.09.05
    Zuletzt hier:
    30.08.15
    Beiträge:
    821
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    409
    Erstellt: 18.11.06   #2
    Also Öl würde ich nicht gerade verwenden, wenn du da nicht aufpasst gelangt schnell etwas davon in's Batteriefach was dem wohl nicht gut bekommen würde ;)
    Versuch es mal mit etwas mehr Hebelwirkung, vielleicht hat sich auch innen etwas verklemmt.
     
  3. Bilbo01

    Bilbo01 Registrierter Benutzer

    Im Board seit:
    27.10.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    213
    Ort:
    Nordhessen
    Zustimmungen:
    7
    Kekse:
    241
    Erstellt: 19.11.06   #3
    Hallo,

    zum eigentlichen Problem kann ich dir keine Ratschläge geben, bei meinem funzt es gut, aber nach meinen Informationen wird Strom aus der Batterie gezogen, sobald ein Klinke Kabel im Bass steckt, egal, ob dieses am Amp angeschlossen ist oder sonst wo. Also, am besten immer rausziehen, wenn du mit Proben fertig bist. Dann brauchst du das Fach auch nicht so oft öffnen.

    Gruß, Bilbo.
     
  4. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 19.11.06   #4
    prob hatten wir schon´mal, bin aber jetzt selbst zu faul zum suchen. fragt sich erst einmal, warum das klemmt (und dann das problem vor´m wiedereinbau beheben). wenn vorsichtiges hebeln nichts bringt: ist der deckel glatt? mit saughaken aus dem baumarkt oder von anderswo versuchen, sofern nicht im haushalt vorhanden. am besten so´n vakuumteil.
     
  5. Luebbe

    Luebbe Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    22.10.16
    Beiträge:
    1.580
    Ort:
    Stuttgart Ost
    Zustimmungen:
    25
    Kekse:
    2.707
    Erstellt: 19.11.06   #5
    Naja also außer dass das Fach versifft wäre, würde das nichts ausmachen. Öl ist ein Isolator, einen Kurzschluss gibt es also davon nicht.
     
  6. Calebtogo

    Calebtogo Threadersteller Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    20.11.06
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.06   #6
    Danke für die Tips! Ich werde es mal mit einem starken Saughaken versuchen. Die Öberfläche des Faches ist zum Glück glatt. Dann mal sehen, ob's klappt.

    :) Grüße
    Calebtogo
     
  7. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 20.11.06   #7
    und schön feucht machen - muss ja nichtmit der zunge sein ;)
     
  8. Calebtogo

    Calebtogo Threadersteller Registrierter Benutzer

    Im Board seit:
    18.11.05
    Zuletzt hier:
    20.11.06
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.11.06   #8
    Die Saughaken waren zu groß, die wären über die Seitenrillen drüber gegangen und hätten deshalb wahrscheinlich nicht richtig gehalten. Ich hab mir dann ne Packung Klebehaken geholt und damit hats super geklappt. Wahrscheinlich ist die Batterie ein kleines bißchen länger als normal gewesen und hatte sich deshalb im Fach eingeklemmt.

    Vielen Dank für eure Hilfe! Jetzt kann ich wieder loslegen! :)

    :) Grüße!
    Calebtogo
     
Die Seite wird geladen...

mapping