Bass an Mischer / LineOut Pegel zu niedrig

von wawawii, 17.04.05.

  1. wawawii

    wawawii Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    123
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.05   #1
    Hallihallo!

    Hab ein kleines Problem: Unser Bassist spielt nen Warwick Sweet 15 Amp und geht über den Klinken-Line-Out in den Mischer. doof nur, dass das Signal was dort ankommt so niedrieg ist, dass bei nem Line Input Pre und Output Regler fast volle Pulle rauf müssen. Um mehr Spielraum zu haben geh ich momentan in einen MicIn und verstärke via Phantomspeisung vor. Aber demnächst sin die MicPreAmps belegt, bleibt also nur Line.

    Was kann er/ich machen, damit ich nen höheren Pegel bekomme für's Lien Signal? Hilft ne DI ?
     
  2. Gebr. XYZ

    Gebr. XYZ Gesperrter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    30.09.06
    Beiträge:
    800
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 17.04.05   #2
    Sorry wie bitte Phantom Power?
    Sorry aber Irgendwas Machst du was Falsch!
    Sag mal was du für nen Pult hast und wie du den Gain eingestellt hast, und du weisst schon wofür die Phantom Power ist oder?.
     
  3. wawawii

    wawawii Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    123
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.05   #3
    ja also an den 4 XLR/Klinken Eingängen an denen ich die Zuschalten kann nutz ich's um die Mikrosignale auf Pegel zu bringen. (die 4 lassen sich wahlweise als Mic/Line betreiben - ist übrigens ein Phonic Mischer)
    Die 8 weiteren LineEingänge besitzen keinen GainRegler, weil ein LineSignal normalerweise ja mit ausreichend Pegel ins Pult gehen sollten :-/
     
  4. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 18.04.05   #4
    das hat aber nix mit phantom power zu tun.....
     
  5. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.614
    Ort:
    Hamburg
    Zustimmungen:
    1.921
    Kekse:
    23.787
    Erstellt: 18.04.05   #5
    [BÖSE]
    Wollen wir mal nicht hoffen, dass du dir mit der Phantompower die Ausgangsstufe des Bassamps zerschossen hast. Das würde evtl. einen sehr niedrigen Pegel erklären...
    [/BÖSE]

    Also: Phantompower hat nichts mit dem Signalpegel zu tun! PP wird nur benötigt, um Kondensatormikros zu betreiben, und ggf. aktive DI-Boxen mit Strom zu versorgen. An allen anderen Signalquellen hat PP nix verloren. Wenn dein Bassamp wirklich einen LINE-Ausgang (und keine eingebaute DI-Box) hat, dann sollte der Pegel passen. Wenn nicht, machst du irgendwas falsch (Kabel...?) oder es liegt ein Defekt vor.

    Vorschlag: Schnapp dir einen Bekannten, der etwas mehr Erfahrung auf dem Gebiet hat und schlepp ihn in euren Proberaum, auf dass er da mal nach dem Rechten sehe... Sowas ist aus der Ferne unheimlich schwer zu analysieren...

    Jens
     
  6. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.519
    Ort:
    Rhein-Main
    Zustimmungen:
    1.412
    Kekse:
    60.306
    Erstellt: 18.04.05   #6
    eine aktive Di-Box (braucht Strom) vermutlich ja
     
  7. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 18.04.05   #7
    OT:
    sorry, muß mal kurz aufspringen:

    kann ich mir mit PP den DI-Ausgang am Amp schießen? Unser Pult hat nur "alle ein oder alle aus (PP)" und ich brauch PP für die Drums, also sind immer alle ein ... :eek:
     
  8. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 18.04.05   #8
    nein, den di ausgang des amps solltest du so nicht abschiessen können.

    wenn du jedoch mit nem xlr->sym. klinke kabel vom mixer in den line in des amps gegangen bist, kann es durchaus sein, dass sich da was verabscjiedet hat
     
  9. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.614
    Ort:
    Hamburg
    Zustimmungen:
    1.921
    Kekse:
    23.787
    Erstellt: 18.04.05   #9
    Das sollte im Prinzip kein Problem sein. ABER: Bei Benutzung von Phantompower haben irgendwelche Adapterkabel "XLR-auf-irgendwas" an jenem Pult nichts verloren. Immer nur Standard-Mikrokabel verwenden, die auf allen 3 Pins 1:1 durchverbunden sind.
    Soll heißen wenn der "XYZ-Out" (was ist es denn nun?) deines Amps z.B. ein Klinkenausgang (mono) ist, dann darf der natürlich nicht per Klinke-XLR-Kabel ans Mischpult gehen.
    Einem "normalen" XLR-Ausgang (von egal was) sollte PP nichts ausmachen - vernünftige Konstruktion vorausgesetzt.

    Jens
     
Die Seite wird geladen...

mapping