Bass brummt, wenn ich die Saiten nicht berühre

von pommes, 19.10.04.

  1. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 19.10.04   #1
    Hallo,

    hab grad leider feststellen müssen, dass mein neues Fender Schätzchen brummt, wenn die Finger keinen Kontakt zu den Saiten haben.
    Im Laden und am Übungsamp war es zu leise, um das zu hören. Aber gerade im Proberaum störte das schon ziemlich.

    Dass es wohl ein Erdungsproblem ist, habe ich verstanden, aber keinen Plan, was ich dagegen tun kann.
    Also: Tipps bitte!
     
  2. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 19.10.04   #2
    Ist die Bridge mit Masse verbunden?
     
  3. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.10.04   #3
    so wie ich das momentan sehe, ist zumindest kein Kabel zur Bridge hin irgendwie

    welche Farbe haben Massekabel denn üblicherweise?
    ich poste mal ein Bild vom E-Fach

    [​IMG]
     
  4. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 20.10.04   #4
    Meistens sind die Massekabel schwarz.
    Mach doch mal folgende Versuche:

    Hände weg vom Bass so daß es brummt.
    Dann mit der Hand auf die Saiten - Brummen weg? (Ok das hast Du ja schon probiert)
    Hand auf die Bridge - Brummen weg ? (Müsste eigentlich, da elektische Verbindung zwischen Saiten und Brücke besteht)
    Hand auf die Masse des Klinkensteckers - dazu natürlich eingesteckt lassen. - Brummen weg? (dann ist die Bridge geerdet) Brummen immer noch da? (Dann fehlt die Verbindung zwischen Bridge und Masse.

    In diesem Fall kannst Du mal einfach ein Kabelstück nehmen und die Bridge mit der Masse verbinden.
     
  5. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.10.04   #5
    was genau muss ich da treffen?
     
  6. deejot

    deejot Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    332
    Zustimmungen:
    2
    Kekse:
    15
    Erstellt: 20.10.04   #6
    Einfach ans Metall dort greifen sollte reichen, alles was da aussen liegt ist meist an Masse dran. Sollte er ganz aus Kunststoff sein, dann musst Du halt sehen, ob Du irgendwie mit etwas leitendem an den Schaft des Steckers drankommen kannst, bzw einfach irgendwo an der Buchse dranlangen...

    Aber davon ab: Sollte das nicht der Fachhändler mal eben für Dich machen können? Der Fender war doch sicher nicht ganz billig, oder?
     
  7. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.10.04   #7
    Mein Fachhändler ist ca. 150km von mir entfernt.
    Jedenfalls der, bei dem ich gekauft habe.

    Im lokalen Music Store kostet das bestimmt wieder Kohle.
    Außerdem, wenn ich das so machen kann, wäre das ja okay.

    Bin heute abend erst wieder bei meinem Schätzchen, dann werd ich die Tipps hier mal ausprobieren und meine Erfahrungen posten.

    Btw. 820 EUR, also nicht billig aber auch nicht wirklich teuer
     
  8. passiv

    passiv Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    11.04.05
    Beiträge:
    71
    Ort:
    kiel
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.10.04   #8
    sry aba ich hab das problem auch und weniger ahnung als die fritte :D
    was meint ihr mit masse??
     
  9. bassede

    bassede Registrierter Benutzer

    Im Board seit:
    16.10.04
    Zuletzt hier:
    17.05.07
    Beiträge:
    136
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 20.10.04   #9
    Genauso sieht es in meinem E Fach des Jack und Danny für 99 Euro aus.
    Ebenfalls lässt er sich super spielen.
    Jedenfalls nicht schlechter als ein originaler.
    Brummen tut auch nichts.
    Massiv Erlekorpus hab ich auch.
    Frage mich manchmal wirklich wie die Preisunterschiede zustandekommen.
    Vielleicht hatte ich ja auch nur Glück mit dem Bass.
     
  10. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 20.10.04   #10
  11. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.10.04   #11
    aaaalso

    Kontakt zur Brücke: brummen weg
    Kontakt zur Klinke: mega Brummen - aber das is wohl logisch
    Kontakt zu der brach liegenden "Öse" (schaut euch das Bild an) - brummen weg

    wohin muss also das andere Ende des Kabels, wenn ich einfach an diese "Öse" ein Kabelende flansche?

    danke!
     
  12. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 20.10.04   #12
    Hab das vorher nicht so gut beschrieben....
    Du hast bestimmt ein Instrumentenkabel mit Metallsteckern...
    Also einfach den Bass ganz normal an den Amp anschliessen.
    Was passiert wenn Du an das Metallgehäuse des Steckers (des eingesteckten) am Bass fasst??
     
  13. deejot

    deejot Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    332
    Zustimmungen:
    2
    Kekse:
    15
    Erstellt: 20.10.04   #13
    Hm, ich hatte bisher mit in Jazzbässen verbauten Buchsen noch nicht allzu viel zu tun, kann daher auch nix über die Schichtung der einzelnen Unterlegscheiben und die Verbindung mit dem Pickguard sagen, aber an der im Bild hier markierten Lasche (ist es das, was Du oben meintest?) sollte doch ein Massekabel dran sein, oder?
     

    Anhänge:

  14. deejot

    deejot Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    332
    Zustimmungen:
    2
    Kekse:
    15
    Erstellt: 20.10.04   #14
    Hoppla.

    Ich glaube, ich hab Schrott geschrieben. Bin wohl leicht durcheinander.

    Wie sieht das denn aus, wenn der Stecker drinsteckt? Ist das der Spitzen-Kontakt, diese Lasche, die ich mit Pfeil markiert habe? Dann da besser nicht erden...

    Ich glaub' ich lass das hier für heute...

    Örks.
     
  15. passiv

    passiv Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    11.04.05
    Beiträge:
    71
    Ort:
    kiel
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.10.04   #15
    bei mir:

    kontakt zur brücker brummen weg
    kontakt zur klinke brummen auvch weg

    was bedeutet das un d wie behebe ich das?????
     
  16. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 20.10.04   #16
    Genau.... das ist der "Spitzenkontakt". In Jazzbassen nehmen die fast immer den Deckel als Masseleitung.
    Das ist im Fall von Pommes Bass so.
    Die Leitungen sind im einzelnen; Vom oberen PU zwei schwarze Kabel (eines Masse PU, das andere von der hinter dem PU montierten Abschirmplatte) ein weisses (PU-Ausgang). Dasselbe für den zweiten PU. Dann gibts noch ein weiteres einzelnens schwarzes Kabel - das wird von der Bridge kommen.
    Dadurch, daß die Platte als Masse beutzt wird, müssen die Potis und die Buchse guten Kontakt haben - sonst gibts genau die beschriebenen Fehler...
     
  17. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 20.10.04   #17
    Hier noch mal 2 Detailfotos
    Vielleicht kann mir jetzt jemand genau sagen, von wo nach wo ein Kabel muss
    mit "Öse" meinte ich das grün markierte, kabelfreie Teil
    wenn ich das berühre ist das Brummen deutlich leiser, aber nicht so "weg", als wenn ich an die Abdeckplatte packe

    [​IMG]

    [​IMG]
     
  18. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 20.10.04   #18
    Die freie Öse ist der Lötanschluss für die Masse der Klinkenbuchse.
    Bei Deinem Bass ist die Öse nicht benutzt, weil die Klinkenbuchse ihre Masse über den Deckel kriegt - einfach weil sie leitend aufgeschraubt ist.
    Wenn diese Verbindung schlecht ist kannst Du die freie Öse mal direkt mit einem Potigehäuse verbinden und probieren ob es dann besser ist.

    Es war jetzt schon bei vielen Bässen zuletzt an einem OLP Musikman so, das die Masse über den Deckel nicht sauber war.

    Im schlimmsten Fall würde ich eine extra Masse Leitung durchziehen. D.h. vom ersten Potigehäuse zum zweiten von dem zum dritten und von dem zur freien Öse der Klinke.
     
  19. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 21.10.04   #19
    okay, das werde ich heute abend mal probieren
    kann ich dafür im Prinzip einfach irgendein Kabel nehmen oder auf was muss ich achten?

    irgend nen Kabel aus meiner "Alt-PC-Kiste" könnte ich sicher einfach auseinander schneiden :D
     
  20. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 21.10.04   #20
    Der Kabeltyp ist nicht so wichtig. Am besten ein einfaches flexibles einadriges Kabel. Kannst dazu auch Deinen PC ausschlachten... :D
     
Die Seite wird geladen...

mapping