Bass klingt komisch

von konsumlump, 12.05.06.

  1. konsumlump

    konsumlump Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    472
    Ort:
    Dreamland
    Zustimmungen:
    84
    Kekse:
    749
    Erstellt: 12.05.06   #1
    Hallo,

    ich spiele einen OLP StingRay, der alles andere als schön klingt. Die E-Saite ist okay, aber von der A-Saite nach oben fehlt jeglicher Druck; alles klingt nervig nasal. Ich hau' ihn an die Wand... :mad:

    Weiß jemand, woran das liegen kann? Der Bass ist im Dezember '05 gebaut worden, also fast neu. Neue Saiten brachten auch keine Änderung. Ich spiele 40 - 100er. Liegt's daran?

    Viele Grüße.
     
  2. alex80211b

    alex80211b Registrierter Benutzer

    Im Board seit:
    28.01.06
    Zuletzt hier:
    15.11.14
    Beiträge:
    216
    Ort:
    Hessen
    Zustimmungen:
    0
    Kekse:
    83
    Erstellt: 12.05.06   #2
    Hat der nen aktiven EQ? Wenn ja, probier ein wenig rum und check mal die Batterie aus. Wenn nein, liegt es vielleicht daran, dass du ein mieses Modell erwischt hast. An 40-100er glaube ich nicht, dass es liegt, du könntest allerdings mal andere Saiten (andere Marke und Dicke) probieren. Welche benutzt du denn? Hast du schon versucht, am Amp mehr Bässe und Lo-Mids reinzudrehen?

    Kann mir grad nervig nasal schwer vorstellen, ist das nich der typische StingRay Sound? Obwohl der auch ganz schön drückt...Vielleicht könntest du ja mal Soundsamples machen.


    MfG Alex
     
  3. Exciter

    Exciter Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    18.07.10
    Beiträge:
    1.318
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 12.05.06   #3
    Wie sind Tonabnehmer und Saitenlage denn eingestellt? Wenn beispielsweise die E-Saite um einiges näher am Tonabnehmer ist als die restlichen Saiten, klingts dementsprechend auch dominanter.
     
  4. Driver 8

    Driver 8 Helpful & Friendly User HFU

    Im Board seit:
    08.12.05
    Zuletzt hier:
    7.01.12
    Beiträge:
    1.463
    Ort:
    Hanau
    Zustimmungen:
    7
    Kekse:
    4.212
    Erstellt: 12.05.06   #4
    Die Theorie mit der Batterie klingt teils plausibel, jedoch hat die einen wesentlichen Haken: Der normale OLP ist passiv! Nur der Tony Levin Signature ist aktiv. Ich würde die Einstellung der Saiten kontrollieren (Abstand zum Pick-Up) und ggf. schauen, ob von außen Fehler, Schäden, Unterschiede an den Polepieces zu erkennen sind. Sollte das nichts bringen, dann nimm Deinen Bass und schlepp ihn dort hin wo du ihn gekauft hast, die Leute werden schon erkennen, was da genauer nicht stimmt, so aus der Ferne sind halt nur Vermutungen möglich.
     
  5. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 12.05.06   #5
    :confused: Der Amp sollte doch eigentlich ganz gut drücken ... aber klingen denn andere Instrumente mit dem Amp in Ordnung? Vielleicht ist ja was am Amp? Oder nur das Kabel defekt? Oder die Passivbatterie muss gewexelt werden. Oder so. :rolleyes:

    Ansonsten kann ich auch nur empfehlen: Zurückbringen/senden.

    Gruß,

    Goodyear
     
  6. konsumlump

    konsumlump Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    472
    Ort:
    Dreamland
    Zustimmungen:
    84
    Kekse:
    749
    Erstellt: 13.05.06   #6
    Erst ein Mal danke für die vielen Antworten! Ja, der Bass ist passiv. Die Combo ist absolut neuwertig und auch in Ordnung. Ich spiele über eine Sendeanlage (Sennheiser EW172 G2)(auch zuhause - wegen der blöden auf's-Kabel-Treterei), habe jedoch auch Kabel getestet. Daran liegt es nicht. Zwei andere Bässe (ein Squier, ein Fender) klingen toll darüber. Den Pickup habe ich, nach eueren Antworten an den hohen Saiten etwas raus gezogen. Das gewünschte Aha-Erlebnis blieb leider aus, obwohl der Ton etwas besser wurde. Heute habe ich 45er Ernie Ball-Saiten aufgezogen. Leider auch ohne Verbesserung.
    @Alex80211b! Mit nasalen Sound meine ich dünn und trötig, das nervt halt. Music Man schiebt schon ganz gut. Mir ist auch klar, dass der passive Bass eben diesen Schub nicht leisten kann, aber das was kommt ist dann doch viel zu wenig. Ich bringe den Bass nächste Woche mal zum Check zum Händler... Nochmals danke, Freunde!
     
  7. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 13.05.06   #7
    Frage währ, obs nur ums verstärkte Signal geht, oder ob die Saiten auch "unpluged" komisch klingen. Sprich, ob da Sustain fehlt etc... ?
     
  8. konsumlump

    konsumlump Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    472
    Ort:
    Dreamland
    Zustimmungen:
    84
    Kekse:
    749
    Erstellt: 13.05.06   #8
    Nee, unplugged klingt der Bass ganz normal... Wobei man bei unverstärkten Bässen ja nicht von Druck oder Schub reden kann, finde ich. Was wäre denn da dein Gedanke gewesen?
     
  9. schalampi

    schalampi Registrierter Benutzer

    Im Board seit:
    09.05.06
    Beiträge:
    429
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 13.05.06   #9
    wenn die saite ok klingt wenn sie net am amp angeschlossen ist müsste es am amp oder am bass liegen. halt irgendwas mit den pus oder sonstiger elektronik. falls du selber nichts findest bring ihn einfach zurück und poste bitte mal was die dann rausfinden, würd mich nämlich mal interessieren :)
     
  10. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 13.05.06   #10
    Stop mal ... du meinst, Aktivbässe schieben von sich aus mehr als Passivbässe? :eek: Wenn überhaupt, dann ist eher das Gegenteil ist der Fall.

    Aber abgesehn davon: Ich würde den Bass auch zum Händler nehmen und mit ihm reden.

    Gruß,

    Goodyear
     
  11. konsumlump

    konsumlump Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    472
    Ort:
    Dreamland
    Zustimmungen:
    84
    Kekse:
    749
    Erstellt: 13.05.06   #11
    Das dachte ich zumindest, dass aktive Bässe mehr Druck haben... Wofür gibt's dann aktive Elektroniken? Für den Batteriemarkt? :D Hab' dem Händler schon eine E-Mail geschickt und ihm gesagt, dass er das Gerät nächste Woche auf dem Tisch liegen hat. Klar, die Antwort bekommt ihr!! Ist doch Ehrensache, nach den vielen Gedanken, die ihr euch macht. :great:
     
  12. Exciter

    Exciter Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    18.07.10
    Beiträge:
    1.318
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 13.05.06   #12
    Sagt dir das Wort Flexibilität etwas? Als gäbs aktive Elektroniken nur, um alle Regler auf Anschlag zu drehen und alles wegzuwalzen...
     
  13. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 13.05.06   #13
    da es eh beim händler landet bin ich auch mal gespannt, aber trotzdem:
    schon die einzelnen spules des pickups abgeklopt?
    Sprich aufgedreht und mit nem metallgegenstand (imbus) einfach mal leicht gegengeklopgt, macht da jeder dasselbe geräscuh (bzw ähnlich) oder nur der von der E saite unds der rest klingt anders?

    Bei nem OLP Stingray würd ich n wicklungsschaden nicht ausschließen ^^
     
  14. konsumlump

    konsumlump Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    472
    Ort:
    Dreamland
    Zustimmungen:
    84
    Kekse:
    749
    Erstellt: 13.05.06   #14
    Guter Tipp! Hab's gerade mal ausprobiert. Das "Knacken" war an allen Metallos gleich laut und klang auch identisch... Ich wünschte, das wär's gewesen...
     
  15. konsumlump

    konsumlump Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    1.12.16
    Beiträge:
    472
    Ort:
    Dreamland
    Zustimmungen:
    84
    Kekse:
    749
    Erstellt: 16.05.06   #15
    Hallo,

    an alle, die sich für den Fehler in meinem OLP StingRay interessieren. Ich war heute in dem Geschäft, aus dem ich den Bass habe und habe den Verkäufern das Problem geschildert. Sie haben sich sehr gut darum gekümmert, fanden aber nicht, dass das Instrument in irgendeiner Weise komisch klang. Zum Vergleich wurde ein OLP Stingray5 hinzu gezogen. Auch der klang komisch, fand ich. :eek:

    Was soll's: ich habe den Bass dort gelassen, um ihn zu verkaufen. Wenn alles so läuft, wie ich es mir vorstelle, werde ich mir einen Music Man StingRay kaufen. Mal 'ne Nacht drüber schlafen... Am meisten Kopfzerbrechen machen mir die Farbe (???) und das Pickguard (???). Hier kann man sich ja tolle Varianten zusammen stellen: http://www.ernieball.com/mmonline/build/build_stingray.php

    Also: kein Defekt, sondern nur andere Soundanforderungen bzw. -vorstellungen ans Arbeitsgerät...
     
  16. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 16.05.06   #16
    Hey, aber bitte schlaf nicht nur ne Nacht drueber, sondern spiele diesmal den Bass vor dem Kauf auch an!

    Gruß,

    Goodyear
     
  17. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 16.05.06   #17
    Und wenns nciht reicht, schau dir Mal die MM's von Fame an.
    Kann da nicht von viel Erfahrung sprechen, aber laut Board sollen die Klasse sein (hab die nur da mal angespielt, und mit dem SUB und dem Original verglichen)
     
Die Seite wird geladen...

mapping