Behringer 812Neo - PENG! - defekt. Reparatur sinnvoll?

von djaxup, 31.03.16.

Sponsored by
QSC
  1. djaxup

    djaxup Registrierter Benutzer

    Im Board seit:
    15.04.09
    Zuletzt hier:
    18.08.18
    Beiträge:
    2.926
    Ort:
    Gelsenkirchen
    Zustimmungen:
    924
    Kekse:
    7.008
    Erstellt: 31.03.16   #1
    Kurze Vorgeschichte zur Box:

    Die Box hat schon relativ früh angefangen zu zicken. Die andere aus dem Pärchen war immer unkompliziert und läuft derzeit auch problemlos weiter. Die jetzt defekte Box hat häufiger mal ausgemacht, wirkte als wäre sie in eine Schutzfunktion gegangen. WIr haben bei der Box dann den Low Cut etwas höher angesetzt um sie zu entlasten und sie hat daraufhin gute 3 Jahre recht stressfrei getönt. Nun ist sie beim Anschalten mit einem lauten Knall abgeraucht. Wobei das auch nicht richtig beschrieben ist, denn es gab weder Rauch noch Gestank, nur den lauten Knall. Seitdem geht sie nicht mehr an.

    Ich hab die betreffenden Stellen mal fotografiert. Ich bin mir unsicher was genau da hochgegangen ist, an den typischen Stellen oben ist nichts zu erkennen, bei keinem der Elkos. Lohnt sich hier eine Reparatur oder besser neu kaufen?

    Bei einem Foto kann man so seltsame "Salzspuren" auf der Platine sehen. Ist die Box mal feucht geworden von innen oder woher kommt sowas?
     

    Anhänge:

  2. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    383
    Kekse:
    18.150
    Erstellt: 31.03.16   #2
  3. djaxup

    djaxup Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.09
    Zuletzt hier:
    18.08.18
    Beiträge:
    2.926
    Ort:
    Gelsenkirchen
    Zustimmungen:
    924
    Kekse:
    7.008
    Erstellt: 31.03.16   #3
    Danke, ich habe die mal angeschrieben.
     
  4. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    383
    Kekse:
    18.150
    Erstellt: 31.03.16   #4
    Vielleicht noch ein allgemeiner Tipp zur Reparatur von tontechnischem Equipment:
    Es kann sich trotz höherer Portokosten ein Blick ins nahe Ausland lohnen, da einige Hersteller in Deutschland für ihren Service oft sehr unverschämte Preise aufrufen.
    Zwei Beispiele aus eigener Erfahrung:
    Aktivmodul einer RCF Box: In Deutschland über 600 Euro, über den italienischen Modulhersteller knapp die Hälfte.
    Aktivmodul einer Mackie Box: Service in Deutschland 350 Euro, über den Service in Belgien (Service-Center-Echo) 90 Euro inkl. Porto. :eek:
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  5. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    16.08.18
    Beiträge:
    3.420
    Ort:
    Tübingen
    Zustimmungen:
    1.873
    Kekse:
    43.032
    Erstellt: 31.03.16   #5
    So aus der Ferne:
    Ein Elko ist definitiv defekt. Da ist eine Stelle blank und davor sind Schmauchspuren an der Platine
    DefekterElko.jpg
    Ich hab die Stelle mal mit dem roten Pfeil markiert. Eventuell ist auch die Diode (schwarzes Bauteil, schräg eingebaut) betroffen.

    Der schwarze Glibber an den Bauteilen ist allerdings gewollt. Das ist Kleber, um die Bauteile gegen Erschütterungen an der Platine zu fixieren.

    Ein weiterer möglicher Defekt ist T4. Kann ich aber schlecht erkennen, ob das oben ein kleiner Krater ist.
    TransistorDefekt.jpg

    Was man gar nicth sieht, sind die Endstufentransistoren, denn die liegen unter den Blechkappen und die Schrauben sind mit rotem Locktite gesichert.

    Das was nach Salz aussieht, sind Flussmittelreste. Eventuell wurde die Box vor dem Ausliefern nochmals nachgearbeitet (sprich repariert).
    Das nur mal so zur Fehlereingrenzung. Wenn du dich mit strom nicht so gut auskennst, dann solltest du das einen Fachmann machen lassen, denn da können durchaus hohen Spannungen anliegen.

    Gruß
    Christoph
     
    gefällt mir nicht mehr 6 Person(en) gefällt das
  6. djaxup

    djaxup Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.09
    Zuletzt hier:
    18.08.18
    Beiträge:
    2.926
    Ort:
    Gelsenkirchen
    Zustimmungen:
    924
    Kekse:
    7.008
    Erstellt: 31.03.16   #6
    Hut ab die Herren und besten Dank für eure Einschätzungen!

    Was würde der fette ELko denn so übern Daumen kosten? Der ist oben drauf auch spürbar aufgebläht übrigens, der andere ist ganz eben und flach oben drauf.
     
  7. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    16.08.18
    Beiträge:
    3.420
    Ort:
    Tübingen
    Zustimmungen:
    1.873
    Kekse:
    43.032
    Erstellt: 31.03.16   #7
    Der Elko kostet nur ein paar Euro. Aber es kann sein, das ist nur ein Folgeschaden von was anderem. Schwer einzuschätzen, was da noch an Rattenschwanz kommt. Da müsste noch ein Hinweis drauf stehen xxxx uF yyyy V , das ist aber auf den Fotos nirgends zu finden. Mit diesen WErten geht man dann zu einem der üblichen Verdächtigen Elktronikversendern und sucht danach, auch nach passendem Durchmesser und Länge - und gerade bei Elkos ist der Variantenreichtum der Bauformen enorm hoch.
    Die Diode daneben würde ich auch sicherheitshalber wechseln. Der Widrstand sieht noch gut aus.

    Gruß
    Christoph
     
  8. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    17.08.18
    Beiträge:
    4.508
    Ort:
    München
    Zustimmungen:
    1.915
    Kekse:
    29.520
    Erstellt: 01.04.16   #8
    Leute, bitte hört auf!

    Wenn Du an der Box rumbastelst, und es geht irgendwann später was damit schief, und jemand kommt durch einen elektrischen Schlag zu Schaden, dann bist Du dafür verantwortlich. Und dann stehst Du mit einem Bein im Knast. Willst Du das? Nur wenn Du nachweislich vom Fach bist (Ausbildung, Studium o.ä.), bist Du aus dem Schneider, was die Haftung angeht. Aber dann stellst Du auch nicht solche Fragen.

    Sicher gibt es Forenmitglieder, die sowas beurteilen und auch fachgerecht reparieren können. Aber das kann man aus der Ferne eben nicht vermitteln.
    Geh in eine Fachwerkstatt, lass Dir einen Kostenvoranschlag machen, und dann triff eine Entscheidung.

    Gruß,
    Jo
     
  9. djaxup

    djaxup Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.09
    Zuletzt hier:
    18.08.18
    Beiträge:
    2.926
    Ort:
    Gelsenkirchen
    Zustimmungen:
    924
    Kekse:
    7.008
    Erstellt: 01.04.16   #9
    Alles gut Jo, ich bin ausgebildeter elektrotechnischer Assistent. Ist nur schon Jahre her, und ich arbeite seitdem in der IT und hatte mit Platinen anderer Art zu tun. Den Elko korrekt einzubauen traue ich mir auf jeden Fall zu.

    Der Elko trägt folgende Bezeichnung: 2200µF 200V 105°C
     
  10. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    18.08.18
    Beiträge:
    801
    Ort:
    Wedemark
    Zustimmungen:
    315
    Kekse:
    6.151
    Erstellt: 02.04.16   #10
    Da bin ich nicht mal so sicher ob der Elko wirklich defekt ist. Die Schmauchspuren sind deutlich zu sehen, kommen aber meiner Meinung nach von einem anderen Bauteil. Die Diode könnte es sein. Das Teil was abgeraucht ist, sollte sich optisch zu erkennen geben.

    Wenn bei einer solchen Endstufe schon so dicke Dioden abrauchen sind mit Sicherheit weitere Bauteile wie Treiber/Endstufen Transistoren betroffen.
     
  11. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    17.08.18
    Beiträge:
    4.072
    Zustimmungen:
    1.103
    Kekse:
    10.370
    Erstellt: 02.04.16   #11
    Meine Einschätzung: gib das Ding zum Service oder schmeiss den Kübel gleich ganz weg.
    Wieso hast du eigentlich nicht schon gleich reklamiert, als das Ding zickte? Bist du noch in der Garantie?

    Rumlöten bzw. sich das zutrauen nur weil man mal eine Platine aus der nähe gesehen hat ist schon ziemlich fahrlässig.

    In den Dingern stecken Schaltnetzteile, welche oftmals bei einem Defekt auf die Niedervoltseite durchschlagen, d.h. da kann so ziemlich alles im Eimer sein. Nur mal den Elko tauschen könnte das Dinge zum Pyroeffekt mutieren lassen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. djaxup

    djaxup Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.09
    Zuletzt hier:
    18.08.18
    Beiträge:
    2.926
    Ort:
    Gelsenkirchen
    Zustimmungen:
    924
    Kekse:
    7.008
    Erstellt: 02.04.16   #12
    Garantie ist abgelaufen, die Box ist über drei Jahre alt. Ich hab mit dem Service von denen schon gemailt, da würden wir die ganze Platine tauschen. Ist offenbar nichtmals so teuer wie gedacht, könnte unter 100€ bleiben.

    Der gezeigte Elko macht schon einen deutlich kaputten Eindruck, der Deckel ist aufgebläht und die Folie unten ist an einer Stelle durch.
     
  13. djaxup

    djaxup Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.09
    Zuletzt hier:
    18.08.18
    Beiträge:
    2.926
    Ort:
    Gelsenkirchen
    Zustimmungen:
    924
    Kekse:
    7.008
    Erstellt: 19.04.16   #13
    Nur zur Info, wir haben die Box quasi abgeschrieben. Mein Bruder wollte die in der Elektro Lehrwerkstatt abgeben bei sich im Betrieb, vielleicht bekommen die das ja hin...
     
Die Seite wird geladen...

mapping