Behringer Bass V-Amp

von fla, 12.03.04.

  1. fla

    fla Registrierter Benutzer

    Im Board seit:
    18.02.04
    Zuletzt hier:
    2.07.08
    Beiträge:
    140
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.04   #1
    Taugt der als Effektgerät zum "rumspielen" und zum ab-und-zu was über den Pc aufnehmen oder dann doch lieber ein billigeres Digitech ?


    Mit freudlichen Grüßen und vielen Dank im Voraus,

    vla
     
  2. Rojos

    Rojos Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.03.09
    Beiträge:
    1.865
    Ort:
    Hannover
    Zustimmungen:
    3
    Kekse:
    626
    Erstellt: 12.03.04   #2
    Ich weiß nicht, was für ein digitech du meinst, aber zum "rumspielen und ab und an mal was am PC aufnehmen", ist der VAMP ok.
     
  3. fla

    fla Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.04
    Zuletzt hier:
    2.07.08
    Beiträge:
    140
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.04   #3
    http://www.musik-service.de/ProduX/Bass/Effektgeraete/Digitech_BP200.htm Das zum Beispiel

    Notfalls verzichte ich auch auf die Aufnahmemöglichkeit, in erster Linie geht es mir um die Effekte
    :)
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 12.03.04   #4
    Wenn du dir ein Digitech kaufen willst,dann lese dir das mal durch.
    https://www.musiker-board.de/phpBB2/viewtopic.php?t=13491

    Und das über den V-Amp.
    https://www.musiker-board.de/phpBB2/viewtopic.php?t=12073
     
  5. icepete

    icepete Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    6.12.06
    Beiträge:
    536
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
  6. gnome

    gnome Registrierter Benutzer

    Im Board seit:
    16.12.03
    Zuletzt hier:
    13.08.07
    Beiträge:
    221
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.03.04   #6
    der fab ;>
     
Die Seite wird geladen...

mapping