Behringer FCB 1010

von 101010-fender, 03.06.04.

  1. 101010-fender

    101010-fender Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.10.12
    Beiträge:
    1.576
    Zustimmungen:
    1
    Kekse:
    1.930
    Erstellt: 03.06.04   #1
    Schönen Tag auch,

    ich suche ne preisgünstige Midi Footswitch für meinen Pod 2 und bin dabei auf das Behringer FCB 1010 gestoßen. Was sind eure Eindrücke von dem Teil und ist es für das wenige Geld wert ? Eine kleine Frage nebenbei : Die beiden Expression Pedale sind jewals ein Wah und ein Volumen Pedal oder irre ich mich da ?
     
  2. thomas.h

    thomas.h Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 03.06.04   #2
    Wenn du was preisgünstiges suchst, ist es wohl die richtige Wahl; ich habs wie auch viele anderen auch. Warum 3x soviel fürs Originale zahlen, wo man das FCB auch für alle anderen Midigeräte im Gegensatz zum Line6 verwenden kann.
    Es brummt halt ein bisschen (aber nur das Gerät selber, nicht über den Amp), es dauert ein bisschen, es einzustellen, aber eigentlich ist es sehr zu empfehlen!
     
  3. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 04.06.04   #3
    Das brummen ist aber nun wirklich nicht störend!

    Das gute ist, dass es mehr Ausstattung hat als die meisten anderen Midi Boards die auch wesentlich teurer sind, wie zum Beispiel die beiden Pedale. Das sind Expressionpedale, die Du frei mit irgendwelchen Funktionen belegen kannst (wenns das MultiFX kann) z.B. WahWah, Volume, Cutoff....
     
  4. Pappnase

    Pappnase Registrierter Benutzer

    Im Board seit:
    26.08.04
    Zuletzt hier:
    25.07.06
    Beiträge:
    155
    Ort:
    Dormagen
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 30.07.05   #4
    also nochmal für doofe (mich)

    das pod2 läuft mit dem behringer fcb? einfach einstecken und fertig?
     
  5. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 30.07.05   #5
    Also Du wirst es schon voher etwas programmieren müssen. Standardmäßig kannst Du sonst nur auf Preset 1 am POD schalten wenn Du den Preset 1 Taster auf dem FCB drückst usw. Um die Pedale nutzen zu können musst Du sie sowieso erst belegen und das Teil ist, wenn man sich nen bischen eingearbeitet hat wirklich sehr simpel einzustellen, sodass es unsinn wäre es nur einzustöpeln und die standardfunktionen zu nutzen ohne sich einzuarbeiten, weil das Ding viel mehr zu bieten hat.
     
  6. Pappnase

    Pappnase Registrierter Benutzer

    Im Board seit:
    26.08.04
    Zuletzt hier:
    25.07.06
    Beiträge:
    155
    Ort:
    Dormagen
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 30.07.05   #6
    sehr gut, also brauch ich da nicht so ein an-den-pc-stöpsel-und-dann-mit-blöder-software-rumärger-dings?!?
     
  7. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 30.07.05   #7
    nö, die programmierung findet ganz einfach direkt am floorboard statt.
     
  8. Pappnase

    Pappnase Registrierter Benutzer

    Im Board seit:
    26.08.04
    Zuletzt hier:
    25.07.06
    Beiträge:
    155
    Ort:
    Dormagen
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 30.07.05   #8
    ich liebe euch, ich liebe euch alle!
     
  9. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 30.07.05   #9
    aber das wissen wir doch schon :D
     
  10. XCodeOfHonourX

    XCodeOfHonourX Registrierter Benutzer

    Im Board seit:
    08.12.04
    Zuletzt hier:
    25.09.07
    Beiträge:
    618
    Ort:
    Hildesheim
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 30.07.05   #10
    Hatte das 1010 auch einige Zeit. Sehr gut verarbeitet, funktionierte prächtig, nur die Programmierung war recht zeitraubend. Hat danach allerdings auch einwandfrei gearbeitet. Letztendlich war mir das 1010 auch wegen der Expressions-Pedale zu sperrig. Wer auf die beiden Dinger wert legt kann allerdings ruhig zuschlagen.
     
  11. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 31.07.05   #11
    Ich verwende es seit wenigen Wochen auch und bin zufrieden. Lange zum einstellen habe ich nicht gebraucht, da ich es momentan noch nur zum Presets wechseln verwende, also nur Kabel dran und los geht's. Um die 2 Expression Pedale kümmere ich mich mal bei Zeiten.

    Sorgen macht mir nur die Haltbarkeit, mal sehen, wie es sich schlägt...
     
  12. FloMeister

    FloMeister Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    29.08.11
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.06   #12
    Hi, also ich kann mich anschließen an die positiven Eindrücke - 5 programm changes auf verschiedenen Kanälen, 2 Parameter usw. sind echt klasse. Ich steuere damit einen EXEf Preamp und einen Behringer Virtualizer.

    Nur hab ich ein Problem:
    DIe expression Pedale machen bei mir nix. Und zwar schon beim PRogrammieren der PResets - da sollten sie eigentlich die Funktion haben, Kanäle, Werte etc. einzustellen.
    Da tut sich bei mir nix. Es funktioniert auch über die Nummerntasten, also gibts hier noch kein Problem.
    Wenn ich aber mit ihnen einen Parameter steuern möchte, tritt der gleiche Fehler wieder auf: jetzt leuchten war die beiden Kontroll-LEDS bei den Pedalen, aber sie haben keinen Effekt (ja, sie sind ordnungsgemäß programmiert).

    Hatte von euch jemand dieses Problem schonmal?
    Es scheint im config-Menü keine Option zu geben, die die Expression-Pedale global ein- oder ausschaltet.

    hmm....:confused: :confused: :confused:

    Ich wäre für nen TIpp echt dankbar,

    der Flo

    #
     
  13. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 18.02.06   #13
Die Seite wird geladen...

mapping