Behringer Pedal : Kriege das Batteriefach nicht auf o0

von swinia, 09.04.08.

  1. swinia

    swinia Registrierter Benutzer

    Im Board seit:
    09.04.08
    Zuletzt hier:
    9.04.08
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.08   #1
    "die gelenke zusammendrücken und das pedal abnehmen" kriege das nicht hin :rolleyes: wo genau muss man denn "drücken".
     
  2. Vincent-Vega

    Vincent-Vega Registrierter Benutzer

    Im Board seit:
    08.08.07
    Zuletzt hier:
    1.03.13
    Beiträge:
    618
    Ort:
    Marburg
    Zustimmungen:
    12
    Kekse:
    1.615
    Erstellt: 09.04.08   #2
    Ach DAS Behringer Pedal....
     
  3. DerGitarrist

    DerGitarrist Registrierter Benutzer

    Im Board seit:
    10.04.07
    Zuletzt hier:
    4.12.14
    Beiträge:
    608
    Ort:
    Bischofsdhron
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 09.04.08   #3
    du musst auf die 2 schwarzen "Knöpfe" drücken. Am besten du tust es mit einem dünnen Schraubenzieher, weil du es sehr weit reindrücken musst.
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 09.04.08   #4
    Da hatte wohl jemand Bügelfalten auf der Stirn als er das entworfen hat :D.
    Die Achse links UND rechts GLEICHZEITIG reindrücken, dann kann man die Klappe abnehmen. Du brauchst also lediglich drei Hände :D
     
  5. Shazgurot

    Shazgurot Registrierter Benutzer

    Im Board seit:
    14.09.07
    Zuletzt hier:
    18.07.15
    Beiträge:
    108
    Zustimmungen:
    5
    Kekse:
    221
    Erstellt: 09.04.08   #5
    Hab das gleiche, benutze zum öffnen immer nen dünnen Schraubenzieher ;)
     
  6. 777rocker

    777rocker Registrierter Benutzer

    Im Board seit:
    23.06.06
    Zuletzt hier:
    9.03.16
    Beiträge:
    38
    Ort:
    Hagen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.12.10   #6
    Puh, das Problem hatte ich jetzt auch...dank eurer Hilfe geschafft. Danke!:)
     
  7. Azriel

    Azriel Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.03.09
    Zuletzt hier:
    3.12.16
    Beiträge:
    15.573
    Ort:
    Frankfurt/Main
    Zustimmungen:
    8.549
    Kekse:
    110.940
    Erstellt: 16.12.10   #7
    Ich hoffe mal das hat jetzt nicht 2 Jahre gedauert.:eek::D
     
  8. schmendrick

    schmendrick Registrierter Benutzer

    Im Board seit:
    06.02.07
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.107
    Ort:
    Aue
    Zustimmungen:
    3.236
    Kekse:
    44.987
    Erstellt: 17.12.10   #8
    Hä? Ist hier ein Zeitloch? :D
     
Die Seite wird geladen...

mapping