Bei meiner Peavey Endstufe PVi 3000 fällt manchmal ein Kanal aus. Was kann der Grund sein?

von mike031, 12.06.18.

Sponsored by
QSC
  1. mike031

    mike031 Registrierter Benutzer

    Im Board seit:
    24.12.17
    Zuletzt hier:
    21.03.19
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 12.06.18   #1
    Hallo zusammen!

    Ich habe eine Endstufe (Peavey PVi 3000) bei der manchmal ein Kanal ausfällt und kurze Zeit später einfach so wieder funktioniert.
    Wenn ich die Endstufe im Parallelmodus betreibe, dann tritt das Problem nicht auf. Ich schließe daher einfach mal aus, dass das Problem im Leistungsteil liegt.
    Das Poti zur Lautstärkenregelung habe ich auch mal durchgemessen, da ist alles in Ordnung.

    Hat jemand eine Idee an was das liegen könnte oder hat evtl. jemand einen Schaltplan?

    Besten Dank im Voraus.
    Mike
     
  2. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    2.08.18
    Beiträge:
    1.554
    Ort:
    Bundesweit
    Zustimmungen:
    105
    Kekse:
    1.368
    Erstellt: 20.06.18   #2
    Das die Samsons auch gerne. Liegt an einem defekten und ausgetrockneten Kondensator in entweder der Vorstufen oder dem Ausgangszeig der Endstufe oder im Bereich der Versorgung. Speziell die alten Elektroly-Kondensatoren neigen dazu auszugase, die Kapazität zu verlieren und dann bei höheren Spannungen durchzuschlagen. Manche erholen sich dann nach dem Einschalten. Das geht aber nicht lange. Suchen und Austauschen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping