Big Muff - Hilfe - Kabel beim Umbau gelöst

von Patzwald, 28.03.06.

  1. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 28.03.06   #1
    hy,

    habe meinem big muff kleineres gehäuse gegönnt nur leider gesehen das sich zwei kabel gelöst haben und jetzt wohin damit.

    so meine bitte an big muff besitzer wenns möglich ist schaut mal bitte nach wo die beiden kabel direkt von der eingangsbuchse hingehen. das eine liegt auf der löt seite das andere auf der bestückungsseite oder paar fotos wären super.

    schonmal allen dank aus aldehoven

    gruß
    frank
     
  2. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
  3. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 28.03.06   #3
    danke - aber vergessen zu erwähnen das es sich um die russische version handelt.

    sorry mein fehler aber trotzdem tausend dank.
     
  4. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 28.03.06   #4
    Wäre reines Glück gewesen, das Foto is von nem Freund der mir das gezeigt hat ;)
    Der hat irgendwie so ne sakrisch alte Version bei ebay geschossen.
     
  5. Sca

    Sca Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    11.05.16
    Beiträge:
    849
    Zustimmungen:
    2
    Kekse:
    212
    Erstellt: 28.03.06   #5
    hab das big muff nich, aber wenn du fotos postest könnt ich versuchen trotzdem zu helfen.
    schaltplan sei dank.
     
  6. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 28.03.06   #6
    hier bilder wenn hilft.

    [​IMG]
    [​IMG]
    [​IMG]
     
  7. Sca

    Sca Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    11.05.16
    Beiträge:
    849
    Zustimmungen:
    2
    Kekse:
    212
    Erstellt: 28.03.06   #7
    ok. nochn paar fragen:

    das kabel auf bild 1, is das eins das sich gelöst hat?

    und kannst du vll nochmal beim schalter beschriften wo welcher pin momentan hinführt? bei dem flachbandkabel verliert man leicht den überblick
     
  8. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 29.03.06   #8
    hallo frank,

    die buchse auf dem ersten bild, das ist die inputbuchse, richtig? ist diese kabel eines der beiden losgelösten?

    wenn ja, kommt dieses kabel an den schalter, wo zwischen bypass und FX_input geschalten wird.

    das zwiete kabel glaube ich auf dem 3.ten bild entdeckt zu haben, (über der LED) erkenne aber nicht, wohin es auf dem PCB führt.

    desweiteren sieht mir die schalter-verdrahtung etwas komisch aus... wäre gut, wenn du die kabel am schalter beschriften könntes, dann können wir das schaltprinzip nachvollziehn. (z.b. mit Buchse_out, FX_out,....)

    mfg markus
     
  9. Sca

    Sca Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    11.05.16
    Beiträge:
    849
    Zustimmungen:
    2
    Kekse:
    212
    Erstellt: 29.03.06   #9
    das lose kabel von bild 2 führt zum pluspol
     
  10. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 29.03.06   #10
    Plus -Pol

    also beide losen kabel kommen von der eingangsbuchse und liefern das Gitarrensignal.

    was ich bishher rausgefunden habe müssten sie eigentlich zum dpdt

    Plus Pol wäre mir neu!

    wenn du Plan hast dann schicke mir mal bitte!

    sonst versuche ich den dpdt mal komplett neu zu verlöten sollte dann klappen, hoffe ich.
     
  11. Sca

    Sca Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    11.05.16
    Beiträge:
    849
    Zustimmungen:
    2
    Kekse:
    212
    Erstellt: 29.03.06   #11
    http://generalguitargadgets.com/diagrams/big_muff_green.gif

    big muff (russisch) schaltplan

    hier mal bilder warum ich meine pluspol: die leiterbahn geht imho von dem pluspol soweit man das erkennen hat zu der lötstelle des kabels.

    zur orientierung hab ich den widerstand darüber mit eingezeichnet

    edit: warum hat er jetz das bild nich angehängt:er_what:

    edit2: ok jetz gehts
     

    Anhänge:

  12. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 29.03.06   #12
    FEHLER SCA!

    das kabel geht nur durch die platine durch und ist NICHT mit dme pluspol verbunden!!!!

    art zugentlastung!

    bischen drüber steht ein dickes PLUS da ist PLUS angelötet!
     
  13. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 29.03.06   #13
    pluspol an signal-kontakt der inputbuchse? definitiv nicht. er hat ja nur die kabel der speisung durch das lötpad hindurch gezogen, verlötet wurde es ja nicht da.
    edit; Frank hats soeben bestätigt:D

    wenns die inputbuchse ist, ist das lose kabel von bild 2 singal-input, und kommt an den umschalter des 3pdts!

    so wie ich das sehe, brauchts nur ein kabel. denn der Input des FX ist ja schon auf dem PCB. (der balu markierte widerstand, 39k) eine ebene des schalter schliesst den FX kurz, so dass man nen "true baypass" hat. die andere ebene schaltet die LED nehm ich an.

    ich mach mal ne zeichnug, damits verständlicher ist.


    mfg kusi
     
  14. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 29.03.06   #14
    ES MUFFT WIEDER *strahl*

    danke an alle für die tipps und hilfe versuche.

    war von werk aus dpdt schalter drin aber nicht in true bypass verlötet.

    einfach alles ab gemacht und eine leiterbahn unterbrochen und neu gelötet und das wunder war da russischer big muff in kleinem gehäuse, true bypass und 9v versorgung und zinkspray lowcost lackierung. ;-)

    endlich platz auf dem board und der MUFF klang nie besser als jetzt.

    scheint sich im neuen haus wohlzufühlen.


    hier der hilfreiche link:

    www.singlecoil.com/docs/russian_muff.pdf
     
  15. Sca

    Sca Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    11.05.16
    Beiträge:
    849
    Zustimmungen:
    2
    Kekse:
    212
    Erstellt: 29.03.06   #15
    achso denn sry. hab ich mich wohl geirrt :( sah für mich so aus als ob da kein kontakt zur input buchse besteht. außerdem... was soll dann die rotmaktierte leiterbahn?
    irgndwie bekomm ich den eindruck dass das layout ziemlich undurchdacht ist.
     
  16. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 29.03.06   #16
    das pad, wo jetzt das rote kabel druchgeht, war das Lötauge für das "bypass-kabel".

    ich glaube kaum, dass EHX ein kabel so anlötet die Frank es gemacht hat. nicht, dass es schlecht wäre, es ist halt nur nicht "professionell". ;)

    mfg kusi
     
  17. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 30.03.06   #17
    ?

    verstehe nicht was du meinst. das rote kabel ging durch das löt auge und dann weiter zum lötpunkt auf der platine.

    hats du nen russen muff dann schicke mal bitte fotos der platine von beiden seiten und vom dpdt schalter.

    wäre ja mal intresantzu sehen wie es "professionel" aussieht.

    auf jedenfall habeich jetzt nen funktionierenden muff im kleinen gehäuse mit truer bypass :-)

    ich bin "professionel" zufrieden.

    ;-)
     
Die Seite wird geladen...

mapping