Big Muff RUS mit Netzteil?

von shakeblew, 21.09.04.

  1. shakeblew

    shakeblew Registrierter Benutzer

    Im Board seit:
    21.09.04
    Zuletzt hier:
    24.04.06
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.09.04   #1
    hi!

    hat vielleicht jemand ne ahnung
    ob es irgendeine möglichkeit gibt
    den "electro harmonix big muff RUS"
    ohne batterien also mit netzteil zu
    betreiben?
    Ich habs schon mit ein paar universal
    netzteilen (3-12 Volt; 500mA) ausprobiert.
    er läuft dann zwar, bekommt aber einen
    tiefen brumm-ton.

    Woran liegt das? Kann mir jemand helfen?

    vielen dank schonmal,
    domi
     
  2. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 21.09.04   #2
    Also bei Bodentreter, die mit Netzteil laufen, kommt der Brummton soviel ich weiß daher, dass man ein sehr schlechtes und billiges Netzteil benutzt...mit einem teueren KÖNNTE der Brummton verschwinden.
     
  3. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 21.09.04   #3
    achte unbedingt auf die polung! bei den steckern ist entweder innen oder außen der pluspol, wenn das falsch ist kannste was zerstören.
     
  4. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 21.09.04   #4
    also bei mir is da noch nix kaputt gegangen, wenn das netzteil falsch gepolt war...kam halt nur nix raus...dann umgeschaltet und zack es geht ohne probleme
     
  5. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 21.09.04   #5
    naja, mir is früher mal ein anderes gerät deswegen abgeraucht (und bei sowas gibts keine garantie...). sicher von teil zu teil unterschiedlich.
     
  6. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 21.09.04   #6
    ouh...hmm...ich glaube, dann werde ich da in zukunft mal besser drauf acht geben :)
     
Die Seite wird geladen...

mapping